Subject: [bmwg] Agenda requests for IETF-81

From: Al Morton <[email-masked]>
Date: Thu, 07 Jul 2011 21:38:30 -0400

BMWG,

If you'd like to make a presentation that proposes or
advances work in BMWG, please send your request to me.
As always, include references to the latest drafts on
the topic and specific goals for discussion during our
face2face session.

The current agenda places us on Thursday, 13:00.

thanks and regards,
Al
bmwg chair

---

From: Al Morton <[email-masked]>
Date: Thu, 14 Jul 2011 08:27:22 -0400

Draft agenda is posted here:
http://www.ietf.org/proceedings/81/agenda/bmwg.txt

Note that there are several items seeking WG adoption,
please read them and be ready to comment.

Al

At 09:38 PM 7/7/2011, Al Morton wrote:
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Daryl Malas <[email-masked]>
Date: Thu, 21 Jul 2011 09:24:35 -0600

I haven't seen any updates to the SIP benchmarking drafts.  Did I miss
them?  Thanks...--Daryl

---

From: Al Morton <[email-masked]>
Date: Thu, 21 Jul 2011 11:38:10 -0400

Updates are in-progress and should be available soon.
As one of our loyal commentors, perhaps the authors
will send you copies directly...

Al