Subject: [bmwg] Content Aware Draft - WAN Acceleration

From: Barry Constantine <[email-masked]>
Date: Thu, 28 Jul 2011 15:08:48 -0700

Hi,

Some thoughts on this subject.

In some lab based testing I have seen for WAN accelerators, one of the key parameters has been the "compressibility" of the payload (text versus JPEGs, etc.).

If the content-aware work decides to include WAN accleration, it might be good to add payload type examples to the application mix section.

-barry

---

From: Sarah Banks <[email-masked]>
Date: Thu, 28 Jul 2011 15:53:25 -0700

Hi Barry,
	As Mike had mentioned this afternoon in the room (I believe you were there? :)) - we're not opposed to this, only that it wasn't our particular area of expertise. if you'd like to contribute, we'd value input on potential examples for payloads. :)

Thanks
Sarah

On Jul 28, 2011, at 3:08 PM, Barry Constantine wrote:

> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Barry Constantine <[email-masked]>
Date: Thu, 28 Jul 2011 16:13:23 -0700

No problem Sarah.

I did not think about this till after the session.

I'll forward an independent lab benchmark when I return next week.

If I recall, CIFS is also a very important factor in WAN acceleration performance.  So even including CIFS (Microsoft file copy) as an example in the mix (with reference to WAN acceleration) could be useful.

-Barry

________________________________
From: Sarah Banks [[email-masked]]
Sent: Thursday, July 28, 2011 6:53 PM
To: Barry Constantine
Cc: [email-masked]
Subject: Re: [bmwg] Content Aware Draft - WAN Acceleration

Hi Barry,

Thanks
Sarah

Hi,

-barry
_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg