Subject: [bmwg] Fwd: RFC 6556 on Testing Eyeball Happiness

From: Al Morton <[email-masked]>
Date: Sat, 07 Apr 2012 11:02:53 -0400

Congrats, Fred. Glad we could help!

Al
bmwg chair

>To: [email-masked], [email-masked]
>Subject: RFC 6556 on Testing Eyeball Happiness
>From: [email-masked]
>Date: Fri,  6 Apr 2012 14:12:03 -0700 (PDT)
>Cc: [email-masked]
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.1.12
>
>A new Request for Comments is now available in online RFC libraries.
>
>
>         RFC 6556
>
>         Title:      Testing Eyeball Happiness
>         Author:     F. Baker
>         Status:     Informational
>         Stream:     IETF
>         Date:       April 2012
>         Mailbox:    [email-masked]
>         Pages:      10
>         Characters: 23727
>         Updates/Obsoletes/SeeAlso:   None
>
>         I-D Tag:    draft-baker-bmwg-testing-eyeball-happiness-05.txt
>
>         URL:        http://www.rfc-editor.org/rfc/rfc6556.txt
>
>The amount of time it takes to establish a session using common
>transport APIs in dual-stack networks and networks with filtering
>such as proposed in BCP 38 is a barrier to IPv6 deployment.  This
>note describes a test that can be used to determine whether an
>application can reliably establish sessions quickly in a complex
>environment such as dual-stack (IPv4+IPv6) deployment or IPv6
>deployment with multiple prefixes and upstream ingress filtering.
>This test is not a test of a specific algorithm, but of the external
>behavior of the system as a black box.  Any algorithm that has the
>intended external behavior will be accepted by it.  This document is
>not an Internet Standards Track specification; it is
>published for informational purposes.
>

---

From: Fred Baker <[email-masked]>
Date: Sat, 7 Apr 2012 11:11:37 -0700

Thanks much! Your help was excellent, and much appreciated.