Subject: Re: [bmwg] Adoption of Router/Basic BGP Convergence Drafts

From: Mike Hamilton <[email-masked]>
Date: Wed, 3 Oct 2012 20:38:09 +0000

I support adoption of this item.

Thanks,
Mike

-----Original Message-----
From: Al Morton <[email-masked]>
Date: Monday, September 17, 2012 11:39 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [bmwg] Adoption of Router/Basic BGP Convergence Drafts

>BMWG,
>
>I am now re-asking the adoption question for:
>
>>Basic BGP Convergence Benchmarking Methodology for Data Plane Convergence
>>http://tools.ietf.org/html/draft-papneja-bgp-basic-dp-convergence-03
>
>as planned at IETF-84.
>
>Please review and respond to the list by Oct 8, according to the original
>request below.  Don't let the Sept 27 expiration date bother you.
>
>regards,
>Al
>bmwg chair
>
>
>At 11:25 AM 6/28/2012, Al Morton wrote:
>>BMWG,
>>
>>We (still) have a charter item on BGP Convergence:
>>Basic BGP Convergence Benchmarking Methodology to IESG Review (overdue)
>>
>>Over the last year or so, we've discussed two drafts that
>>will help to satisfy the milestone.  We've also seen some results of
>>implementation and testing at our last face2face session.
>>
>>The two drafts are:
>>
>>Convergence benchmarking on contemporary routers
>>http://tools.ietf.org/id/draft-varlashkin-router-conv-bench-00.txt
>>
>>Basic BGP Convergence Benchmarking Methodology for Data Plane Convergence
>>http://tools.ietf.org/html/draft-papneja-bgp-basic-dp-convergence-03
>>
>>
>>The combination of these drafts address both the milestone and
>>issues with non-convergence path restoration that has come-up
>>in IESG comments in the past.
>>
>>Therefore, I now ask whether the working group members feel we
>>should adopt these as WG drafts. So:
>>
>>1. Please Read the Drafts by July 19th, 2012.
>>
>>2. Respond with your review, and
>>
>>3. give your impressions on whether they are sufficiently clear in their
>>approach and direction, such that we can complete them in a timely
>>fashion in the working group.
>>
>>That's it!
>>
>>regards,
>>Al
>>bmwg chair
>>
>>_______________________________________________
>>bmwg mailing list
>>[email-masked]://www.ietf.org/mailman/listinfo/bmwg
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: "Fernando Calabria (fcalabri)" <[email-masked]>
Date: Thu, 11 Oct 2012 15:18:40 +0000

Apologies for my late reply…

The comments I had back in Prague were   already addressed in the current revision ,  I have no further comments so +1 for the adoption of the document …

Rgds

Fernando

-------- Original Message --------
Subject:        Re: [bmwg] Adoption of Router/Basic BGP Convergence Drafts
Date:   Mon, 17 Sep 2012 12:39:36 -0400
From:   Al Morton <[email-masked]><mailto:[email-masked]>
To:     <[email-masked]><mailto:[email-masked]>

BMWG,

as planned at IETF-84.

regards,
Al
bmwg chair

At 11:25 AM 6/28/2012, Al Morton wrote:
>Basic BGP Convergence Benchmarking Methodology to IESG Review (overdue)>
>[email-masked]://www.ietf.org/mailman/listinfo/bmwg<mailto:[email-masked]://www.ietf.org/mailman/listinfo/bmwg>

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg