Subject: [bmwg] Revised Agenda and Chairman's slides

From: "Al Morton" <[email-masked]>
Date: Thu, 01 Nov 2012 12:28:11 -0400

BMWG,

A slightly revised Agenda and Slides are available
with the meeting materials:

https://datatracker.ietf.org/meeting/85/materials.html

Those among you who are astute readers of SMTP headers
have noticed I am sending from a personal account.
There's no power for e-mail servers at my work location
since Monday (and no change AFAIK), so this is my work around.

This also means I haven't received any private communication
over the week (at att.com), and am not likely to for some 
time.

regards,
Al
bmwg chair

---

From: Al Morton <[email-masked]>
Date: Sun, 11 Nov 2012 17:19:56 -0500

http://www.ietf.org/proceedings/85/minutes/minutes-85-bmwg

comments to me and/or the list,
Al
bmwg chair

At 11:28 AM 11/1/2012, Al Morton wrote:
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg