Subject: [bmwg] WGLC on SIP Benchmarking Drafts (04)

From: Al Morton <[email-masked]>
Date: Sun, 11 Nov 2012 08:45:00 -0500

TO: BMWG,
CC: RAI Dir Reviewer Dale Worley, sipcore wg,

A WG Last Call period for the Internet-Drafts on SIP Device
Benchmarking:

   http://datatracker.ietf.org/doc/draft-ietf-bmwg-sip-bench-term/
   http://datatracker.ietf.org/doc/draft-ietf-bmwg-sip-bench-meth/

will be open from 11 Nov 2012 through 10 Dec 2012.

These drafts are continuing the BMWG Last Call Process. See
http://www1.ietf.org/mail-archive/web/bmwg/current/msg00846.html
The first WGLC was completed on 5 April 2010 with comments.
The second WGLC was completed on 18 May 2012 with comments.

Please read and express your opinion on whether or not these
Internet-Drafts should be forwarded to the Area Directors for
publication as Informational RFCs.  Send your comments
to this list or [email-masked]

Al
bmwg chair

---

From: Al Morton <[email-masked]>
Date: Sun, 11 Nov 2012 17:12:30 -0500

Re-sending to Dale's new address.

At 08:45 AM 11/11/2012, Al Morton wrote:

>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Barry Constantine <[email-masked]>
Date: Wed, 14 Nov 2012 16:44:31 +0000

Hi All,

I volunteered to review these drafts and am attaching the suggested revisions.

Thank you,
Barry Constantine

JDSU Communications Test
Principal Member Technical Staff
301-325-7069

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Al Morton
Sent: Sunday, November 11, 2012 5:13 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [bmwg] WGLC on SIP Benchmarking Drafts (04)

At 08:45 AM 11/11/2012, Al Morton wrote:

>publication as Informational RFCs.  Send your comments to this list or 
>[email-masked]
>
>Al
>bmwg chair