Subject: [bmwg] Presenters, please send slides by noon today!

From: Al Morton <[email-masked]>
Date: Tue, 06 Nov 2012 09:10:23 -0500

my corporate address is working again,
so far I have found Barry's slides...

---

From: Sarah <[email-masked]>
Date: Tue, 6 Nov 2012 13:23:32 -0500

Hi Al,
   Mike and I have no update. He is slammed at work with the merger. I have no slides for the software update draft although I can verbally talk about the approach if you want

Thanks
Sarah

On Nov 6, 2012, at 9:10 AM, Al Morton <[email-masked]> wrote:

> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg