Subject: Re: [bmwg] Kathleen Moriarty's No Objection on draft-ietf-bmwg-traffic-management-04: (with COMMENT)

From: Barry Constantine <[email-masked]>
Date: Tue, 2 Jun 2015 22:52:51 +0000

Hello Kathleen,

Thank you or reviewing the draft and raising the good point for consideration of tcpcrypt.

We incorporated revisions into the new draft revision 05 which address this consideration.

Thank you,
Barry and Ramki

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Wednesday, May 27, 2015 2:55 PM
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Kathleen Moriarty's No Objection on draft-ietf-bmwg-traffic-management-04: (with COMMENT)

Kathleen Moriarty has entered the following ballot position for
draft-ietf-bmwg-traffic-management-04: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bmwg-traffic-management/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for your work on this draft.  I just have one question that was raised in the SecDir review:

Was there any thought to how the tcpinc efforts might affect the ability to gather measurements?
http://www.ietf.org/mail-archive/web/secdir/current/msg05726.html

It doesn't have an impact on this draft yet, but could in the future.

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 2 Jun 2015 18:58:13 -0400

Thank you, Barry!

Best regards,
Kathleen 

Sent from my iPhone

> On Jun 2, 2015, at 6:52 PM, Barry Constantine <[email-masked]> wrote:
> 
> Hello Kathleen,
>