Subject: [bmwg] I-D Update

From: "Marius Georgescu" <[email-masked]>
Date: Thu, 2 Jul 2015 19:37:01 +0900

Dear BMWG Members,

I hope my e-mail finds you well. Please find below a link to the latest
update of the draft I've been working on:

https://tools.ietf.org/html/draft-georgescu-bmwg-ipv6-tran-tech-benchmarking
-01

The biggest change and probably the most debatable is the addition of the
Delay variation (jitter) subsection under Benchmarking tests (Section 6.3),
following the comments received during the IETF92 meeting.  I would like to
take this opportunity to thank all the people that supported and provided
feedback for this draft so far and to ask for more :).

Best regards,

Marius

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 2 Jul 2015 07:41:40 -0400

Thanks for your efforts here, Marius!
There are several revised drafts on our pages,
and readership is a key aspect of participation.
Let's all commit to review a draft-a-week leading
up to Prague.

Also, the draft agenda is posted in the usual place.

regards,
Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of Marius Georgescu
Sent: Thursday, July 02, 2015 6:37 AM
To: [email-masked]
Subject: [bmwg] I-D Update

Dear BMWG Members,

I hope my e-mail finds you well. Please find below a link to the latest update of the draft I've been working on:
https://tools.ietf.org/html/draft-georgescu-bmwg-ipv6-tran-tech-benchmarking-01

The biggest change and probably the most debatable is the addition of the Delay variation (jitter) subsection under Benchmarking tests (Section 6.3), following the comments received during the IETF92 meeting.  I would like to take this opportunity to thank all the people that supported and provided feedback for this draft so far and to ask for more :).

Best regards,
Marius

---

From: "GEORGESCU LIVIU MARIUS" <[email-masked]>
Date: Wed, 08 Jul 2015 10:26:49 +0300

Dear Al,

Thank
you for you draft-a-week suggestion. This
should speed-up the review process and further stimulate discussion on the ML. 
 
So, in the draft-a-week spirit, here is my review for Bill and Ron’s draft (https://tools.ietf.org/id/draft-ietf-bmwg-ipv6-nd-00.txt).

Section 4: Test setup

###MG: a recommended frame size/frame size interval might help

Sections 61. and 6.2:

###MG: I think a specific reporting format and a specific number of repetitions(an associated measurement error) would be beneficial.

Best regards,

Marius

On 07/02/15, "MORTON, ALFRED C (AL)"  <[email-masked]> wrote:
> Let’s all commit to review a draft-a-week leading
> 
> up to Prague. 
> 
>  
> 
> I hope my e-mail finds you well. Please find below a link to the latest update of the draft I’ve been working on:
> 
> The biggest change and probably the most debatable is the addition of the Delay variation (jitter) subsection under Benchmarking tests (Section 6.3), following the comments received during the IETF92 meeting. I would like to take this opportunity to thank all the people that supported and provided feedback for this draft so far and to ask for more J.
> 
>  
> 
> Best regards,
> 
> Marius 
> 
>  
> 
> 
> 
> 
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 8 Jul 2015 22:09:59 -0400

Hi Marius,

Attached, please find a few suggestions for your draft.
search for ACM:

Thanks for seeking and implementing the many comments so far!
regards,
Al
(as a participant)

Dear BMWG Members,

Best regards,
Marius

---

From: "GEORGESCU LIVIU MARIUS" <[email-masked]>
Date: Thu, 09 Jul 2015 19:24:22 +0300

Dear Al,

Thank you very much for the very detailed review. All the comments are relevant and I will attempt to answer them in the next version.
One question though, why do you use the spelling "scaleability" ?

Best regards,
Marius

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 9 Jul 2015 13:08:05 -0400

Hi Marius,
I typed "scaleability" late last night, and spell check didn't object, so I kept going...
simple explanation, but not satisfying,
Al
________________________________________
From: GEORGESCU LIVIU MARIUS [[email-masked]]
Sent: Thursday, July 09, 2015 12:24 PM
To: MORTON, ALFRED C (AL); [email-masked]
Subject: RE: [bmwg] I-D Update

Dear Al,

Best regards,
Marius

Dear BMWG Members,

The biggest change and probably the most debatable is the addition of the Delay variation (jitter) subsection under Benchmarking tests (Section 6.3), following the comments received during the IETF92 meeting.  I would like to take this opportunity to thank all the people that supported and provided feedback for this draft so far and to ask for more ☺.

Best regards,
Marius

---

From: "GEORGESCU LIVIU MARIUS" <[email-masked]>
Date: Sat, 18 Jul 2015 23:40:18 +0900

Hello Al,

If it's just spelling, it's satisfying enough in my opinion. 
I noticed you are using it in other contexts as well (e.g. VNF draft) and was wondering if it was supposed to have a different meaning than "scalability".
In the spirit of a draft-a-week, here are my comments for the draft https://www.ietf.org/id/draft-ietf-bmwg-virtual-net-00.txt.
Please find attached a txt version. I marked my comments with ###MG .

Best regards,
Marius

> From: bmwg [mailto:[email-masked]] <[email-masked]]> On Behalf Of Marius Georgescu

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 19 Jul 2015 05:25:35 -0400

Hi Marius,
<participant/> Thanks for your comments!
<chair_hat/> Thanks for keeping up with *draft-a-week* reviews!
the city of 1K spires is calling,
Al

From: GEORGESCU LIVIU MARIUS [mailto:[email-masked]]
Sent: Saturday, July 18, 2015 10:40 AM
To: MORTON, ALFRED C (AL); [email-masked]
Subject: RE: [bmwg] I-D Update

Hello Al,

Best regards,
Marius

On 07/10/15, "MORTON, ALFRED C (AL)" <[email-masked]<mailto:[email-masked]>> wrote:
Hi Marius,
I typed "scaleability" late last night, and spell check didn't object, so I kept going...
simple explanation, but not satisfying,
Al
________________________________________

From: GEORGESCU LIVIU MARIUS [[email-masked]]
Sent: Thursday, July 09, 2015 12:24 PM
To: MORTON, ALFRED C (AL); [email-masked]<mailto:[email-masked]>
Subject: RE: [bmwg] I-D Update

Dear Al,

Best regards,
Marius

On 07/09/15, "MORTON, ALFRED C (AL)" <[email-masked]<mailto:[email-masked]>> wrote:
Hi Marius,

From: bmwg [mailto:[email-masked]] On Behalf Of Marius Georgescu
Sent: Thursday, July 02, 2015 6:37 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [bmwg] I-D Update

Dear BMWG Members,

Best regards,
Marius