Subject: [bmwg] measuring energy consumption for NFV

From: <[email-masked]>
Date: Mon, 27 Jul 2015 08:51:29 -0500

One of the topics which came up during the Prague meeting while discussing Al's draft on benchmarking VNFs was measuring energy consumption. Please find details below. More details are also in the NFVRG draft - https://datatracker.ietf.org/doc/draft-krishnan-nfvrg-policy-based-rm-nfviaas/?include_text=1.

At the physical server level, instantaneous energy
   consumption can be accurately measured through IPMI standard. At a
   VM level, instantaneous energy consumption can be
   approximately measured using an overall utilization metric, which is
   a combination of CPU utilization, memory usage, I/O usage, and
   network usage.
Thanks,
Ramki

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 27 Jul 2015 10:00:15 -0400

Thanks Ramki, this is good input.
Al

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, July 27, 2015 9:51 AM
To: [email-masked]
Cc: MORTON, ALFRED C (AL)
Subject: measuring energy consumption for NFV