Subject: [bmwg] WG ADOPTION: https://tools.ietf.org/html/draft-vsperf-bmwg-vswitch-opnfv

From: Sarah B <[email-masked]>
Date: Wed, 23 Mar 2016 08:46:36 -0700

Hello BWWG,
	According to the minutes from IETF94 (https://www.ietf.org/proceedings/94/minutes/minutes-94-bmwg <https://www.ietf.org/proceedings/94/minutes/minutes-94-bmwg>), those present in the room expressed interest in the draft. There've been several reviewers, and strong discussion during each IETF meeting since the draft was introduced. As Al is a named author, I'd like to, with my chair hat on, ask the BMWG list to confirm their support for this draft and call for adoption. 

	Please reply with your opinion whether the BMWG should adopt this draft, whether you have read the draft, and any comments on the draft or this call for adoption. Let's attempt to complete this call for adoption and meet a deadline of April 20th, 2016.

Kind regards,
Sarah
BMWG Co-Chair

---

From: Marius Georgescu <[email-masked]>
Date: Wed, 30 Mar 2016 12:06:43 +0900

I think this work is important for the future of this WG and I support its adoption.
I also have two questions for the authors:

1. For the Comparison with Physical Network Functions, I was wondering if a performance degradation index between a physical and a virtual network function would make sense. For example, run a RFC2544.throughput test with a physical switch as DUT and  get X result, run the same test with a  virtual switch as DUT and get Y result. Express the performance degradation in percentage as: 
              X - Y
       PD= ----------- * 100
                 X     

2. Considering the Matrix Coverage Summary, I was wondering why no De-activation benchmark was proposed. 

Best regards,
Marius

> On Mar 24, 2016, at 00:46, Sarah B <[email-masked]> wrote:
> 
> Hello BWWG,
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg