Subject: Re: [bmwg] Subject: Presentations at IETF95

From: Raphael Vicente Rosa <[email-masked]>
Date: Mon, 7 Mar 2016 09:19:32 +0100

Hi Sarah and Al,

We, VBaaS authors (https://www.ietf.org/id/draft-rorosz-nfvrg-vbaas-00.txt)
would like to request a presentation slot in IETF 95.
We intend to present updates of VBaaS draft (currently under review for
submission). Among them, we explain our interests in contributing to BMWG.

Best regards,
Raphael Vicente Rosa
<https://www.ietf.org/mailman/listinfo/bmwg>

On Wed, Mar 2, 2016 at 9:00 PM, <[email-masked]> wrote:

> Date: Wed, 2 Mar 2016 09:13:06 -0800
> From: Sarah B <[email-masked]>
> To: [email-masked]
> Subject: [bmwg] Presentations at IETF95
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
>
> Hi,
>         We're a month away from IETF95 in Buenos Aires. If you'd like a
> presentation slot at IETF95, now's the time to let us know :) Only the
> request for a slot, not the presentations, is what we are looking for right
> now. If you have any questions, please let us know!
>
> Kind regards,
> Sarah
> BMWG Co-Chair
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg
>
>
> ------------------------------
>
> End of bmwg Digest, Vol 139, Issue 1
> ************************************
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 7 Mar 2016 16:03:14 -0500

Hi Raphael,

As this would be a follow-up presentation, it needs to:
- emphasize the significant updates in the draft
- address comments from the previous meeting
   https://www.ietf.org/proceedings/94/minutes/minutes-94-bmwg
- address comments on the mailing list (none, AFAIK)

Also, since this draft is also considered in I*R*TF NFVRG,
BMWG needs to primarily consider relevant Engineering aspects.

Please keep these points in mind, and we’ll consider all
requests for agenda time as they arrive.

regards,
Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of Raphael Vicente Rosa
Sent: Monday, March 07, 2016 3:20 AM
To: [email-masked]
Subject: Re: [bmwg] Subject: Presentations at IETF95

Hi Sarah and Al,
We, VBaaS authors (https://www.ietf.org/id/draft-rorosz-nfvrg-vbaas-00.txt) would like to request a presentation slot in IETF 95.
We intend to present updates of VBaaS draft (currently under review for submission). Among them, we explain our interests in contributing to BMWG.

Best regards,
Raphael Vicente Rosa

On Wed, Mar 2, 2016 at 9:00 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Date: Wed, 2 Mar 2016 09:13:06 -0800
From: Sarah B <[email-masked]<mailto:[email-masked]>>
To: [email-masked]<mailto:[email-masked]>
Subject: [bmwg] Presentations at IETF95
Message-ID: <[email-masked]<mailto:[email-masked]>>
Content-Type: text/plain; charset=us-ascii

Hi,
        We're a month away from IETF95 in Buenos Aires. If you'd like a presentation slot at IETF95, now's the time to let us know :) Only the request for a slot, not the presentations, is what we are looking for right now. If you have any questions, please let us know!

Kind regards,
Sarah
BMWG Co-Chair

Subject: Digest Footer

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg

---

From: Raphael Vicente Rosa <[email-masked]>
Date: Wed, 9 Mar 2016 18:07:51 +0100

Hi Al,

Thanks for taking time and sending a reply.
After discussing with Robert about your e-mail, we considered submitting a
new draft addressing the issues described in the charter topic "VNF and
Related Infrastructure Benchmarking". We see VBaaS as an introductory (and
wide) perspective related to VNFs benchmarking, and we intend to go further
with a proper well elaborated draft about this subject.
Among the reasons for that, we believe current VBaaS draft has its focus on
NFVRG activities, addressing NFV research questions, and miss engineering
purposes, as discussed in BMWG.
We are going to submit a new draft, targeting BMWG, covering VNF
benchmarking aspects initially discussed in VBaaS, but considering proper
terminology and benchmarking methodologies so far discussed in BMWG about
VNFs and related infrastructure (e.g., draft
https://datatracker.ietf.org/doc/draft-ietf-bmwg-virtual-net/).
Please, keep our slot presentation request, the draft will be submitted
soon, on time for the next meeting.

Thankfully,
Raphael

On Mon, Mar 7, 2016 at 10:03 PM, MORTON, ALFRED C (AL) <[email-masked]>
wrote:

> *From:* bmwg [mailto:[email-masked]] *On Behalf Of *Raphael
> Vicente Rosa
> *Sent:* Monday, March 07, 2016 3:20 AM
> *To:* [email-masked]
> *Subject:* Re: [bmwg] Subject: Presentations at IETF95
>
>
>
> Hi Sarah and Al,
>