Subject: [bmwg] REG: draft-jacpra-bmwg-pmtest-01

From: Sudhin Jacob <[email-masked]>
Date: Fri, 26 Aug 2016 13:50:50 +0000

Hi All,

May I humbly request you to review the above  draft and give us the comments. I request all those who promised in IETF 96 to give us the comments.

Regards,
Sudhin

---

From: Marius Georgescu <[email-masked]>
Date: Fri, 26 Aug 2016 23:49:34 +0900

Hi Sudhin,

I hope you do realize that the review process is voluntary work.

In this context, I would recommend more patience and less requests.

Sincerely,

Marius Georgescu

On 8/26/2016 10:50 PM, Sudhin Jacob wrote:
> Hi All,
>  
> May I humbly request you to review the above draft and give us the
> comments. I request all those who promised in IETF 96 to give us the
> comments.
>  
> Regards,
> Sudhin
>  
>
>
> _______________________________________________
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg

---

From: Marius Georgescu <[email-masked]>
Date: Wed, 31 Aug 2016 16:10:36 +0900

Hi Sudhin,

Here are some comments that you or other members of BMWG might find relevant for the draft:
https://tools.ietf.org/html/draft-jacpra-bmwg-pmtest-01 <https://tools.ietf.org/html/draft-jacpra-bmwg-pmtest-01>

-1- As an overview, the draft would require more structure, clarity and proofreading. 
For instance, in Section 4 the are two subsections with the same name (4.2, 4.9) Test procedure. 
The same goes for reliability, objective, result and so on.
In terms of clarity and proofreading as well, it seems there is a lot of room for improvement.

-2- For most benchmarks you are describing, the reporting format (expressed in the Result/Test measurement subsections, in my understanding) should be more clear.
To quote:
4.7 <https://tools.ietf.org/html/draft-jacpra-bmwg-pmtest-01#section-4.7>.  Result
^
|
+--------------+  Delay Variation
|
+---------------->
 Traffic (0 to 100 percent line rate)

Can you elaborate on what this means.

-3- It is not clear to me what type of traffic should be used when testing. 

Sincerely,
Marius Georgescu

> On Aug 26, 2016, at 22:50, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Sudhin Jacob <[email-masked]>
Date: Wed, 31 Aug 2016 11:37:37 +0000

Hi Marius,

Let me thank you for the help. It is much appreciated. We will look in to it.

Regards,
Sudhin

From: Marius Georgescu [mailto:[email-masked]]
Sent: Wednesday, August 31, 2016 12:41 PM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]
Subject: Re: [bmwg] REG: draft-jacpra-bmwg-pmtest-01

Hi Sudhin,

Here are some comments that you or other members of BMWG might find relevant for the draft:
https://tools.ietf.org/html/draft-jacpra-bmwg-pmtest-01

-2- For most benchmarks you are describing, the reporting format (expressed in the Result/Test measurement subsections, in my understanding) should be more clear.
To quote:
4.7<https://tools.ietf.org/html/draft-jacpra-bmwg-pmtest-01#section-4.7>.  Result

^

|

|

+---------------->

Sincerely,
Marius Georgescu

On Aug 26, 2016, at 22:50, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Regards,
Sudhin

_______________________________________________
bmwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bmwg