Subject: [bmwg] I-D Action: draft-ietf-bmwg-vswitch-opnfv-02.txt

From: [email-masked]
Date: Mon, 17 Apr 2017 08:44:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Benchmarking Methodology of the IETF.

        Title           : Benchmarking Virtual Switches in OPNFV
        Authors         : Maryam Tahhan
                          Billy O'Mahony
                          Al Morton
	Filename        : draft-ietf-bmwg-vswitch-opnfv-02.txt
	Pages           : 21
	Date            : 2017-04-17

Abstract:
   This memo describes the progress of the Open Platform for NFV (OPNFV)
   project on virtual switch performance "VSWITCHPERF".  This project
   intends to build on the current and completed work of the
   Benchmarking Methodology Working Group in IETF, by referencing
   existing literature.  The Benchmarking Methodology Working Group has
   traditionally conducted laboratory characterization of dedicated
   physical implementations of internetworking functions.  Therefore,
   this memo begins to describe the additional considerations when
   virtual switches are implemented in general-purpose hardware.  The
   expanded tests and benchmarks are also influenced by the OPNFV
   mission to support virtualization of the "telco" infrastructure.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bmwg-vswitch-opnfv/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bmwg-vswitch-opnfv-02
https://datatracker.ietf.org/doc/html/draft-ietf-bmwg-vswitch-opnfv-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bmwg-vswitch-opnfv-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 17 Apr 2017 16:02:41 +0000

BMWG,
This draft expired long after WGLC, 
so I've submitted a trivial update 
to change the date and fix some URLs
that broke following OPNFV's Wiki Migration.
Al

-----Original Message-----
From: I-D-Announce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, April 17, 2017 11:45 AM
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-bmwg-vswitch-opnfv-02.txt

Abstract:

The IETF datatracker status page for this draft is:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbmwg-2Dvswitch-2Dopnfv_&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=DDtoKys_BskNl-NLiOZ1SQEBBHSTfeH8p9vIX_AlGVc&s=6vW7Rn1CLNS6IMn-CzUvahpfx1IRG-vLu6OyC6dxwac&e= 

There are also htmlized versions available at:
https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dbmwg-2Dvswitch-2Dopnfv-2D02&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=DDtoKys_BskNl-NLiOZ1SQEBBHSTfeH8p9vIX_AlGVc&s=ysSokYvIEmIcJi3xXgExYO8C0Lq4HZ7pdnYtrktbvNM&e= 
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dbmwg-2Dvswitch-2Dopnfv-2D02&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=DDtoKys_BskNl-NLiOZ1SQEBBHSTfeH8p9vIX_AlGVc&s=ObVw1_C8LZ4Xm4hbr3dFH0y5nSEx22buynICB3jqe2k&e= 

A diff from the previous version is available at:
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dbmwg-2Dvswitch-2Dopnfv-2D02&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=DDtoKys_BskNl-NLiOZ1SQEBBHSTfeH8p9vIX_AlGVc&s=UNtcjwlxwySrNLcieT_MhCpq8LhnrLtcc-N3BiGCtHA&e= 

Internet-Drafts are also available by anonymous FTP at:
https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=DDtoKys_BskNl-NLiOZ1SQEBBHSTfeH8p9vIX_AlGVc&s=zq0CKZEiTbED5gL-XhNF7n9ZOq0aNI9slkN6R5s_MQA&e= 

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_i-2Dd-2Dannounce&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=DDtoKys_BskNl-NLiOZ1SQEBBHSTfeH8p9vIX_AlGVc&s=WK_aU9ZL3BR_cvzJcffJymLc5Keu9XAOdOladHCo8Cw&e= 
Internet-Draft directories: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ietf.org_shadow.html&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=DDtoKys_BskNl-NLiOZ1SQEBBHSTfeH8p9vIX_AlGVc&s=NBq2Ejodc_989q2agGgcGXlHcyWp3j7ZkiSOPGOWLPU&e= 
or https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_ietf_1shadow-2Dsites.txt&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=DDtoKys_BskNl-NLiOZ1SQEBBHSTfeH8p9vIX_AlGVc&s=bxjbjC90oyZ74NsaJKf-DoL3cwejnWbj-1jHA-OEMfY&e=

---

From: Sarah B <[email-masked]>
Date: Tue, 18 Apr 2017 17:49:37 -0700

Thanks for that, Al. I have an action item from IETF98,where I need to call consensus (and I'm doing so) that we are ready to move this draft through to publication. Please stand by for the incoming shepherd write up. 

BMWG, thanks for your time, your reviews, and your feedback on this work. It's kindly appreciated.

Thanks
Sarah

> On Apr 17, 2017, at 9:02 AM, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> BMWG,
> bmwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bmwg