Subject: [bmwg] RFC 8161 on Benchmarking the Neighbor Discovery Protocol

From: [email-masked]
Date: Thu, 11 May 2017 20:34:24 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 8161

        Title:      Benchmarking the Neighbor Discovery Protocol 
        Author:     W. Cerveny, 
                    R. Bonica,
                    R. Thomas
        Status:     Informational
        Stream:     IETF
        Date:       May 2017
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      17
        Characters: 32658
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-bmwg-ipv6-nd-06.txt

        URL:        https://www.rfc-editor.org/info/rfc8161

        DOI:        10.17487/RFC8161

This document provides benchmarking procedures for the Neighbor
Discovery Protocol (NDP).  It also proposes metrics by which an NDP
implementation's scaling capabilities can be measured.

This document is a product of the Benchmarking Methodology Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 12 May 2017 11:32:52 +0000

Congratulations, and thanks for your
efforts to complete AUTH48 in a timely way! 

Al
bmwg co-chair

> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, May 11, 2017 11:34 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RFC 8161 on Benchmarking the Neighbor Discovery Protocol
> 
>         URL:        https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.rfc-2Deditor.org_info_rfc8161&d=DwIBAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=rOZUY2r8z6KydD2YQGzO2WaCzmm
> QWLZd4t0gYedj0JU&s=kl3iqAi6BY4N4mTeLV18pUWBowlphT0MbRKrPq402ec&e=
> 
>         DOI:        10.17487/RFC8161
> 
>   https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ietf-2Dannounce&d=DwIBAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=rOZUY2r8z6KydD2YQGzO2WaCzmm
> QWLZd4t0gYedj0JU&s=gYUt2jWbzPAAYHlNNKoGtqYRidPYaH4GECIXjWkxDyk&e=
>   https://urldefense.proofpoint.com/v2/url?u=https-3A__mailman.rfc-
> 2Deditor.org_mailman_listinfo_rfc-2Ddist&d=DwIBAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=rOZUY2r8z6KydD2YQGzO2WaCzmm
> QWLZd4t0gYedj0JU&s=WAvq2eG23Lt-6-3sRu0gg58dRFAEdqWKYLzpD0NATEE&e=
> 
> For searching the RFC series, see
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-
> 2Deditor.org_search&d=DwIBAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=rOZUY2r8z6KydD2YQGzO2WaCzmm
> QWLZd4t0gYedj0JU&s=H5iFi3XW1fOxjHHaOtggwaGJXSJ-q1X-c6drIsb1jTU&e=
> For downloading RFCs, see
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-
> 2Deditor.org_retrieve_bulk&d=DwIBAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=rOZUY2r8z6KydD2YQGzO2WaCzmm
> QWLZd4t0gYedj0JU&s=ETMrVYRF4jWuASAiEorZ_KbG_Qa80G_VPtjBdTKC6ws&e=
>