Subject: [bmwg] Updated Agenda and Materials for BMWG session at IETF-99

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 16 Jul 2017 19:57:55 +0000

BMWG,

You can easily find all our materials for
participation tomorrow here:
https://datatracker.ietf.org/meeting/99/materials.html#ops

including remote participation links (see the agenda).

Near the end of our session, we plan a discussion 
of test results.  This is a contribution from the OPNFV
VSPERF project. The .pptx version of the slides
is needed, because there are animations in the 
presentation, and some graphs are covered by others
when the slides advance.

6. Discussion Topic: Dataplane Performance: NFVI Benchmarking Measurements
   OPNFV Design Summit Presentation by Trevor Cooper, Sridhar Rao, and Al Morton
   Slides: 
https://wiki.opnfv.org/download/attachments/10293193/VSPERF-Dataplane-Perf-Cap-Bench.pptx?api=v2

   General Summit info: https://www.opnfv.org/opnfv-summit-2017-event-recap
   Leader: Al Morton

See you tomorrow,
Al
bmwg co-chair

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 17 Jul 2017 20:24:04 +0000

BMWG,

Thanks to those who attended for a great session/discussion today.
We really embraced the opportunity to dive deep into the details
of SDN Controller, EVPN, SFC, and NFVI Dataplane benchmarking.

Tonight, I have:
 - uploaded the revised/final agenda
 - uploaded the slides for Dataplane Benchmarking in PDF format

As I mentioned, you will want to have a copy of the .pptx VSPERF
slides, because we used animations and some info will be missing
in the .pdf version:
https://wiki.opnfv.org/download/attachments/10293193/VSPERF-Dataplane-Perf-Cap-Bench.pptx?api=v2

Also, in response to a request for a paper describing the VSPERF results,
I offered our project Wiki page dedicated to the recent testing:
https://wiki.opnfv.org/display/vsperf/Traffic+Generator+Testing

My OPNFV VSPERF Colleagues and I are glad to be able to contribute to
BMWG's work again, especially at a time when BMWG is considering
Re-chartering, and new milestones.

regards,
Al

> -----Original Message-----
> From: MORTON, ALFRED C (AL)
> Sent: Sunday, July 16, 2017 3:58 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Updated Agenda and Materials for BMWG session at IETF-99
> 
> BMWG,
>