Subject: [bmwg] AD Review of draft-ietf-bmwg-sdn-controller-benchmark-term, draft-ietf-bmwg-sdn-controller-benchmark-meth

From: Warren Kumari <[email-masked]>
Date: Thu, 18 Jan 2018 19:21:34 -0500

I have completed my AD review of these two documents.

Once again, BMWG has delivered very well written and clear documents - I
don't even have any nits to fuss about; if you keep this up I'll be out of
a job!

I'll start IETF LC shortly,
W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 19 Jan 2018 07:49:18 +0000

Thanks Warren, and thank you too, authors!

There will be a few more comments to address when
we reach the IETF-wide Last Call, and the Directorate
reviews & IESG reviews arrive, so remain vigilante
and reply quickly.  However, keep a working document
with changes available, and submit a revised version
when Warren or I request it.

regards,
Al
bmwg co-chair

From: bmwg [mailto:[email-masked]] On Behalf Of Warren Kumari
Sent: Thursday, January 18, 2018 7:22 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [bmwg] AD Review of draft-ietf-bmwg-sdn-controller-benchmark-term, draft-ietf-bmwg-sdn-controller-benchmark-meth

Once again, BMWG has delivered very well written and clear documents - I don't even have any nits to fuss about; if you keep this up I'll be out of a job!

--
I don't think the execution is relevant when it was obviously a bad idea in the first place.
This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
   ---maf

---

From: [email-masked]
Date: Tue, 23 Jan 2018 03:09:59 +0000

Thank you Al and Warren. We will continue to watch for any feedback or comments and address them as quick as possible.
Best Regards,
Bhuvan
On Fri, Jan 19, 2018 at 01:21 PM, "MORTON, ALFRED C (AL)"  wrote: 
 Thanks Warren, and thank you too, authors!
 There will be a few more comments to address when 
 we reach the IETF-wide Last Call, and the Directorate
 reviews & IESG reviews arrive, so remain vigilante 
 and reply quickly.  However, keep a working document
 with changes available, and submit a revised version
 when Warren or I request it.
 regards,
 Al
 bmwg co-chair
  From: bmwg [mailto:[email-masked] (mailto:[email-masked])] On Behalf Of Warren Kumari
Sent: Thursday, January 18, 2018 7:22 PM
To: [email-masked] (mailto:[email-masked]); [email-masked] (mailto:[email-masked]); [email-masked] (mailto:[email-masked])
Subject: [bmwg] AD Review of draft-ietf-bmwg-sdn-controller-benchmark-term, draft-ietf-bmwg-sdn-controller-benchmark-meth
 I have completed my AD review of these two documents.
 Once again, BMWG has delivered very well written and clear documents - I don't even have any nits to fuss about; if you keep this up I'll be out of a job! 
 I'll start IETF LC shortly,
 W
  -- 
 I don't think the execution is relevant when it was obviously a bad idea in the first place.
 This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
    ---maf

DISCLAIMER: Privileged and/or Confidential information may be
contained in this message. If you are not the addressee of this message,
you may not copy, use or deliver this message to anyone. In such
event,you should destroy the message and kindly notify the sender by
reply e-mail.
It is understood that opinions or conclusions that do not relate to the
official business of the company are neither given nor endorsed by the
company.