Subject: Last call on two documents

From: "Cynthia E. Martin" <[email-masked]>
Date: Wed, 04 Oct 2000 16:51:47 -0400

All,

We have requested last call on two documents twice now and have not seen
any action.  We are again requesting last call on these two documents:

  <draft-ietf-bmwg-fr-term-04.txt>

 <draft-ietf-bmwg-atm-term-abr-02.txt>

Regards,

Cynthia Martin

---

From: Randy Bush <[email-masked]>
Date: Wed, 04 Oct 2000 14:59:20 -0700

> To: [email-masked], bmwg <[email-masked]>
> Subject: Last call on two documents
> 
> All,
> 

the rfc editor has nothing to do with last calls.

the wg chair does wg last calls.

randy