Subject: [Bnbsg] Fwd: IoT Theme for IETF 90 Bits-N-Bites Program

From: Alexa Morris <[email-masked]>
Date: Mon, 28 Apr 2014 08:40:34 -0700

Not sure this email made it to the full Steering Group List so forwarding in case. 

Begin forwarded message:

> From: Alexandru Petrescu <[email-masked]>
> Subject: Re: IoT Theme for IETF 90 Bits-N-Bites Program
> Date: April 18, 2014 at 6:26:27 AM PDT
> To: Alexa Morris <[email-masked]>
> Cc: Lemon Ted <[email-masked]>
> 
> Hi Alexa,
> 
> Thank you for the request and I will be happy to provide some feedback.
> 
> (I am not sure whether you consider regular IETF attendees, or otherwise, or both.)
> 
> A few answers come quickly to my head, but maybe it is not the right way, depending on discussion.
> 
> In one dimension, one would stimulate the following:
> - demo on table with small devices blinking and maybe a larger screen.
> - video footage of a demo performed in a lab or house or road, which
>  would be difficult to transport to Toronto.
> 
> In another dimension, one would contact persons who already performed or supervised IoT demos at recent private events during IETF, related to IoT, e.g.:
> - Jari Arkko (Ericsson): demo of IP on a sensor, for household
>  networking.
> - Ralph Droms (Cisco): demo of 6lowpan technology on small device.
> - Tina Tsou (Huawei) and SNMP expert: SNMP on house temperature
>  regulator.
> - Teemu Savolainen (Nokia and Polar): demo of IP on Nokia smartphone
>  and Polar sports watch.
> - hardware designers, or close-to-hardware software implementers, names
>  of posters in the lwig WG.
> 
> In a third dimension, would  would consider IoT technologies according to application domains:
> - demos of IoT for smart buildings (HVAC, indoor localization,
>  high-risk buildings).
> - demos of IoT for smart homes (automated household, robotic vacuum
>  cleaners).
> - demos of IoT for vehicular communications (remote consultation of
>  vehicle data, v2v communications, 'car as a sensor', 'crowd-
>  car-sensing'.)
> - demos of IoT in industrial settings: future manufacturing.
> 
> In a more theoretical way, one would consider demos that set light on the following discussion topics:
> - full IP on the sensor (as opposed to currently 6lo/6lowpan/RPL
>  technologies which set a breaking barrier between a Router and a
>  sensor).
> - nature of the link layers of Things and their way of satisfying
>  requirements of IP .
> - multi-stage deployment of IP to the sensor (e.g. QR code reader
>  connects to the smartphone connects to the Internet).
> - minimalistic set of IP protocols to run on ridiculously minimalistic
>  computing and communicating hardware.
> - bandwidth-constrained but memory-rich Things, or size-constrained but
>  energy-rich Things. (instead of simply considering 'constrained'
>  devices).
> 
> As for more company names, it is sufficient to check the frequent recent posters and Chairs on the following email lists at IETF:
> http://www.ietf.org/mail-archive/web/[acronym]/current/maillist.html
> - 6lo WG
> - 6tisch WG
> - RoLL WG
> - lwig WG
> - ACE BoF
> - Core WG
> 
> When time allows and inspiration needed, dive into people and company names at RFC 6574 - IAB Report of 2011 Workshop of interconnecting smart objects with the Internet.
> 
> These are the answers that come quickly to me, but otherwise, depending on the discussion, maybe I can provide more special contacts.
> 
> Yours,
> 
> Alex
> 
> Le 17/04/2014 23:18, Alexa Morris a écrit :
>> Carsten, Pascal, Thomas, Alison, Alex,
>> 
>> I’m contacting you all because you were recommended as people who
>> have knowledge in the Internet of Things space. The IETF Bits-N-Bites
>> program is officially going forward in Toronto and the theme for the
>> event is IoT.  We are still figuring out how to organize BnB around a
>> central theme (which we’ve not done to date) and we really want this
>> program to showcase things that will be of genuine interest to our
>> community.  Based on the feedback we’ve received from both past
>> participants and IETF attendees, we are striving to increase the
>> emphasis on actual technical demonstrations.
>> 
>> We also want to develop a more focused method of targeting potential
>> participants so that we can get the right organizations / companies
>> in the room. I asked Ted Lemon for some suggestions on who we should
>> involve, and he recommended all of you. I understand that you may be
>> too busy to devote any time to this effort, but if you do have a few
>> moments, I’m looking for answers to the following questions:
>> 
>> 1) What IoT technologies are most appropriate to showcase at BnB?
>> What would be both interesting and practical in terms of
>> implementation?
>> 
>> 2) Who would be the right people to engage? What  companies or
>> organizations are doing interesting things in this space and so might
>> want to participate?
>> 
>> If you can point me in the right direction, I’d be extremely
>> appreciative. And if you know of others who might be a good resource
>> to help with an IoT themed BnB program, please send them my way!
>> 
>> Regards,
>> 
>> Alexa
>> 
>> ---------- Alexa Morris / Executive Director / IETF 48377 Fremont
>> Blvd., Suite 117, Fremont, CA  94538 Phone: +1.510.492.4089 / Fax:
>> +1.510.492.4001 Email: [email-masked]
>> 
>> Managed by Association Management Solutions (AMS) Forum Management,
>> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
>> 
> 
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Drew Dvorshak <[email-masked]>
Date: Mon, 28 Apr 2014 16:21:50 +0000

This document contains some good language in which to frame the IoT
concept within the Bits & Bites setting

On 4/28/14, 11:40 AM, "Alexa Morris" <[email-masked]> wrote:

>> In another dimension, one would contact persons who already performed
>>or supervised IoT demos at recent private events during IETF, related to
>>IoT, e.g.:
>> As for more company names, it is sufficient to check the frequent
>>recent posters and Chairs on the following email lists at IETF:
>> When time allows and inspiration needed, dive into people and company
>>names at RFC 6574 - IAB Report of 2011 Workshop of interconnecting smart
>>objects with the Internet.
>> 
>> These are the answers that come quickly to me, but otherwise, depending
>>on the discussion, maybe I can provide more special contacts.
>> 
>> Yours,
>> 
>> Alex
>> 
>>> I¹m contacting you all because you were recommended as people who
>>> central theme (which we¹ve not done to date) and we really want this
>>> community.  Based on the feedback we¹ve received from both past
>>> moments, I¹m looking for answers to the following questions:
>>> 
>>> If you can point me in the right direction, I¹d be extremely
>_______________________________________________
>Bnbsg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bnbsg

---

From: Drew Dvorshak <[email-masked]>
Date: Mon, 28 Apr 2014 16:32:31 +0000