Subject: Re: [Bnbsg] IoT Theme for IETF 90 Bits-N-Bites Program

From: Alexa Morris <[email-masked]>
Date: Wed, 23 Apr 2014 15:38:06 -0700

Alex, Pascal,

Thank you both for providing such detailed and helpful responses. Unfortunately, I have to admit that almost all of what you are saying is over my head, but I will attempt to catch up! 

I’d like to compose a message to send to the 6lo, 6tisch, RoLL, lwig, ACE and Core mail lists, and I want to make sure that I capture the spirit of what you are saying without making my mail too broad or unfocused. Because of that, it would be extremely helpful to me if we could spend 20 minutes with the BnB Steering Commitee on the phone in order to flesh this out a bit more  — ideally within the next week, simply because we have a tight schedule to manage. Ray has indicated that Monday is the only day next week that may be workable for him, so I’ve created a Doodle poll for this Monday the 28th here: http://doodle.com/sa38wvvuiz7srgnq. 

In addition, I would be very grateful if you would consider joining the BnB Steering Committee for this IETF 90 planning cycle, or at least while we are in the theme-refinement and messaging stages of planning for the event. If you are willing, then I will add you to the BnB Steering Committee mail list. I’ve copied the BnB Steering Committee on this email, and am tossing out the following questions and ideas to everyone for their comments:

1) Many of the companies mentioned in your emails are not regular IETF participants (e.g. Nike, Honeywell) and, because of that, I am wondering if enticing them to participate may be challenging.  Does anyone have thoughts on that? 

2) Stephanie performed a quick audit of the relevant mail IETF lists and noticed that there is a lot of university participation in the IoT area. I think it would be interesting to hear what some of these folks have to say; however I also think it’s unlikely that a university is going to have the budget to spend on a BnB participation fee. Perhaps we can look into sponsorships for this if any universities are interested. Chris Griffiths once mentioned that Dyn would consider sponsoring the participation of another organization, and I think that other companies may feel the same way. Comments? 

3) Giveaways. I’d like to consider devoting a small portion of our BnB budget to giveaways that are appropriately themed (i.e. IoT devices). Not sure what they would be but am thinking of things like the Belkin WeMo (http://www.belkin.com/us/p/P-F7C027/) and the Spotter (https://www.quirky.com/shop/609-spotter-multi-purpose-sensor) which are both $50. For the big prize, we could do something like a Nest Thermostat or a FitBit or Jawbone. I welcome ideas here. And then in order to encourage people to visit the tables, we might manage it so that you only get to enter your name for a prize if you’ve got a stamp in your “BnB Passport” from each exhibitor’s table. 

Alexa

On Apr 22, 2014, at 9:48 AM, Alexandru Petrescu <[email-masked]> wrote:

> Le 22/04/2014 18:26, Pascal Thubert (pthubert) a écrit :
>> Hello Alexa:
>> 
>> Thanks a bunch for contacting me;
>> 
>> 
>>> 1) What IoT technologies are most appropriate to showcase at BnB?
>>> What would be both interesting and practical in terms of
>>> implementation?
>> 
>> There's a hot topic on IPv6 ND registration and its application to
>> build multilink subnets, in particular interconnecting such as 6TiSCH
>> mesh networks over a federating backbone and the sort of scalability
>> you can get with that model. This exemplifies the integration of the
>> classical IPv6 world and its evolution to cope with wireless,
>> scalability and mobility, which are all required in IoT applications.
>> We made a demo at the last IETF and could extend that next time.
>> 
>>> 2) Who would be the right people to engage? What  companies or
>>> organizations are doing interesting things in this space and so
>>> might want to participate?
>> 
>> Ideally we'd invite people serving Industrial MACs to make the demos
>> (Nivis / Centero, Linear Technology / DUST networks) and the MAC
>> themselves to attend (Honeywell, Emerson, Yokogawa, Schneider,
>> Rockwell, Siemens ...). The idea would be to close the gap between IT
>> and Operational Technology and foster the rise f the industrial
>> internet.
> 
> I agree, industrial-focused MAC layer manufacturers are good candidates for demo events of connected things.
> 
> Also the manufacturers of an ever richer offer of Things such as toothbrush (company "beam"), wrist bands (nike, withings), wrist watches (Samsung, Apple), home mother (company "sense"), vacuum cleaner ("iRobot") and doublerobotics.com (products of this latter having already shown up at IETF).
> 
> One would consider the incumbent operators focused on IoT and M2M (operators "Neul" and "Sigfox").
> 
> One would consider existing cellular phone operators who have developped M2M-specific businesses (in France operators "Orange", "SFR", "Bouygues" each has such an arm).
> 
> Ericsson Nokia and Nike are not new but they also have interests and prototypes in connected Things.
> 
> SAP in Switzerland is a huge player in IoT.
> 
> Alex
> 
>> Is that the sort of idea you are after?
> 
> Yes I wonder the same.
> 
> Alex
> 
>> 
>> Pascal
>> 
>>> -----Original Message----- From: Alexa Morris
>>> [mailto:[email-masked]] Sent: jeudi 17 avril 2014 23:19 To:
>>> Pascal Thubert (pthubert); [email-masked]; Alexandru
>>> Petrescu; [email-masked]; Thomas Watteyne Cc: Stephanie McCammon; Ted
>>> Lemon; Ray Pelletier Subject: IoT Theme for IETF 90 Bits-N-Bites
>>> Program
>>> 
>>> Carsten, Pascal, Thomas, Alison, Alex,
>>> 
>>> I'm contacting you all because you were recommended as people who
>>> have knowledge in the Internet of Things space. The IETF
>>> Bits-N-Bites program is officially going forward in Toronto and the
>>> theme for the event is IoT.  We are still figuring out how to
>>> organize BnB around a central theme (which we've not done to date)
>>> and we really want this program to showcase things that will be of
>>> genuine interest to our community.  Based on the feedback we've
>>> received from both past participants and IETF attendees, we are
>>> striving to increase the emphasis on actual technical
>>> demonstrations.
>>> 
>>> We also want to develop a more focused method of targeting
>>> potential participants so that we can get the right organizations /
>>> companies in the room. I asked Ted Lemon for some suggestions on
>>> who we should involve, and he recommended all of you. I understand
>>> that you may be too busy to devote any time to this effort, but if
>>> you do have a few moments, I'm looking for answers to the following
>>> questions:
>>> 
>>> 1) What IoT technologies are most appropriate to showcase at BnB?
>>> What would be both interesting and practical in terms of
>>> implementation?
>>> 
>>> 2) Who would be the right people to engage? What  companies or
>>> organizations are doing interesting things in this space and so
>>> might want to participate?
> 
> 
> 
>>> 
>>> If you can point me in the right direction, I'd be extremely
>>> appreciative. And if you know of others who might be a good
>>> resource to help with an IoT themed BnB program, please send them
>>> my way!
>>> 
>>> Regards,
>>> 
>>> Alexa
>>> 
>>> ---------- Alexa Morris / Executive Director / IETF 48377 Fremont
>>> Blvd., Suite 117, Fremont, CA  94538 Phone: +1.510.492.4089 / Fax:
>>> +1.510.492.4001 Email: [email-masked]
>>> 
>>> Managed by Association Management Solutions (AMS) Forum
>>> Management, Meeting and Event Planning www.amsl.com
>>> <http://www.amsl.com/>

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 25 Apr 2014 10:11:58 -0700

Alex, 

Thank you for completing the Doodle poll. Unfortunately, I apparently did not initially set a time zone for the call so I will need to ask you to resubmit your choices, as I’m sure they’ve changed. 

http://doodle.com/sa38wvvuiz7srgnq

Thanks,
Alexa

On Apr 24, 2014, at 5:08 AM, Alexandru Petrescu <[email-masked]> wrote:

> Hello,
> 
> YEs I provided my availability for next Monday morning by phone to listen about formulating an email for these IoT-related IETF lists.
> 
> YEs please add me to the email list of steering bnb.
> 
> More below,
> 
> Le 24/04/2014 00:38, Alexa Morris a écrit :
>> Alex, Pascal,
>> 
>> Thank you both for providing such detailed and helpful responses.
>> Unfortunately, I have to admit that almost all of what you are saying
>> is over my head, but I will attempt to catch up!
>> 
>> I’d like to compose a message to send to the 6lo, 6tisch, RoLL, lwig,
>> ACE and Core mail lists, and I want to make sure that I capture the
>> spirit of what you are saying without making my mail too broad or
>> unfocused. Because of that, it would be extremely helpful to me if we
>> could spend 20 minutes with the BnB Steering Commitee on the phone in
>> order to flesh this out a bit more  — ideally within the next week,
>> simply because we have a tight schedule to manage. Ray has indicated
>> that Monday is the only day next week that may be workable for him,
>> so I’ve created a Doodle poll for this Monday the 28th here:
>> http://doodle.com/sa38wvvuiz7srgnq.
>> 
>> In addition, I would be very grateful if you would consider joining
>> the BnB Steering Committee for this IETF 90 planning cycle, or at
>> least while we are in the theme-refinement and messaging stages of
>> planning for the event. If you are willing, then I will add you to
>> the BnB Steering Committee mail list. I’ve copied the BnB Steering
>> Committee on this email, and am tossing out the following questions
>> and ideas to everyone for their comments:
>> 
>> 1) Many of the companies mentioned in your emails are not regular
>> IETF participants (e.g. Nike, Honeywell) and, because of that, I am
>> wondering if enticing them to participate may be challenging.  Does
>> anyone have thoughts on that?
> 
> I wonder the same.
> 
>> 2) Stephanie performed a quick audit of the relevant mail IETF lists
>> and noticed that there is a lot of university participation in the
>> IoT area. I think it would be interesting to hear what some of these
>> folks have to say; however I also think it’s unlikely that a
>> university is going to have the budget to spend on a BnB
>> participation fee. Perhaps we can look into sponsorships for this if
>> any universities are interested.
> 
> An interesting question one could make to Universities is whether or not
> their demo platform is part of a EU[*] (or other gov't) project and, if
> yes, then that project may sponsor a demo at BnB, because a demo at IETF is an impact worth mentioning during the Yearly Review discussion at the Commission. (next yearly review in September/October in Brussels).
> 
> In addition to Universities, there are also Research Institutes which do have IoT demos.  ETRI of S. Korea comes to mind and their IoT and IoO testbed.  They could be reached through their participation in DMM and the IoT-related WGs.
> 
>> Chris Griffiths once mentioned that Dyn would consider sponsoring the
>> participation of another organization, and I think that other
>> companies may feel the same way. Comments?
> 
> Also I think I heard Geoff Mulligan presidential innovation fellow
> announcing at IETF about sponsoring stuff using Things.
> 
>> 3) Giveaways. I’d like to consider devoting a small portion of our
>> BnB budget to giveaways that are appropriately themed (i.e. IoT
>> devices). Not sure what they would be but am thinking of things like
>> the Belkin WeMo (http://www.belkin.com/us/p/P-F7C027/) and the
>> Spotter
>> (https://www.quirky.com/shop/609-spotter-multi-purpose-sensor) which
>> are both $50. For the big prize, we could do something like a Nest
>> Thermostat or a FitBit or Jawbone. I welcome ideas here.
> 
> These devices look interesting.
> 
> In addition, in this 100usd range I have seen bitcraze's crazyflie small drone, although this is more geek rather than a reliable consumer electronics.
> 
> Alex
> [*]: this is a bit of a stretch, but having worked recently on this...
> An ICT-5 call for H2020 at the EU just closed recently.  Although its focus is Future Internet, that call expects IETF contribution as impact, and requires an approach for Future Internet that "be adapted to future applications such as sensor based applications." I suppose among the people formulating project proposals for this ICT-5 call there are IETF participants.  In order to reach them with an invitation to demo at BnB, one would have to find who is in charge at EU about ICT-5, find a Reviewer typically assigned by EU ICT-5 calls, etc.
> 
>> And then in order to encourage people to visit the tables, we might
>> manage it so that you only get to enter your name for a prize if
>> you’ve got a stamp in your “BnB Passport” from each exhibitor’s
>> table.
>> 
>> Alexa
>> 
>> 
>>>>> 1) What IoT technologies are most appropriate to showcase at
>>>>> BnB? What would be both interesting and practical in terms of
>>>>> implementation?
>>>> 
>>>> There's a hot topic on IPv6 ND registration and its application
>>>> to build multilink subnets, in particular interconnecting such as
>>>> 6TiSCH mesh networks over a federating backbone and the sort of
>>>> scalability you can get with that model. This exemplifies the
>>>> integration of the classical IPv6 world and its evolution to cope
>>>> with wireless, scalability and mobility, which are all required
>>>> in IoT applications. We made a demo at the last IETF and could
>>>> extend that next time.
>>>> 
>>>> Ideally we'd invite people serving Industrial MACs to make the
>>>> demos (Nivis / Centero, Linear Technology / DUST networks) and
>>>> the MAC themselves to attend (Honeywell, Emerson, Yokogawa,
>>>> Schneider, Rockwell, Siemens ...). The idea would be to close the
>>>> gap between IT and Operational Technology and foster the rise f
>>>> the industrial internet.
>>> 
>>> I agree, industrial-focused MAC layer manufacturers are good
>>> candidates for demo events of connected things.
>>> 
>>> Also the manufacturers of an ever richer offer of Things such as
>>> toothbrush (company "beam"), wrist bands (nike, withings), wrist
>>> watches (Samsung, Apple), home mother (company "sense"), vacuum
>>> cleaner ("iRobot") and doublerobotics.com (products of this latter
>>> having already shown up at IETF).
>>> 
>>> One would consider existing cellular phone operators who have
>>> developped M2M-specific businesses (in France operators "Orange",
>>> "SFR", "Bouygues" each has such an arm).
>>> 
>>>>> Petrescu; [email-masked]; Thomas Watteyne Cc: Stephanie McCammon;
>>>>> Ted Lemon; Ray Pelletier Subject: IoT Theme for IETF 90
>>>>> Bits-N-Bites Program
>>>>> 
>>>>> I'm contacting you all because you were recommended as people
>>>>> who have knowledge in the Internet of Things space. The IETF
>>>>> Bits-N-Bites program is officially going forward in Toronto and
>>>>> the theme for the event is IoT.  We are still figuring out how
>>>>> to organize BnB around a central theme (which we've not done to
>>>>> date) and we really want this program to showcase things that
>>>>> will be of genuine interest to our community. Based on the
>>>>> feedback we've received from both past participants and IETF
>>>>> attendees, we are striving to increase the emphasis on actual
>>>>> technical demonstrations.
>>>>> 
>>>>> potential participants so that we can get the right
>>>>> organizations / companies in the room. I asked Ted Lemon for
>>>>> some suggestions on who we should involve, and he recommended
>>>>> all of you. I understand that you may be too busy to devote any
>>>>> time to this effort, but if you do have a few moments, I'm
>>>>> looking for answers to the following questions:
>>>>> 
>>>>> 1) What IoT technologies are most appropriate to showcase at
>>>>> BnB? What would be both interesting and practical in terms of
>>>>> implementation?
>>>>> 
>>>>> resource to help with an IoT themed BnB program, please send
>>>>> them my way!
>>>>> 
>>>>> Regards,
>>>>> 
>>>>> Alexa
>>>>> 
>>>>> ---------- Alexa Morris / Executive Director / IETF 48377
>>>>> Fremont Blvd., Suite 117, Fremont, CA  94538 Phone:
>>>>> +1.510.492.4089 / Fax: +1.510.492.4001 Email: [email-masked]
>>>>> 
>> Managed by Association Management Solutions (AMS) Forum Management,
>> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>

----------