Subject: [Cacao] Recap from WebEx

From: Bret Jordan <[email-masked]>
Date: Wed, 24 Oct 2018 11:01:44 -0600

All,

We had around 30 people join our Introduction to CACAO WebEx today. Allan and I presented on:

What is CACAO
Why do we need CACAO
What are the goals of the CACAO work
What are the core requirements
We walked through a collaboration example and how digital signatures could work for this
We talked through the architecture that we have already identified
We then talked about next steps

If you missed the call today, please see the slides that we sent to the list right after the call.  If you found this WebEx helpful and would like us to do it again or do things like this going forward, please let us know.

Upcoming Events:
Keep in mind that we will be hosting a meet up at IETF 103 in Bangkok on Tuesday November 6th at 5:00 PM (17:00) local time in the Pagoda room on the 4th floor.

Upcoming Work:
We also need to understand how we can move this work forward more quickly and is the IETF the right place.  If the IETF community does not want us doing this work here, then we will need to take it to another SDO. Our goal is to move quickly and get a solution operationalized rapidly. I have been doing a lot of socializing with enterprise operators, industry sectors, and governments, and everyone so far is very interested in this work. So lets make this a reality to improve operational cyber defense. 

Open Questions:
Some open questions for those that are more well versed in IETF process:
How and when can we start actual design and code development work?
Would this community be open to a work group forming BOF for Prague? If so, what does this mean, what do we need to do to make that happen?

Prior Work References:
As we work through the requirements and the architecture, if you know of some existing work that can either help or influence this work or if you know of parts that we can use completely, please let us know the document and section where it is located and how and why you think it will solve the problems we need.  This will help us immensely and enable us to be very efficient.

Finally, thanks to everyone that attended the call. It is great to see so much interest from this community.  If you have any comments or suggestions either about this work or the WebEx we hosted, please let us know. 

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 24 Oct 2018 14:14:35 -0400

Hi Bret,

Sorry I couldn't make the call due to an existing conflict, glad to hear it
went well.  I'll try to assist inline with some answers.

On Wed, Oct 24, 2018 at 1:01 PM Bret Jordan <[email-masked]> wrote:

>    1. What is CACAO
>    2. Why do we need CACAO
>    3. What are the goals of the CACAO work
>    4. What are the core requirements
>    5. We walked through a collaboration example and how digital
>    signatures could work for this
>    6. We talked through the architecture that we have already identified
>    7. We then talked about next steps
>
>
> If you missed the call today, please see the slides that we sent to the
> list right after the call.  If you found this WebEx helpful and would like
> us to do it again or do things like this going forward, please let us know.
>
> *Upcoming Events:*
> Keep in mind that we will be hosting a meet up at IETF 103 in Bangkok on
> Tuesday November 6th at 5:00 PM (17:00) local time in the Pagoda room on
> the 4th floor.
>
> *Upcoming Work:*
> We also need to understand how we can move this work forward more quickly
> and is the IETF the right place.  If the IETF community does not want us
> doing this work here, then we will need to take it to another SDO. Our goal
> is to move quickly and get a solution operationalized rapidly. I have been
> doing a lot of socializing with enterprise operators, industry sectors, and
> governments, and everyone so far is very interested in this work. So lets
> make this a reality to improve operational cyber defense.
>
> *Open Questions:*
>    - How and when can we start actual design and code development work?
>
> Now.  A BoF is always more successful if there are drafts and code
supporting the work.  DOTS, for instance, was a slam dunk as they came with
a protocol spec and 5 vendors who were interested to develop this further
together and deploy the protocol.

>
>    - Would this community be open to a work group forming BOF for Prague?
>    If so, what does this mean, what do we need to do to make that happen?
>
> It's possible.  I personally think the up front leg work and traction go a
long way.  Having use cases, gap analysis, and other foundation documents
near complete is a big win as not to burn WG cycles on that work.  Having
technical specification as a starting point and interested parties  is also
very helpful.  If there's enough there, it's even possible to skip a BoF
and go right to a WG.  Work and interest being apparent are critical in
decisions by most ADs.  Current ADs will decide and guide, of course.

Best,
Kathleen

> *Prior Work References:*
> As we work through the requirements and the architecture, if you know of
> some existing work that can either help or influence this work or if you
> know of parts that we can use completely, please let us know the document
> and section where it is located and how and why you think it will solve the
> problems we need.  This will help us immensely and enable us to be very
> efficient.
>
> Finally, thanks to everyone that attended the call. It is great to see so
> much interest from this community.  If you have any comments or suggestions
> either about this work or the WebEx we hosted, please let us know.
>
>
> Thanks,
> Bret
> --
> Cacao mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cacao
>

-- 

Best regards,
Kathleen

---

From: Bret Jordan <[email-masked]>
Date: Wed, 24 Oct 2018 14:18:53 -0600

Kathleen,

Thank you Kathleen, as always, your insights are most welcome.

Did I understand your statements below correctly?  We can start working right now on delivering more content and design work?  AKA, we do not need to wait for a Working Group to be formed?  

If so, then I would like to propose that we restart our weekly phone calls. Historically, we have had a weekly working call to discuss designs and work through content.  I think this would be good to continue.  We have also setup a Slack group where we can collaborate in more real-time.

Let me know if you want to be invited to the weekly calls and be invited to the slack group.  

Thanks,
Bret

> On Oct 24, 2018, at 12:14 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hi Bret,
> 
> Sorry I couldn't make the call due to an existing conflict, glad to hear it went well.  I'll try to assist inline with some answers.
> 
> On Wed, Oct 24, 2018 at 1:01 PM Bret Jordan <[email-masked] <mailto:[email-masked]>> wrote:
> All,
> 
> Now.  A BoF is always more successful if there are drafts and code supporting the work.  DOTS, for instance, was a slam dunk as they came with a protocol spec and 5 vendors who were interested to develop this further together and deploy the protocol. 
> It's possible.  I personally think the up front leg work and traction go a long way.  Having use cases, gap analysis, and other foundation documents near complete is a big win as not to burn WG cycles on that work.  Having technical specification as a starting point and interested parties  is also very helpful.  If there's enough there, it's even possible to skip a BoF and go right to a WG.  Work and interest being apparent are critical in decisions by most ADs.  Current ADs will decide and guide, of course.
> 
> Best,
> Kathleen
> 
> 
> Prior Work References:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/cacao <https://www.ietf.org/mailman/listinfo/cacao>
> 
> 
> -- 
> 
> Best regards,
> Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 24 Oct 2018 16:27:52 -0400

I think the only glitch will be whether or not you are working under the
IETF notewell.  That will matter to any IETF contributor.  You are welcome
to do work in this way and then submit later as well developed proposals do
come in as starting points, but you just need to make the operational model
clear and the participation may vary as a result.  ADs can clarify as
needed.

Best,
Kathleen

On Wed, Oct 24, 2018 at 4:19 PM Bret Jordan <[email-masked]> wrote:

> Did I understand your statements below correctly?  We can start working
> right now on delivering more content and design work?  AKA, we do not need
> to wait for a Working Group to be formed?
>
> If so, then I would like to propose that we restart our weekly phone
> calls. Historically, we have had a weekly working call to discuss designs
> and work through content.  I think this would be good to continue.  We have
> also setup a Slack group where we can collaborate in more real-time.
>
> Sorry I couldn't make the call due to an existing conflict, glad to hear
> it went well.  I'll try to assist inline with some answers.
>
>>    - Would this community be open to a work group forming BOF for
>>    Prague? If so, what does this mean, what do we need to do to make that
>>    happen?
>>
>> It's possible.  I personally think the up front leg work and traction go
> a long way.  Having use cases, gap analysis, and other foundation documents

-- 

Best regards,
Kathleen

---

From: Bret Jordan <[email-masked]>
Date: Wed, 24 Oct 2018 14:32:15 -0600

Thanks Kathleen.   What we have done to date is put up the IETF notewell document as our Non-Assert IPR designation at the start of each meeting and at the front of every new google working document that we create.  Our intent all along was to do this work at the IETF, if the IETF wants us. 

Thanks,
Bret

> On Oct 24, 2018, at 2:27 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> I think the only glitch will be whether or not you are working under the IETF notewell.  That will matter to any IETF contributor.  You are welcome to do work in this way and then submit later as well developed proposals do come in as starting points, but you just need to make the operational model clear and the participation may vary as a result.  ADs can clarify as needed.
> 
> Best,
> Kathleen
> 
> On Wed, Oct 24, 2018 at 4:19 PM Bret Jordan <[email-masked] <mailto:[email-masked]>> wrote:
> Kathleen,
> 
> 
>> On Oct 24, 2018, at 12:14 PM, Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Bret,
>>

---

From: "Jason Keirstead" <[email-masked]>
Date: Wed, 24 Oct 2018 19:00:21 -0300

Correct me if I am wrong, but not being in a WG (and thus not working 
under the Notewell) means that contributors are not covered under any IPR 
regieme. 

As such it will probably significantly limit contributions.

I would think / hope that we would want to proceed to WG as soon as 
possible, so that contributors can be assured their contributions are 
being properly protected.

-
Jason Keirstead
Lead Architect - IBM.Security
www.ibm.com/security

"Things may come to those who wait, but only the things left by those who 
hustle." - Unknown 

From:   Kathleen Moriarty <[email-masked]>
To:     Bret Jordan <[email-masked]>
Cc:     [email-masked]
Date:   10/24/2018 05:28 PM
Subject:        Re: [Cacao] Recap from WebEx
Sent by:        "Cacao" <[email-masked]>

I think the only glitch will be whether or not you are working under the 
IETF notewell.  That will matter to any IETF contributor.  You are welcome 
to do work in this way and then submit later as well developed proposals 
do come in as starting points, but you just need to make the operational 
model clear and the participation may vary as a result..  ADs can clarify 
as needed.

Best,
Kathleen

If so, then I would like to propose that we restart our weekly phone 
calls. Historically, we have had a weekly working call to discuss designs 
and work through content.  I think this would be good to continue.  We 
have also setup a Slack group where we can collaborate in more real-time.

Let me know if you want to be invited to the weekly calls and be invited 
to the slack group.  

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that 
can not be unscrambled is an egg."

On Oct 24, 2018, at 12:14 PM, Kathleen Moriarty <
[email-masked]> wrote:

Hi Bret,

We had around 30 people join our Introduction to CACAO WebEx today. Allan 
and I presented on:

What is CACAO
Why do we need CACAO
We walked through a collaboration example and how digital signatures could 
work for this

If you missed the call today, please see the slides that we sent to the 
list right after the call.  If you found this WebEx helpful and would like 
us to do it again or do things like this going forward, please let us 
know.

Upcoming Events:

Upcoming Work:
We also need to understand how we can move this work forward more quickly 
and is the IETF the right place.  If the IETF community does not want us 
doing this work here, then we will need to take it to another SDO. Our 
goal is to move quickly and get a solution operationalized rapidly. I have 
been doing a lot of socializing with enterprise operators, industry 
sectors, and governments, and everyone so far is very interested in this 
work. So lets make this a reality to improve operational cyber defense. 

Open Questions:
Some open questions for those that are more well versed in IETF process:
How and when can we start actual design and code development work?
Now.  A BoF is always more successful if there are drafts and code 
supporting the work.  DOTS, for instance, was a slam dunk as they came 
with a protocol spec and 5 vendors who were interested to develop this 
further together and deploy the protocol. 
Would this community be open to a work group forming BOF for Prague? If 
so, what does this mean, what do we need to do to make that happen?
It's possible.  I personally think the up front leg work and traction go a 
long way.  Having use cases, gap analysis, and other foundation documents 
near complete is a big win as not to burn WG cycles on that work.  Having 
technical specification as a starting point and interested parties  is 
also very helpful.  If there's enough there, it's even possible to skip a 
BoF and go right to a WG.  Work and interest being apparent are critical 
in decisions by most ADs.  Current ADs will decide and guide, of course.

Best,
Kathleen

Prior Work References:
As we work through the requirements and the architecture, if you know of 
some existing work that can either help or influence this work or if you 
know of parts that we can use completely, please let us know the document 
and section where it is located and how and why you think it will solve 
the problems we need.  This will help us immensely and enable us to be 
very efficient.

Finally, thanks to everyone that attended the call. It is great to see so 
much interest from this community.  If you have any comments or 
suggestions either about this work or the WebEx we hosted, please let us 
know. 

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that 
can not be unscrambled is an egg."

-- 

Best regards,
Kathleen

-- 

Best regards,
Kathleen-- 
Cacao mailing list
[email-masked]

---

From: Bret Jordan <[email-masked]>
Date: Thu, 25 Oct 2018 02:28:38 +0000

That was my understanding as well Jason, and why I am trying to move towards a work group forming BOF.  I have asked the ADs for clarification.  But I think it is clear that we have enough interest in this work to move towards a WG.

Is there anyone on this list that thinks we should not push for a WG or would object to it?  Yes, I know we do not vote here, but it would be good to have basic numerical consensus.

Bret

Sent from my Commodore 64

On Oct 24, 2018, at 4:00 PM, Jason Keirstead <[email-masked]<mailto:[email-masked]>> wrote:

Correct me if I am wrong, but not being in a WG (and thus not working under the Notewell) means that contributors are not covered under any IPR regieme.

I would think / hope that we would want to proceed to WG as soon as possible, so that contributors can be assured their contributions are being properly protected.

-
Jason Keirstead

"Things may come to those who wait, but only the things left by those who hustle." - Unknown

From:        Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
To:        Bret Jordan <[email-masked]<mailto:[email-masked]>>
Cc:        [email-masked]<mailto:[email-masked]>
Date:        10/24/2018 05:28 PM
Subject:        Re: [Cacao] Recap from WebEx
Sent by:        "Cacao" <[email-masked]<mailto:[email-masked]>>
________________________________

I think the only glitch will be whether or not you are working under the IETF notewell.  That will matter to any IETF contributor.  You are welcome to do work in this way and then submit later as well developed proposals do come in as starting points, but you just need to make the operational model clear and the participation may vary as a result..  ADs can clarify as needed.

Best,
Kathleen

On Wed, Oct 24, 2018 at 4:19 PM Bret Jordan <[email-masked]<mailto:[email-masked]>> wrote:
Kathleen,

Thanks,
Bret

On Oct 24, 2018, at 12:14 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

Hi Bret,

On Wed, Oct 24, 2018 at 1:01 PM Bret Jordan <[email-masked]<mailto:[email-masked]>> wrote:
All,

  1.  What is CACAO
  2.  Why do we need CACAO
  5.  We walked through a collaboration example and how digital signatures could work for this

Upcoming Events:

Upcoming Work:

Open Questions:

  *   How and when can we start actual design and code development work?

  *   Would this community be open to a work group forming BOF for Prague? If so, what does this mean, what do we need to do to make that happen?

Best,
Kathleen

Prior Work References:

Thanks,
Bret

--
Cacao mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cacao<https://clicktime.symantec.com/a/1/2OAdTCIZg2xIXiV0Wtao9l8oEbJaNmxhqZHmO-5hH9E=?d=L_AVON1cVbsqBWzq7FtsDcixDQsoYhnwaL2AAI4AFQJpT7obcHUg0xSYW9WCklLVkizRG0yQnVZmOgoLTIYmH77NGQJ89wI2F4NkMmC8ATsGesHUEkxV07IsCbSPk9RLsuF-StWftrSeunTw-LJ376rjM10TxX8WsAskBnTCBFdrp981Kjg0mdeegsXN1Gc0xIjkmm5uontbbnC1184QQnZrVtGv_SlS9Fh_HfqdnVbn5ucsS08r_Sn0L8X6g7g1PbLSEU-RZrdq8KfmlMcXzzuNosapBTWruiLPQzkFruptsn883OKTKKai1dt6_TYX9P9PsGXkxVF15gHbcfhuRPPyDc1wSYQj4wfDarE7SmbKR7_6_iyJKI5FWsU9-9_E9X3pX2j5eH3A0cnMUvJ9ZjoIdziLStM%3D&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcacao>

--

Best regards,
Kathleen

--

Best regards,
Kathleen--
Cacao mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cacao<https://clicktime.symantec.com/a/1/2OAdTCIZg2xIXiV0Wtao9l8oEbJaNmxhqZHmO-5hH9E=?d=L_AVON1cVbsqBWzq7FtsDcixDQsoYhnwaL2AAI4AFQJpT7obcHUg0xSYW9WCklLVkizRG0yQnVZmOgoLTIYmH77NGQJ89wI2F4NkMmC8ATsGesHUEkxV07IsCbSPk9RLsuF-StWftrSeunTw-LJ376rjM10TxX8WsAskBnTCBFdrp981Kjg0mdeegsXN1Gc0xIjkmm5uontbbnC1184QQnZrVtGv_SlS9Fh_HfqdnVbn5ucsS08r_Sn0L8X6g7g1PbLSEU-RZrdq8KfmlMcXzzuNosapBTWruiLPQzkFruptsn883OKTKKai1dt6_TYX9P9PsGXkxVF15gHbcfhuRPPyDc1wSYQj4wfDarE7SmbKR7_6_iyJKI5FWsU9-9_E9X3pX2j5eH3A0cnMUvJ9ZjoIdziLStM%3D&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcacao>

--
Cacao mailing list
[email-masked]<mailto:[email-masked]>
https://clicktime.symantec.com/a/1/pJAhljpuXonu5b7A8wG7atIA4hz7ArASO3MyFAatgcM=?d=OmkGlBKuZtsuWCwqQ3qjoaTRXGD-JP1cXtvyDchD2AQdcqoXLc0diYCtHLsnVkb25ZszPMa_kRvMzBS8rz-ihYji0T4T1ygr1eKcWpcN3vnVVygo9kMRn_rx4KPK8BEi1PvGIFbIrDUjTzib5wtgDI4tgJONlwehNyX1XzB73C9sPWez_QiP7dwjA4rvB9USd5-kTlMFhYOp-6fxq5O96Ofh0VzPwaVXZokC3BG57gAk21poqiNO213YW9KVh-Lwi0PGfGvEldaoiC2-gGsvDsGb7TzabhwXTqRGlf5pXdFXF5uoNmi_v1m5ChXkd0b6kIdLFwI4Y1Q6rfiPEqJVOFuVX1IT-uvDCwvhMn_B3LivnyRWlnv2EJdqjGrz-ySbPPwNtyClACJu_x99KmtYKU1BICMqx3g%3D&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcacao

---

From: Erick Thek <[email-masked]>
Date: Thu, 25 Oct 2018 07:32:56 +0000

Hi Bret,

This comment can be dropped into the ‘Prior Work References’ as there was company that was attempting to do something similar.

Years back I was working with, not for, a company called NetCitadel that was then purchased by Proofpoint who relabeled the product as Threat Response. Threat Response is supposed to be vendor neutral. As long as the product used JSON, Threat Response should be able to communicate with the ‘box’. This was an interesting tool as it had elements of what you are looking at here. Primarily, the ability to ingest feeds from multiple vendors using JSON but incorporating the ability to change settings on some firewalls, proxy, and other sensors based on what you wanted to happen. The blocking could be made permanent or something that aged off depending on the requirements. At the time there was no automation/orchestration, meaning you could not create CoAs which would fire automatically everything was manual. Based on the marketing page, I am not sure what has been improved or changed. If Proofpoint has not been asked to join CACAO, maybe they would be interested?

Regards
./e

Erick Thek
PGP Fingerprint: 8736 CBCA 1FFD 9BCD 0518  6564 8BBA E537 38A7 D118

From: Bret Jordan <[email-masked]>
Date: Wednesday, October 24, 2018 at 7:01 PM
To: <[email-masked]>
Subject: [Cacao] Recap from WebEx

All,

  1.  What is CACAO
  2.  Why do we need CACAO

Upcoming Events:

Upcoming Work:

Open Questions:

Prior Work References:

Thanks,
Bret

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 25 Oct 2018 09:24:14 -0400

Hi Bret,

All IETF mailing lists operate under the Notewell, so any contributions
made to the mailing list or via a draft submission are covered.  If people
are concerned about collaboration being covered by the notewell, they could
restrict text contributions to the mailing list or via a draft.
https://www.ietf.org/how/lists/

On Wed, Oct 24, 2018 at 10:28 PM Bret Jordan <[email-masked]>
wrote:

> That was my understanding as well Jason, and why I am trying to move
> towards a work group forming BOF.  I have asked the ADs for clarification.
> But I think it is clear that we have enough interest in this work to move
> towards a WG.
>
> Is there anyone on this list that thinks we should not push for a WG or
> would object to it?  Yes, I know we do not vote here, but it would be good
> to have basic numerical consensus.
>
> Bret
>
> On Oct 24, 2018, at 4:00 PM, Jason Keirstead <[email-masked]>
> wrote:
>
> possible, so that contributors can be assured their contributions are being
> properly protected.
>
> -
> Jason Keirstead
> ------------------------------
>
>
>
> clear and the participation may vary as a result..  ADs can clarify as
> needed.
>
> Best,
> Kathleen
>
> On Wed, Oct 24, 2018 at 4:19 PM Bret Jordan <[email-masked]*
> <[email-masked]>> wrote:
> Kathleen,
>
>
> [email-masked]* <[email-masked]>>
> wrote:
>
> Hi Bret,
>
> On Wed, Oct 24, 2018 at 1:01 PM Bret Jordan <[email-masked]*
> <[email-masked]>> wrote:
> All,
>
> [email-masked]* <[email-masked]>
> *https://www.ietf.org/mailman/listinfo/cacao*
> <https://clicktime.symantec.com/a/1/2OAdTCIZg2xIXiV0Wtao9l8oEbJaNmxhqZHmO-5hH9E=?d=L_AVON1cVbsqBWzq7FtsDcixDQsoYhnwaL2AAI4AFQJpT7obcHUg0xSYW9WCklLVkizRG0yQnVZmOgoLTIYmH77NGQJ89wI2F4NkMmC8ATsGesHUEkxV07IsCbSPk9RLsuF-StWftrSeunTw-LJ376rjM10TxX8WsAskBnTCBFdrp981Kjg0mdeegsXN1Gc0xIjkmm5uontbbnC1184QQnZrVtGv_SlS9Fh_HfqdnVbn5ucsS08r_Sn0L8X6g7g1PbLSEU-RZrdq8KfmlMcXzzuNosapBTWruiLPQzkFruptsn883OKTKKai1dt6_TYX9P9PsGXkxVF15gHbcfhuRPPyDc1wSYQj4wfDarE7SmbKR7_6_iyJKI5FWsU9-9_E9X3pX2j5eH3A0cnMUvJ9ZjoIdziLStM%3D&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcacao>
>
>
> --
>
> Best regards,
> Kathleen
>
>
>
> --
>
> Best regards,
> Kathleen--
> Cacao mailing list
> [email-masked]
> <https://clicktime.symantec.com/a/1/2OAdTCIZg2xIXiV0Wtao9l8oEbJaNmxhqZHmO-5hH9E=?d=L_AVON1cVbsqBWzq7FtsDcixDQsoYhnwaL2AAI4AFQJpT7obcHUg0xSYW9WCklLVkizRG0yQnVZmOgoLTIYmH77NGQJ89wI2F4NkMmC8ATsGesHUEkxV07IsCbSPk9RLsuF-StWftrSeunTw-LJ376rjM10TxX8WsAskBnTCBFdrp981Kjg0mdeegsXN1Gc0xIjkmm5uontbbnC1184QQnZrVtGv_SlS9Fh_HfqdnVbn5ucsS08r_Sn0L8X6g7g1PbLSEU-RZrdq8KfmlMcXzzuNosapBTWruiLPQzkFruptsn883OKTKKai1dt6_TYX9P9PsGXkxVF15gHbcfhuRPPyDc1wSYQj4wfDarE7SmbKR7_6_iyJKI5FWsU9-9_E9X3pX2j5eH3A0cnMUvJ9ZjoIdziLStM%3D&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcacao>
>
>
>
> --
> Cacao mailing list
> [email-masked]
>

-- 

Best regards,
Kathleen

---

From: <[email-masked]>
Date: Fri, 26 Oct 2018 10:36:17 +0000

Hi Bret

at what time are those weekly calls?

best regards
Carolin

From: Cacao [mailto:[email-masked]] On Behalf Of Bret Jordan
Sent: Wednesday, October 24, 2018 10:19 PM
To: Kathleen Moriarty <[email-masked]>
Cc: [email-masked]
Subject: Re: [Cacao] Recap from WebEx

Kathleen,

Thanks,
Bret

Hi Bret,

  1.  What is CACAO
  2.  Why do we need CACAO

Upcoming Events:

Upcoming Work:

Open Questions:

Best,
Kathleen

Prior Work References:

Thanks,
Bret

--

Best regards,
Kathleen

---

From: Allan Thomson <[email-masked]>
Date: Fri, 26 Oct 2018 14:00:05 +0000

Carolin – We *had* weekly calls.

They are no longer active and what Bret was suggesting was that we *could* restart them if that is necessary/ok with IETF working practices.

Allan

From: Cacao <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Friday, October 26, 2018 at 3:36 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Cacao] Recap from WebEx

Hi Bret

best regards
Carolin

Kathleen,

Thanks,
Bret

Hi Bret,

  1.  What is CACAO
  2.  Why do we need CACAO

Upcoming Events:

Upcoming Work:

Open Questions:

Best,
Kathleen

Prior Work References:
As we work through the requirements and the architecture, if you know of some existing work that can either help or influence this work or if you know of parts that we can use completely, please let us know the document and section where it is located and how and why you think it will solve the problems we need..  This will help us immensely and enable us to be very efficient.

Thanks,
Bret

--

Best regards,
Kathleen

---

From: <[email-masked]>
Date: Fri, 26 Oct 2018 14:00:59 +0000

I read the *could* as *we will*, sorry ;-)

From: Allan Thomson [mailto:[email-masked]]
Sent: Friday, October 26, 2018 4:00 PM
To: Baumgartner Carolin <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Cacao] Recap from WebEx

Allan

From: Cacao <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 26, 2018 at 3:36 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Cacao] Recap from WebEx

Hi Bret

best regards
Carolin

To: Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>

Kathleen,

Thanks,
Bret

Hi Bret,

  1.  What is CACAO
  2.  Why do we need CACAO

Upcoming Events:

Upcoming Work:

Open Questions:

Best,
Kathleen

Prior Work References:

Thanks,
Bret

--

Best regards,
Kathleen