Subject: [Cacao] WebEx Overview

From: Bret Jordan <[email-masked]>
Date: Thu, 4 Oct 2018 17:12:55 -0400

All,

Allan and I are thinking of hosting a WebEx during the week of October 22nd to talk about this CACAO work. Specifically, what it is, what we are trying to do, what this is not, how we see it working in industry, and the problems we need to solve.  

If this would be of interest, please let us know and we can get something scheduled.

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: "Jason Keirstead" <[email-masked]>
Date: Thu, 4 Oct 2018 17:30:40 -0400

I would be interested in this - thanks.

-
Jason Keirstead
Lead Architect - IBM.Security
www.ibm.com/security

"Things may come to those who wait, but only the things left by those who 
hustle." - Unknown 

From:   Bret Jordan <[email-masked]>
To:     [email-masked]
Date:   10/04/2018 05:12 PM
Subject:        [Cacao] WebEx Overview
Sent by:        "Cacao" <[email-masked]>

All,

Allan and I are thinking of hosting a WebEx during the week of October 
22nd to talk about this CACAO work. Specifically, what it is, what we are 
trying to do, what this is not, how we see it working in industry, and the 
problems we need to solve. 

If this would be of interest, please let us know and we can get something 
scheduled.

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that 
can not be unscrambled is an egg."
-- 
Cacao mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cacao

---

From: Adam Montville <[email-masked]>
Date: Thu, 4 Oct 2018 20:03:12 -0500

I’m interested.

Sent from my iPad

> On Oct 4, 2018, at 4:30 PM, Jason Keirstead <[email-masked]> wrote:
> 
> "Things may come to those who wait, but only the things left by those who hustle." - Unknown 
> 
> 
> 
>

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 5 Oct 2018 12:58:11 +0200

Please count me in.

On October 4, 2018 11:12:55 PM GMT+02:00, Bret Jordan <[email-masked]> wrote:
>22nd to talk about this CACAO work. Specifically, what it is, what we
>are trying to do, what this is not, how we see it working in industry,
>and the problems we need to solve.  
>

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: nalini elkins <[email-masked]>
Date: Fri, 5 Oct 2018 04:07:11 -0700

I am interested.

Thanks for setting this up, Bret.   Very good idea.

Nalini

-- 
Thanks,
Nalini Elkins
President
Enterprise Data Center Operators
www.e-dco.com

---

From: "Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]>
Date: Mon, 8 Oct 2018 00:28:52 +0000

I am interested.

Thanks!

发件人: Cacao [mailto:[email-masked]] 代表 Bret Jordan
发送时间: 2018年10月5日 5:13
收件人: [email-masked]
主题: [Cacao] WebEx Overview

All,

Thanks,
Bret

---

From: Qin Wu <[email-masked]>
Date: Tue, 9 Oct 2018 01:31:50 +0000

Good to know, count me.

All,

Thanks,
Bret