Subject: RE: Implementations of iCalendar and ICAP

From: Andre Courtemanche <[email-masked]>
Date: Wed, 9 Dec 1998 14:50:40 -0500

Mark,

I don't know about vCard but iCalendar will be tested
amongst suppliers in January.

ICAP is not an internet standards but is a private
proposal from Pete O'leary.

-----Original Message-----
From: Mark Tearle [mailto:[email-masked]]
Sent: Wednesday, December 09, 1998 3:23 AM
To: [email-masked]
Subject: Implementations of iCalendar and ICAP

Hi

I was wondering what reference implementations of vCard, iCalendar
and ICAP are out there?  

I haven't spotted anything yet that suits my need
(unix command line/curses interface)

Yours
Mark
-- 
Mark Tearle - [email-masked]

"There is a boundary to men's passions when they act from feelings;
   but none when they are under the influence of imagination." - Edmund
Burke

---

From: "Pete O'Leary" <[email-masked]>
Date: Thu, 10 Dec 1998 12:03:40 -0800

Andre is correct.

Does anyone know of any free/open-source implementations of iCalendar that
are available or in the works?

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Andre Courtemanche
> Sent: Wednesday, December 09, 1998 11:51 AM
> To: 'Mark Tearle'; [email-masked]
> Subject: RE: Implementations of iCalendar and ICAP
>
>
>
> Mark,
>

---

From: [email-masked]
Date: Thu, 10 Dec 1998 17:13:32 -0500

We have talked about it some, and have had preliminary
discussions with MIT and UMich, but it's still on the
drawing board with no commitment to do it.  Consequently,
we'd be very interested in any others contemplating this
work, or with interest in participating in an open source
implementation.  I certainly think it's important to have
one.
mark.

----

Mark Poepping
Technical Director, Systems and Network Development
Computing Services
Carnegie Mellon

> Behalf Of Pete O'Leary
> Sent: Thursday, December 10, 1998 3:04 PM

---

From: Peter Berger <[email-masked]>
Date: Fri, 11 Dec 1998 08:52:10 -0500

I am working on some java classes for the creation and manipulation of
iCalendar objects.  They will be free when they're finished (as part of the
NLANR Engineering Services tool repository, see http://ncne.nlanr.net.)
They're nowhere near done, and this is definitely the sort of project that I
would love to abandon at the slightest sign that someone else is doing them
right :-).

So I'd be interested in hearing the answer to the below, also.

On the other hand, if anyone is interested in helping test these, please let
me know.

-Pete