Subject: REMINDER: Menlo Part CAP meeting

From: Doug Royer <[email-masked]>
Date: Wed, 17 Feb 1999 14:23:28 -0800 (PST)

Reminder: The March CAP meeting is being hosted by Sun Microsystems
in Menlo Park, CA. March 8, 9, 10.  Its open to anyone that wishes
to attend. PLEASE send me e-mail to confirm you attendance.

Dinner March 8th, full day March 9th, and as much as travel plans
allow March 10th.

I will send driving directions from San Jose and San Francisco airports
to those that will be attending.

The travel office at Sun recommends:

   HYATT RICKEYS 4219 EL CAMINO REAL PALO ALTO CA 94306
   650-493-8000 
   FAX: 650-424-0836
   RATE: $149.00

(for those of you that can drag-n-drop a iCalendar appointment,
 I have one attached).
 
-Doug
-------------------------------------------------------------------
[email-masked]		http://playgrouond.sun.com/~dougr
801 W. El Camino #131		Work:   (650)786-7599
Mountain View, CA 94040		Ham Radio: N6AAW, Aviation: PP-ASEL
BEGIN:VCALENDAR
METHOD:PUBLISH
VERSION:2.0
PRODID:Sun Preliminary Version 0.1a
BEGIN:VEVENT
DTSTAMP:19990217T134826
DTSTART:19990308T180000
DTEND:19990308T210000
ORGANIZER:mailto:[email-masked]
SUMMARY:March CAP meeting - dinner.
UID:Wed Feb 17 13:48:26 PST [email-masked]
SEQUENCE:1
DESCRIPTION:Meet for dinner.
LOCATION:(Sun Microsystems) dinner - TBD
END:VEVENT
BEGIN:VEVENT
DTSTAMP:19990217T134832
DTSTART:19990308T090000
DTEND:19990308T180000
ORGANIZER:mailto:[email-masked]
SUMMARY:March CAP meeting
UID:Wed Feb 17 13:48:32 PST [email-masked]
SEQUENCE:1
DESCRIPTION:CAP editors meeting
LOCATION:Sun Microsystems
RRULE:FREQ=DAILY;COUNT=2
END:VEVENT
END:VCALENDAR
BEGIN:VCARD
ORG:Sun Microsystems Inc.;Internet Products
FN:Doug Royer
TITLE:Architect, Server Calendaring and Scheduling
N:Royer;Doug
URL:http://www.royer.com/People/Doug
LABEL;POSTAL;PARCEL;WORK;QUITED-PRINTABLE:Doug Royer=0A=
Sun Microsystem=0A=
MS: MPK17-105=0A=
901 San Antonio Rd=0A=
Palo Alto, California 94303
ADR;WORK:;MPK17-105;901 San Antonio Road;Palo Alto;CA;94303;USA;
EMAIL;PREF;INTERNET:[email-masked]
EMAIL;WORK;INTERNET:[email-masked]
X-Sun-Calendar:[email-masked]
TEL;PREF;WORK;VOICE:+1-650-786-7599
TEL;WORK;X-Sun-Internal: x87599
TEL;WORK;FAX:+1-650-786-
PHOTO;VALUE=URL:http://www.royer.com/People/Doug/picture.gif
LOGO;VALUE=URL:http://www.royer.com/People/Doug/sun.gif
TZ:-08:00
END:VCARD

---

From: "Frank Dawson" <[email-masked]>
Date: Fri, 19 Feb 1999 15:05:11 -0800

Doug:

Thanks for the reminder for the next CAP design meeting. Good to see the
beginnings of the use of iCalendar! Congratulations.

You may want to note that this iCalendar object is non-conformant. Good
thing my Lotus Organizer parser is tolerant ;-) You use local time without a
timezone calendar component reference. FYI.

- - Frank