Subject: Re: Heirarchical error codes

From: "Frank Dawson" <[email-masked]>
Date: Mon, 22 Mar 1999 09:03:23 -0500

Steve:

I disagree with adding Rob's suggestion for the CUA to also issue a
CAPABILITIES response. Please refer to my earlier post.

It is unclear to me why this CUA input is necessary. If we are to make the
CAP protocol more complex with some sort of CUA-CS capability negotiation,
then we need to have some more requirements/scenarios for this. I disagree
with adding this to the strawman. I can't figure out what scenario would
require this and hence what the implications are. We certainly would not
have a full capabilities negotiation feature with this. This actually seems
to add confusion to this feature, as it stands.

- - Frank

---

From: [email-masked] (Steve Mansour)
Date: Mon, 22 Mar 1999 10:17:56 -0800

It's on hold for now.
-Steve