Subject: Access Control

From: [email-masked] (Jonathan Jaffe)
Date: Sun, 14 Mar 1999 19:19:04 -0800

I apologize for posing this question here but any help would be
appreciated. Could anyone tell me whether or not there are ACL / ACI
standards of any sort? Are there any proposed or existing access control
standards the way there are iCal, IMIP, etc. standards?

thanks for any help,

Jonathan

---

From: [email-masked]
Date: Tue, 16 Mar 1999 08:35:06 -0500

Jonathan,

Today, there is no ACL/ACI standard. As part of the "CAP" - Calendar Access
Protocol
effort, the working group is defining an *extensive* set of access control
rules for
both containers and components. The document that describes how access
control
can be implemented should be sent to this list shortly.

Keep checking the list !

André Courtemanche
CS&T

		-----Original Message-----
		From:	[email-masked] [mailto:[email-masked]]
		Sent:	Sunday, March 14, 1999 10:19 PM
		To:	[email-masked]
		Subject:	Access Control

		I apologize for posing this question here but any help would
be
		appreciated. Could anyone tell me whether or not there are
ACL / ACI
		standards of any sort? Are there any proposed or existing
access control
		standards the way there are iCal, IMIP, etc. standards?

		thanks for any help,

		Jonathan

---

From: "Frank Dawson" <[email-masked]>
Date: Tue, 16 Mar 1999 18:15:39 -0500

Jonathan:

"Calendar Access Rights" are the subject of discussion under the IETF CALSCH
WG's work on Calendar Access Protocol (CAP). Look at the archive discussion
for a posting on this subject.

- - Frank