Subject: Re: CALSCH Action Itemsk

From: Doug Royer <[email-masked]>
Date: Wed, 28 Jul 1999 12:50:49 -0700 (PDT)

> Date: Tue, 27 Jul 1999 19:09:25 -0400
> From: Alexander Taler <[email-masked]>
> 
> Right on Doug!  This is exactly what we need.
> 
> Doug, how about adding the date of a resolution, so that
> in case of disagreement we have a starting point for 
> searching the mailing list.

Sure. I don't know about the past dates. I'll add it for all
future ones. If anyone wants to provide dates for the resolved
issues - I'll add them to the data. Otherwise I'll only add
for new resolved issues.

> How about we all use these ID's in the subjects of our
> mail, to help the tracking of open issues.

Good idea.

> Alex

---

From: [email-masked]
Date: Wed, 28 Jul 1999 22:20:58 GMT

Since we are on a roll with our issue identification/resolution (and 
hopefully regular CAP draft publications), how about putting out a new 
issues list once a week or so...