Subject: Re: sql select (was: IETF Oslo minutes)

From: [email-masked]
Date: Fri, 30 Jul 1999 14:38:41 GMT

----- Forwarded by Pat R Egen/Egen Consulting/01 on 07/30/99 10:39 AM 
-----

Pat R Egen
07/30/99 10:37 AM

        To:     Hallvard B Furuseth <[email-masked]>
        cc: 
        Subject:        Re: sql select (was: IETF Oslo minutes)

Hm, sounds interesting. I don't think I care whether it's called SELECT, 
CHOOSE or whatever - as long as the point is clear and the definition is 
clear on how to do/word the queries.  Other opinions? 

Hallvard B Furuseth <[email-masked]> 
07/29/99 10:44 PM 
        
        To:        [email-masked] 
        cc:        [email-masked] 
        Subject:        sql select (was: IETF Oslo minutes)

The minutes says

> (...) Another
> suggestion was made that the grammar should either be just like SQL or
> grossly different so as not to lend any ambiguity or confusion to the
> interpretation of the grammar.

I think that was me.  Note that the change might be trivial, it just
needs to look noticeably different from SQL SELECT.  E.g. rename
"SELECT" to a synonym like "CHOOSE".
If anyone agrees with this point at all, of course:-)

-- 
Regards,
Hallvard

---

From: [email-masked] (Steve Mansour)
Date: Fri, 30 Jul 1999 09:57:24 -0700

> If anyone agrees with this point at all, of course:-)

What do people think of this change?