Subject: CAP: changes needed for CRISP

From: John Stracke <[email-masked]>
Date: Thu, 16 Aug 2001 14:33:58 -0400

If we want to support CRISP, then some changes are needed in CAP. In 
section 7.1.5, CAPVERSION, CAR, and QUERYLEVEL all need to be able to 
have values of NONE.

-- 
/=================================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.   |
|Chief Scientist |================================================|
|eCal Corp.      |"How quietly do you think we can nail these back|
[email-masked] <mailto:[email-masked]>|in?" --Calvin                                   |
\=================================================================/

---

From: George Babics <[email-masked]>
Date: Thu, 23 Aug 2001 09:51:28 -0400

It is already on the list of CAP issues and outstanding tasks.
(http://calsch.org/ietf/cap-ToDo.txt).

George