Subject: RE: 51st IETF - Calendaring and Scheduling WG (CALSCH)

From: "Greg FitzPatrick" <[email-masked]>
Date: Sat, 4 Aug 2001 23:32:47 +0200

I am afraid that this date is broken – and I unfortunately went for the
9th rather than the Wednesday when booking my flight – I assume now that
Wednesday is the correct variable – I hope nobody else has been fooled
by this. I still have not gotten a new ticket

Wednesday, August 09 at 0900-1130
==================================

CHAIRS: Pat Egen <[email-masked]>
       Bob Mahoney <[email-masked]>

AGENDA:

Agenda Bashing
Guide to Internet Calendaring
CalConnect Interoperability results - next plans
iCalendar Updates
Other drafts - SKICAL, CRISP
CAP draft
Update charter

---

From: [email-masked]
Date: Mon, 6 Aug 2001 03:43:42 -0400

Greg, I believe the agenda people posted another copy of this agenda with 
the correct date.  You must not have seen that revised one. Hope you can 
make it.
___________________
Patricia Egen Consulting
www.egenconsulting.com
423-875-2652

"Greg FitzPatrick" <[email-masked]>
08/04/01 05:32 PM

        To:     <[email-masked]>, <[email-masked]>
        cc:     <[email-masked]>
        Subject:        RE: 51st IETF - Calendaring and Scheduling WG (CALSCH)

I am afraid that this date is broken ? and I unfortunately went for the 9th rather than the Wednesday when booking my flight ? I assume now that 
Wednesday is the correct variable ? I hope nobody else has been fooled by 
this. I still have not gotten a new ticket

AGENDA:

Agenda Bashing