Subject: RE: MIME type in draft-ietf-calsch-many-xcal-00.txt

From: "Dawson Frank (NMP/Irving)" <[email-masked]>
Date: Mon, 22 Oct 2001 13:01:00 -0500

Sounds good.

> -----Original Message-----
> From: ext Eric R. Plamondon [mailto:[email-masked]]
> Sent: Monday, October 15, 2001 05:59
> To: 'Dan Kohn'; [email-masked]
> Cc: [email-masked]; [email-masked]; 'MURATA Makoto';
> 'Simon St.Laurent'; 'Eric R. Plamondon'
> Subject: RE: MIME type in draft-ietf-calsch-many-xcal-00.txt
> 
> 
> Good Morning,
> 
> after reading RFC 3023, I agree that the MIME type should be changed.
> So, I'll go along with "application/calendar+xml" and 
> "application/calendar+wbxml" (as per Frank Dawson's wanting to 
> include a wbxml version for the WAP, wireless, and SyncML 
> communities).
> 
> Any objections?
> 
> Eric

---

From: Murata Makoto <[email-masked]>
Date: Tue, 23 Oct 2001 11:56:21 +0900 (JST)

I'm sending this message again, since my previous message 
was blocked by an anti-smap filter.

Paul, thanks for adding me to the "OK to post" list.

---------------------------------------------------------------------
I am wondering why you need application/calendar+wbxml.  Unless ebXML 
does not create its own variation of XML, I do not see any requirements 
for application/calendar+wbxml.

Cheers,

Makoto