Subject: Re: CAP: VQUERY new MATCH operator

From: "John Stracke" <[email-masked]>
Date: Wed, 13 Feb 2002 15:07:06 -0500

>But then I wouldn't have a way of only getting the VCAR
>VCAR component with "GRANT:a-user@realm" explicitly set.

OK, so when would that be useful?

/========================================================\
|John Stracke                    |Principal Engineer     |
[email-masked]   |Incentive Systems, Inc.|
|http://www.incentivesystems.com |My opinions are my own.|
|========================================================|
|Life is like a metaphor.                                |
\========================================================/

---

From: Bernard Desruisseaux <[email-masked]>
Date: Wed, 13 Feb 2002 15:47:46 -0500

> OK, so when would that be useful?

It would be useful to users and administrators to
troubleshoot problems with VCAR components (e.g.,
why user X can do this while user Y can't?).

Regards,
Bernard
-- 
Bernard Desruisseaux                    mailto:[email-masked]
Research & Development                  Tel.  : +1 514 733-8500 x4213
Steltor                                 Fax   : +1 514 733-8878

---

From: Doug Royer <[email-masked]>
Date: Wed, 13 Feb 2002 14:11:30 -0700

> why user X can do this while user Y can't?).

Administration - out of scope :-)