Subject: Re: CAP: Current Date-Time Component Property >

From: "John Stracke" <[email-masked]>
Date: Thu, 14 Feb 2002 10:06:42 -0500

>If you can't get the current time from NTP, why not use the current
>time that is not available on the device?

Could you please rephrase that so that it makes sense?

>I still don't see the
>importance of getting the current time of the CS. 

So that, if your clock and the CS's clock disagree, you can compensate 
when you set a CS-side VALARM.

/========================================================\
|John Stracke                    |Principal Engineer     |
[email-masked]   |Incentive Systems, Inc.|
|http://www.incentivesystems.com |My opinions are my own.|
|========================================================|
|"What a plan! Simple, yet insane!" -- _Monsters, Inc._  |
\========================================================/

---

From: George Babics <[email-masked]>
Date: Thu, 14 Feb 2002 10:17:20 -0500

> Could you please rephrase that so that it makes sense?

  I meant:

  "why not use the current time that is available on the device?"
                                     ^^
> when you set a CS-side VALARM.'

  What is a CS-side VALARM? They are not defined in CAP.

George