Subject: CAP: Inconsistency in reply format

From: Bernard Desruisseaux <[email-masked]>
Date: Thu, 21 Feb 2002 17:32:02 -0500

The format of the reply should be consistent for all
the commands.  In Doug's proposal, the following
formats are used:

1- <request-status ...>

2- <reply> ... </reply>

3- <result> ... </result>

In the end it does not really matter what is used,
but it should be consistent.

Regards,
Bernard
-- 
Bernard Desruisseaux                    mailto:[email-masked]
Research & Development                  Tel.  : +1 514 733-8500 x4213
Steltor                                 Fax   : +1 514 733-8878

---

From: Doug Royer <[email-masked]>
Date: Thu, 21 Feb 2002 16:49:10 -0700

> but it should be consistent.

There are two issues (3rd one was an error). And they
are iCalendar 'result-status' and command replies.

<request-status> is the 2445 REQUEST-STATUS
<reply> is the command reply.

They had been separated in the past.
I have no problem with <request-status> all over the place.