Subject: CAP: Consensus?: Order In Which Scheduled Components Are Processed Is Specified In iTIP

From: George Babics <[email-masked]>
Date: Thu, 14 Feb 2002 14:27:00 -0500

In section 6.3.2, "Processing Scheduling Components", it is
stated:

   The CUA MUST process the scheduled components in the order sent.

   iTIP already addresses the order in which scheduled components
should be processed. We should remove the text.

George

---

From: Doug Royer <[email-masked]>
Date: Thu, 14 Feb 2002 20:10:38 -0700

> should be processed. We should remove the text.

I agree.