Subject: Re: CAP: Current Date-Time Component Property >

From: "John Stracke" <[email-masked]>
Date: Wed, 13 Feb 2002 10:12:59 -0500

>> x.2.1.3 Current Date-Time Component Property
>
>I again propose that we drop this from CAP 

I agree.  We have NTP for time synchronization; it can do a much better 
job than anything we might build over TCP.

>and that it must
>be in UTC and it MUST be supplied.

Why UTC?

/========================================================\
|John Stracke                    |Principal Engineer     |
[email-masked]   |Incentive Systems, Inc.|
|http://www.incentivesystems.com |My opinions are my own.|
|========================================================|
|The plural of mongoose is polygoose.                    |
\========================================================/

---

From: Doug Royer <[email-masked]>
Date: Wed, 13 Feb 2002 09:44:59 -0700

> >be in UTC and it MUST be supplied.

Because the TZID is in each calendar, not the CS. So it would
have to be in some time zone or it would be useless - UTC seemed
the best.

---

From: George Babics <[email-masked]>
Date: Wed, 13 Feb 2002 11:48:16 -0500

> job than anything we might build over TCP.

  I agree. Can we remove CURRENT-DATETIME from CAP?
I still see no reasons why we need it.