Subject: cc: re: CAP Concensus: BEEP issues

From: [email-masked]
Date: Mon, 25 Feb 2002 01:53:06 -0600

Steve,
Isn't this the same issue that came up when we originally did the 
iCalendar object and decided that calendar information shouldn't be in 
MIME headers? Is this a different issue? I still believe that calendar 
information should be independent of the transport so put me down on that 
side of the issue.
Regards,
Ralph Patterson
*** End of comment ***

On Saturday, February 23, 2002 10:37 AM, Steve Mansour wrote:
>
>Date: Sat, 23 Feb 2002 08:37:02 -0800
>From: Steve Mansour
>To: CalSched IETF <[email-masked]>
>Subject: CAP Concensus: BEEP issues
>
>All,
>
>I'm a pretty strong believer in completely separating calendar data from the transport wrappers. If we
>put calendar data in the transport wrappers -- it's a slippery slope and it will come back to bite us.
>I thought we had consensus here from the last ietf meeting. George brought up a few messages where
>there may still be some concerns.  I re-read these messages:
>
>> CAP data into the XML section:
>>
>> http://www.imc.org/ietf-calendar/mail-archive/msg02798.html
>> http://www.imc.org/ietf-calendar/mail-archive/msg02810.html
>> http://www.imc.org/ietf-calendar/mail-archive/msg02818.html
>
>I found nothing that requires CAP data in the BEEP wrappers.
>
>YOUR INPUT NEEDED HERE:  Is there anyone on the list who believes that we should keep calendar
>information in any of the beep headers?  This is an important point on which we need to close.  Please
>respond either way so we know whether we have consensus or an issue.
>
>-Steve
>
>
>

---

From: "Peter Thompson" <[email-masked]>
Date: Mon, 25 Feb 2002 07:48:45 -0800

Hi Folks,

I also am on the side of keeping the calendar info completely
seperate from transport.  This way the calendar info can be
sent using ANY transport (including SyncML).

Cheers,
	Peter Thompson

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Sunday, February 24, 2002 11:53 PM
> To: [email-masked]
> Cc: CalSched IETF
> Subject: cc: re: CAP Concensus: BEEP issues
> 
> 
> 
> Steve,