Subject: New "6.1.1 "generate-uid" Command"

From: Doug Royer <[email-masked]>
Date: Sat, 16 Feb 2002 17:11:28 -0700

6.1.1 "generate-uid" Command

   Attributes:

           num: Number of UIDs to generate (1 if omitted).

         cmdid: A unique id that identifies this command to
                the CUA and CS.

       latency: How long before CS asks you to continue. (optional)

        action: How to handle latencty - MUST BE suppled but
                only when the 'latency' command is supplied.

   Response:

         "uid-list"

   The "generate-uid" command returns one or more unique identifiers
   which MUST BE globaly unique.

   Example:

   C: MSG 1 5 . 2837 60
   C: Content-Type: application/beep+xml
   C:
   C: <generateuid num=5/>
   C: END
   S: RPY 1 5 . 2897 328
   S: Content-Type: application/beep+xml
   S:
   S: <uid-list>
   S:   <uid>[email-masked]</uid>
   S:   <uid>[email-masked]</uid>
   S:   <uid>[email-masked]</uid>
   S:   <uid>[email-masked]</uid>
   S:   <uid>[email-masked]</uid>
   S: </uid-list>
   S: END

---

From: Bernard Desruisseaux <[email-masked]>
Date: Thu, 21 Feb 2002 17:42:30 -0500

>    C: Content-Type: application/beep+xml

Change to application/cap+xml

Regards,
Bernard
-- 
Bernard Desruisseaux                    mailto:[email-masked]
Research & Development                  Tel.  : +1 514 733-8500 x4213
Steltor                                 Fax   : +1 514 733-8878