Subject: Another dubious example

From: Andrea Campi <[email-masked]>
Date: Thu, 1 Aug 2002 18:30:22 +0200

Hi all,

in 9.1.1 there's an example:

 In this example the initiator asks for the listeners capabilities.

   I: Content-Type: text/calendar
   I:
   I: BEGIN:VCALENDAR
   I: VERSION:2.0
   I: PRODID:The CUA's PRODID
   I: CMD;ID=xyz12346:GET-CAPABILITY
   I: END:VCALENDAR

   # After 3 seconds

   L: Content-Type: text/calendar
   L:
   L: BEGIN:VCALENDAR
   L: VERSION:2.0
   L: CMD;ID=xyz12346:TIMEOUT
   L: END:VCALENDAR

This should probably be:

   I: CMD;ID=xyz12346;LATENCY=3;ACTION=ask:GET-CAPABILITY

Bye,
	Andrea

-- 
Andrea Campi                              mailto:[email-masked]
I.NET S.p.A.                              http://www.inet.it
Direzione Tecnica - R&D			  phone: +39 02 32863 ext 1
v. Darwin, 85 - I-20019			  fax: +39 02 32863 ext 7705
Settimo Milanese (MI), Italy

---

From: Doug Royer <[email-masked]>
Date: Fri, 02 Aug 2002 13:22:25 -0600

Andrea Campi wrote:
> ...

[this may be a resend - Netscape crashed just as I hit the send
 button]

If you are ever in Idaho - I'll take your fishing
on the Snake or Salmon river. *Thanks* for this help
with proof reading and checking the draft!

-Doug