Subject: Small correction in GENERATE-UID

From: Mark Davidson <[email-masked]>
Date: Thu, 29 Aug 2002 16:23:21 +0100

In section 9.2 the Response has a delete-vreply in it and the example is missing the request status. 
So it should be:

    Response:

         gen-reply  = "BEGIN" ":" "VCALENDAR" CRLF
                       calprops
                       1*(gen-vreply)
                      "END" ":" "VCALENDAR" CRLF

        gen-vreply  = "BEGIN" ":" "VREPLY" CRLF
                       *(uid)
                       request-status
                      "END" ":" "VREPLY" CRLF

    Example:

    C: BEGIN:VCALENDAR
    C: VERSION:2.0
    C: PRODID:-//someone's prodid
    C: CMD;ID=unique-per-cua-124;OPTIONS=5:GENERATE-UID
    C: END:VCALENDAR

    S: Content-Type: text/calendar
    S:
    S: BEGIN:VCALENDAR
    S: VERSION:2.0
    S: PRODID:-//someone's prodid
    S: CMD;ID=unique-per-cua-124:REPLY
    S: BEGIN:VREPLY
    S: UID:[email-masked]
    S: UID:[email-masked]
    S: UID:[email-masked]
    S: UID:[email-masked]
    S: UID:[email-masked]
    S: REQUEST-STATUS:2.0
    S: END:VREPLY
    S: END:VCALENDAR

Mark Davidson

---

From: Doug Royer <[email-masked]>
Date: Thu, 29 Aug 2002 11:05:53 -0600

Mark Davidson wrote:
> 
> In section 9.2 the Response has a delete-vreply in it and the example
> is missing the request status. So it should be:

Thanks, I have updated the draft.

-Doug