Subject: CAP: action-param?

From: [email-masked]
Date: Wed, 13 Nov 2002 11:49:40 -0500

In diving on the 10.4 IDENTIFY issues w/Doug I noticed that in several 
ABNF bits there is an action-param used:

10.1.3 CONTINUE Command
[Snip, snip]
   continueparam   = *(
                   ; the following are optional,
                   ; but MUST NOT occur more than once

                     id-param
                   / localize-param
                   / latency-param

                   ; the following MUST occur exactly once and only
                   ; when the latency-param has been supplied and
                   ; MUST NOT be supplied if the latency-param is
                   ; not supplied.

                   / action-param

but nowhere in the 09-submitted draft can I find the actual defintion of 
aciton-param.  Did that get removed by accident or are all the instances 
of action-param legacy from a prior edit that did not get removed yet??

Bruce
===========================================================================
Bruce Kahn                                INet: 
[email-masked]
Messaging & Collaboration                 Phone: 978.399.6496
IBM Software Group                         FAX: and nothing but the FAX...
Standard disclaimers apply, even where prohibited by law...

---

From: Doug Royer <[email-masked]>
Date: Wed, 13 Nov 2002 10:31:41 -0700

> of action-param legacy from a prior edit that did not get removed yet??

It is mis-spelled in section 10.1 as 'action-parm':

    action-parm      = ";" "ACTION" "=" ( "ASK" / "ABORT" )
                     ; If latency is supplied then action MUST BE
                     ; supplied.

Thanks - I have fixed my copy.

-- 

  Doug Royer                     |   http://INET-Consulting.com
  -------------------------------|-----------------------------
  [email-masked]                 | Office: (208)612-INET
  http://Royer.com/People/Doug   |    Fax: (866)594-8574
                                 |   Cell: (208)520-4044

                 We Do Standards - You Need Standards