Subject: Re: When to publish -12 - VFREEBUSY

From: "Craig Johnson" <[email-masked]>
Date: Thu, 02 Oct 2003 16:04:20 -0600

Doug,
 
It will take awhile to digest the notes and details in your last
post... and give you a response.  In the meantime, it would be helpful
to understand where you are at with a fundamental issue.  Would you
please respond to a couple of questions...
 
One of the results of the previous discussion thread (in July) was that
CAP should support the use of the VFREEBUSY object to obtain free-busy
information.  (Let's not haggle here whether its done with a SEARCH
command, a CMD:CREATE -METHOD:REQUEST, or some other command.)  
 
Do you still agree or do you now disagree with that outcome?
 
If you agree, where is this found in the CAP spec?
 
If you disagree . . .  why?
 
C Johnson

---

From: Doug Royer <[email-masked]>
Date: Thu, 02 Oct 2003 17:12:31 -0600

Craig Johnson wrote:

> ...where is this found in the CAP spec?

Section 10.12.1 describes how the CUA gets dynamic
VFREEBUSY information. The email post describes the
side effects of that section. The rest of CAP describes
as you have pointed out that iTIP methods are stored
UNPROCESSED.

And -- An error in my previous post in b.8 and c.8 where
they should be RECUR-EXPAND:FALSE not TRUE.

I should have said:

 (b.8) For CS with RECUR-EXPAND:FALSE (SEARCH)

 (c.8) For CS with RECUR-EXPAND:FALSE (SEARCH)

-- 

 Doug Royer                     |   http://INET-Consulting.com 
 -------------------------------|-----------------------------
 [email-masked]                 | Office: (208)612-INET
 http://Royer.com/People/Doug   |    Fax: (866)594-8574
                                |   Cell: (208)520-4044

                We Do Standards - You Need Standards