Subject: re: CAP issue #657 (BEEP profile): closed?

From: "Preston Stephenson" <[email-masked]>
Date: Wed, 04 Aug 2004 10:32:54 -0600

Sorry I haven't been getting copied for some time.
I still don't see how to start a BEEP channel for CAP in rev 13.
At least with my understanding of BEEP.
Preston

CAP issue #657 (BEEP profile): closed?

--------------------------------------------------------------------------------

To: IETF calsch WG <ietf-calendar@xxxxxxx> 
Subject: CAP issue #657 (BEEP profile): closed? 
From: "RL 'Bob' Morgan" <rlmorgan@xxxxxxxxxxxxxx> 
Date: Tue, 3 Aug 2004 13:50:49 -0700 (PDT) 
List-archive: <http://www.imc.org/ietf-calendar/mail-archive/> 
List-id: <ietf-calendar.imc.org> 
List-unsubscribe:
<mailto:[email-masked]?body=unsubscribe> 
Sender: owner-ietf-calendar@xxxxxxxxxxxx 

--------------------------------------------------------------------------------

This issue was filed by pstephenson@xxxxxxxxxx (Preston Stephenson). 
I
believe it's the case that Doug modified the BEEP text in cap-13 to
address this issue.  I'd like to close this issue, so comments from
Preston in particular, and others who are interested, would be
helpful.
I'll close the issue in a few days if no one comments.  Note also that
I'm
trying to get some expert BEEPster review of the BEEP text in cap-13.

 - RL "Bob"

--------------------------------------------------------------------------------

Prev by Date: CAP issue resolution 
Next by Date: CAP issue #758: REQUEST-STATUS syntax 
Previous by thread: CAP issue resolution 
Next by thread: CAP issue #758: REQUEST-STATUS syntax 
Index(es): 
Date 
Thread

---

From: Doug Royer <[email-masked]>
Date: Wed, 04 Aug 2004 11:46:09 -0600

Is that not covered in "12.3 BEEP connection details" ?

If not, what is missing?

-- 

Doug Royer                     |   http://INET-Consulting.com
-------------------------------|-----------------------------
[email-masked]                 | Office: (208)520-4044
http://Royer.com/People/Doug   | Fax:    (866)594-8574
                               | Cell:   (208)520-4044

              We Do Standards - You Need Standards