Subject: question about calendar software

From: "Web Team \(Cody Hinchliff\)" <[email-masked]>
Date: Fri, 1 Oct 2004 14:09:25 -0700

hello ietf list members.

my organization is looking to upgrade our calendar software, but i am having a hard time finding a full-featured, robust calendar package that can compete with our current software in terms of usability and interdepartmental collaborative options.  unfortunately the current software is written in arcane perl and the html it creates is not easily modified--a huge problem for us.  i won't mention on this list which calendar package we use, but if any of you professionals (or non-professionals!) feel like you might offer advice or suggest quality alternatives, please email me at [email-masked].

thank you.  i really appreciate your time and knowledge, and look forward to hearing from you.  best of luck with the calendar discussions.

sincerely,

cody hinchliff

---

From: Curt Ellmann <[email-masked]>
Date: Fri, 01 Oct 2004 20:16:12 -0500

question about calendar softwareCody,

At UW Madison, we are currently in the process of looking for a calendar package for our campus.  We are most interested in finding an "Open Source" package that meets our needs.  If you come up with candidates that meet your requirements during your search, I would be very interested in hearing what you find. whether or not they are open source.  As you progress, if you  could post a message to this list, I think that would be very helpful.

Thanks -curt.
  ----- Original Message ----- 
  From: Web Team (Cody Hinchliff) 
  To: [email-masked] 
  Sent: Friday, October 01, 2004 4:09 PM
  Subject: question about calendar software

  hello ietf list members. 

  sincerely, 

  cody hinchliff