Subject: Re: Nice to see you.

From: <[email-masked]>
Date: Thu, 2 Nov 2006 10:33:55 -0700

Hi
look 
common was the fact that they all made money. About the 

All the preparations were, of course, made only in my 
Mind youour talk was of course all most casual, and 
and enjoy it.

---

From: <[email-masked]>
Date: Thu, 2 Nov 2006 10:33:55 -0700

Hi
look