Subject: [Ietf-calsify] VFREEBUSY

From: Oliver Block <[email-masked]>
Date: Fri, 04 Jul 2008 22:45:45 +0200

Hello everybody,

In Sec. 3.6.4. you can find the following about the properties dtend and
duration:

1. ABNF:

                   ; the following are OPTIONAL,
                   ; but MUST NOT occur more than once

                   ... / dtend / duration / ...

2. Text:

      In a free time request, these properties can be used
      in combination with the "DURATION" property to represent a request
      for a duration of free time within a specified window of time.

Is it intended that 'dtend' and 'duration' my both occur in a VFREEBUSY
component? Or shouldn't they be mutually exclusive?

Best Regards,

Oliver Block

_______________________________________________
Ietf-calsify mailing list
[email-masked]
http://lists.osafoundation.org/mailman/listinfo/ietf-calsify

---

From: "Tim Hare" <[email-masked]>
Date: Thu, 3 Jul 2008 18:23:28 -0400

I believe DTSTART and DTEND specify the endpoints of the "specified window
of time" and DURATION the amount of time requested, in a free time request.

In English "I need to find an hour of your free time sometime between 11:00
on 07/03/20008 and 17:00 on 07/11/2008". 

Tim Hare
Interested Bystander, Non-Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Oliver Block
Sent: Friday, July 04, 2008 4:46 PM
To: [email-masked]
Subject: [Ietf-calsify] VFREEBUSY

Hello everybody,

1. ABNF:

2. Text:

Best Regards,

Oliver Block