Subject: [calsify] Call for WG Adoption: draft-daboo-icalendar-rscale-04

From: "Anganes, Amanda L" <[email-masked]>
Date: Fri, 12 Sep 2014 14:04:05 +0000

Hi,

This is a call for comments on the adoption of draft-daboo-icalendar-rscale-04 (RSCALE) as Calendaring Extensions WG drafts. Please comment by September 26th.

If you have already commented about the adoption of RSCALE in a separate thread, please resend as a reply to this thread so we can track all of the comments in one place.

Thanks,

Amanda & Donald

---

From: Ken Murchison <[email-masked]>
Date: Fri, 12 Sep 2014 10:33:58 -0400

On 09/12/2014 10:04 AM, Anganes, Amanda L wrote:
> Hi,
>
> This is a call for comments on the adoption 
> of draft-daboo-icalendar-rscale-04 (RSCALE) as Calendaring Extensions 
> WG drafts. Please comment by September 26th.
>
> If you have already commented about the adoption of RSCALE in a 
> separate thread, please resend as a reply to this thread so we can 
> track all of the comments in one place.
>

As stated previously, I support the adoption of this draft.  This draft 
has previously been discussed on this list and within CalConnect and 
already has two interoperable implementations.

-- 
Kenneth Murchison
Principal Systems Software Engineer
Carnegie Mellon University

---

From: Dave Thewlis <[email-masked]>
Date: Fri, 12 Sep 2014 10:47:07 -0700

I am in favor of adopting the RSCALE draft as a CALEXT Working Group draft.  As Ken noted, the RSCALE draft has been extensively discussed within the CalConnect community and there are at least two implementations.  I also concur with Grisha’s observations about the need for this draft to avoid divergence of implementations which are based on non-Gregorian calendars; there is definitely a need for a standard in this area as quickly as possible.  

CalConnect expects to do some RSCALE testing at its coming Interoperability Test Event at the end of September in Bedford, and we also have a test set of RECUR expansions to test RSCALE implementations available on the CalConnect website; see the first entry under http://www.calconnect.org/ioptesting.shtml.

Dave Thewlis  

On Sep 12, 2014, at 7:04 AM, Anganes, Amanda L <[email-masked]> wrote:

> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391 voice | +1 707 498 2238 mobile | +1 415 946 3454 fax
http://www.calconnect.org | [email-masked]

---

From: Cyrus Daboo <[email-masked]>
Date: Fri, 12 Sep 2014 14:52:22 -0400

Hi Amanda,

--On September 12, 2014 at 2:04:05 PM +0000 "Anganes, Amanda L" 
<[email-masked]> wrote:

> This is a call for comments on the adoption of
> draft-daboo-icalendar-rscale-04 (RSCALE) as Calendaring Extensions WG
> drafts. Please comment by September 26th.
>
> If you have already commented about the adoption of RSCALE in a separate
> thread, please resend as a reply to this thread so we can track all of
> the comments in one place.

As an author I feel obliged to support adoption of this draft as a WG work 
item :-)

Whilst I have not implemented the spec as it stands, I hope to get to work 
on that in the next few months.

-- 
Cyrus Daboo

---

From: Gregory Yakushev <[email-masked]>
Date: Tue, 16 Sep 2014 14:29:43 +0000

As an author and initiator of this effort, I support adoption of this draft.

On Fri Sep 12 2014 at 4:04:15 PM Anganes, Amanda L <[email-masked]>
wrote:

> of draft-daboo-icalendar-rscale-04 (RSCALE) as Calendaring Extensions WG
> thread, please resend as a reply to this thread so we can track all of the
> comments in one place.
>
>  Thanks,
>
>  Amanda & Donald
>

---

From: Mike Douglass <[email-masked]>
Date: Tue, 16 Sep 2014 11:59:26 -0400

I support the adoption of this draft.

I intend implementing support for this feature as soon as possible.

---

From: Marten Gajda <[email-masked]>
Date: Wed, 17 Sep 2014 08:15:10 +0200

Hi,

I support the adoption of this draft. My recurrence iterator 
implementation already supports parts of it.

cheers

Marten

-- 
Marten Gajda
Schandauer Straße 34
01309 Dresden
Germany

tel: +49 177 4427167
email: [email-masked]
twitter: twitter.com/dmfs_org

VAT Reg. No.: DE269072391