Subject: [calsify] Updated JSCalendar draft version 09

From: Robert Stepanek <[email-masked]>
Date: Mon, 05 Nov 2018 10:33:46 +0100

All,

I have just uploaded version 09[1] of the JSCalendar RFC draft. We'd
like to send this to the IESG soon. As always, we welcome your feedback!
*Main changes**:*
 * *Durations*: durations for all-day events are allowed to include
   zero time.
 * *replyTo*: added a "web" RSVP method.
*Minor changes:*
 * Refined and rephrased property definitions.
 * Updated formatting and spelling.
*Open points:*
 * *recurrenceRule*: the RFC 7529 recurrence rule properties "rscale"
   and "skip" might require further definition for JSCalendar.
The complete list of changes is available at
https://github.com/CalConnect/PUBLIC_DRAFTS/commits/master/jscalendar
Cheers,
Robert

Links:

  1. https://tools.ietf.org/html/draft-ietf-calext-jscalendar-09

---

From: Daniel Migault <[email-masked]>
Date: Mon, 5 Nov 2018 04:39:51 -0500

Hi,

Thank you for posting the new version.There have been a number of
iterations and discussions. I am willing to start a WGLC by the end of the
week. Anyone thinking the document is not ready for WLC, please share your
concern.

Yours,
Daniel

On Mon, Nov 5, 2018 at 4:33 AM Robert Stepanek <[email-masked]>
wrote:

> All,
>
> I have just uploaded version 09
> <https://tools.ietf.org/html/draft-ietf-calext-jscalendar-09> of the
> JSCalendar RFC draft. We'd like to send this to the IESG soon. As always,
> we welcome your feedback!
>
> *Main changes**:*
>
>    - *Durations*: durations for all-day events are allowed to include
>    zero time.
>    - *replyTo*: added a "web" RSVP method.
>
>
> *Minor changes:*
>
>    - Refined and rephrased property definitions.
>    - Updated formatting and spelling.
>
>
> *Open points:*
>
>    - *recurrenceRule*: the RFC 7529 recurrence rule properties "rscale"
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>

---

From: "Thomas Schäfer" <[email-masked]>
Date: Mon, 5 Nov 2018 10:42:48 +0100

Hi,

I support going forward with WGLC, as there has been valuable discussions and improvements along the way and the draft is in a very good and mature shape.

Thomas

Gesendet: Montag, 05. November 2018 um 10:39 Uhr

Von: "Daniel Migault" <[email-masked]>

An: "Robert Stepanek" <[email-masked]>

Cc: [email-masked]

Betreff: Re: [calsify] Updated JSCalendar draft version 09

Hi,

Thank you for posting the new version.There have been a number of iterations and discussions. I am willing to start a WGLC by the end of the week. Anyone thinking the document is not ready for WLC, please share your concern.

Yours,

Daniel

On Mon, Nov 5, 2018 at 4:33 AM Robert Stepanek <[email-masked]> wrote:

All,

I have just uploaded version 09 of the JSCalendar RFC draft. We'd like to send this to the IESG soon. As always, we welcome your feedback!

Main changes:

Durations: durations for all-day events are allowed to include zero time.

replyTo: added a "web" RSVP method.

Minor changes:

Refined and rephrased property definitions.

Updated formatting and spelling.

Open points:

recurrenceRule: the RFC 7529 recurrence rule properties "rscale" and "skip" might require further definition for JSCalendar.

The complete list of changes is available at https://github.com/CalConnect/PUBLIC_DRAFTS/commits/master/jscalendar

Cheers,

Robert

calsify mailing list

[email-masked]

_______________________________________________ calsify mailing list [email-masked] https://www.ietf.org/mailman/listinfo/calsify

---

From: [email-masked]
Date: Mon, 5 Nov 2018 10:55:59 -0800

+1

--
Dave Thewlis, Executive Director
CalConnect - The Calendaring and Scheduling Consortium
+1 707 840 9391 voice | +1 707 498 2238 mobile | +1 415 946 3454 fax
http://www.calconnect.org | [email-masked]

> On Nov 5, 2018, at 01:42, Thomas Schäfer <[email-masked]> wrote:
> 
> Hi,
>  
> On Mon, Nov 5, 2018 at 4:33 AM Robert Stepanek <[email-masked] <mailto:[email-masked]>> wrote:
> All,
>  
> I have just uploaded version 09 <https://tools.ietf.org/html/draft-ietf-calext-jscalendar-09> of the JSCalendar RFC draft. We'd like to send this to the IESG soon. As always, we welcome your feedback!
>  
> Main changes:
> The complete list of changes is available at https://github.com/CalConnect/PUBLIC_DRAFTS/commits/master/jscalendar <https://github.com/CalConnect/PUBLIC_DRAFTS/commits/master/jscalendar>
>  
> Cheers,
> Robert
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/calsify <https://www.ietf.org/mailman/listinfo/calsify>_______________________________________________ calsify mailing list [email-masked] https://www.ietf.org/mailman/listinfo/calsify <https://www.ietf.org/mailman/listinfo/calsify>_______________________________________________
> calsify mailing list
> [email-masked]

---

From: Rutger Geelen <[email-masked]>
Date: Mon, 5 Nov 2018 23:50:40 +0100

Agree

On Mon, 5 Nov 2018 at 19:56, <[email-masked]> wrote:

> +1
>
>
> --
> *Dave Thewlis, Executive Director*
> *CalConnect - The Calendaring and Scheduling Consortium*
> I support going forward with WGLC, as there has been valuable discussions
> and improvements along the way and the draft is in a very good and mature
> shape.
>
> Thomas
>
> *Gesendet:* Montag, 05. November 2018 um 10:39 Uhr
> *Von:* "Daniel Migault" <[email-masked]>
> *An:* "Robert Stepanek" <[email-masked]>
> *Cc:* [email-masked]
> *Betreff:* Re: [calsify] Updated JSCalendar draft version 09
> Hi,
>
> _______________________________________________ calsify mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/calsify

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 06 Nov 2018 06:34:26 -0500

Agree as well. I've just started the process of re-chartering the JMAP group to build on top of this, so it's great timing for us :) 

On Tue, Nov 6, 2018, at 09:51, Rutger Geelen wrote: 
> Agree 
>  
> On Mon, 5 Nov 2018 at 19:56, <[email-masked] <mailto:Dave.Thewlis@calconnect..org>> wrote: 
>> +1 
>>  
>>  
>> -- 
>>> Thank you for posting the new version.There have been a number of iterations and discussions. I am willing to start a WGLC by the end of the week.. Anyone thinking the document is not ready for WLC, please share your concern. 
>>>   
>>> Yours, 
>>> Daniel 
>>>   
>>>>  * *Durations*: durations for all-day events are allowed to include zero time. 
>>>>  * *recurrenceRule*: the RFC 7529 recurrence rule properties "rscale" and "skip" might require further definition for JSCalendar. 
>>>>   
>>> _______________________________________________ calsify mailing [email-masked] https://www.ietf.org/mailman/listinfo/calsify 
 
-- 
 Bron Gondwana, CEO, FastMail Pty Ltd 
 [email-masked]

---

From: Ken Murchison <[email-masked]>
Date: Tue, 6 Nov 2018 07:00:19 -0500

No objection here.  Let's move this forward.

On 11/5/18 4:39 AM, Daniel Migault wrote:
> iterations and discussions. I am willing to start a WGLC by the end of 
> the week. Anyone thinking the document is not ready for WLC, please 
> share your concern.
>
> Yours,
> Daniel
>
>     <https://tools.ietf.org/html/draft-ietf-calext-jscalendar-09> of
>     the JSCalendar RFC draft. We'd like to send this to the IESG soon.
>     As always, we welcome your feedback!
>
>     *Main changes**:*
>
>       * *recurrenceRule*: the RFC 7529 recurrence rule properties
>         "rscale" and "skip" might require further definition for
>         JSCalendar.
>
>

-- 
Ken Murchison
Cyrus Development Team
FastMail US LLC