Subject: [calsify] jscalendar priority property

From: Michael Douglass <[email-masked]>
Date: Mon, 4 May 2020 22:10:02 -0400

In the spec this is in the scheduling and sharing section - I don't 
think it's explicitly either. Somebody might set it for non-scheduled or 
unshared events.

It's also probably useful to include the 5545 text about how to 
represent as high/medium/low

---

From: "Neil Jenkins" <[email-masked]>
Date: Wed, 06 May 2020 16:12:44 +1000

> think it's explicitly either. Somebody might set it for non-scheduled or 

Maybe, but it's primary use is for scheduling (e.g. VAVAILABILITY). The section headings are just there to help guide you to the properties you need; I think it's fine where it is.

> represent as high/medium/low

Maybe. This text looks like it was legacy at the time of 5545; who is it for now? More broadly, mapping from a different system is surely going to depend on what the priority levels were used for in that system and how they will be used in the new one; I don't think this text is particularly useful.

Neil.