Subject: Re: [calsify] jscalendar and iCalendar ATTENDEE DIR parameter

From: "Neil Jenkins" <[email-masked]>
Date: Thu, 02 Jul 2020 15:18:52 +1000

On Wed, 24 Jun 2020, at 12:34, Michael Douglass wrote:
> How should this be mapped?
> 
> We're using the linkids to refer to a link but there doesn't appear to 
> be any appropriate rel value.

I suggest "about <https://tools.ietf.org/html/rfc6903#section-2>" – the context here is the participant, and this is a link to more information about that participant.

> The same sort of question arises for ALTREP and LOCATION.

The same rel seems appropriate there too to me.

Neil.

---

From: Michael Douglass <[email-masked]>
Date: Thu, 2 Jul 2020 22:56:51 -0400

On 7/2/20 01:18, Neil Jenkins wrote:
> I suggest "about <https://tools.ietf..org/html/rfc6903#section-2>" – 
> the context here is the participant, and this is a link to more 
> information about that participant.

I've read that and it doesn't seem right. One is not 'about' the other 
as in "a review about dog food".

However, I reread the definition for "alternate" in the html spec and it 
seems closer to what we want. I think dir and altrep are both about an 
alternative representation of the subject. Can we use that?

> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify

---

From: "Neil Jenkins" <[email-masked]>
Date: Fri, 03 Jul 2020 14:58:26 +1000

On Fri, 3 Jul 2020, at 12:56, Michael Douglass wrote:
> However, I reread the definition for "alternate" in the html spec and it seems closer to what we want. I think dir and altrep are both about an alternative representation of the subject. Can we use that?

Works for me.

Neil.