Subject: [calsify] Calendaring Extensions (calext) WG Virtual Meeting: 2020-10-15

From: IESG Secretary <[email-masked]>
Date: Tue, 06 Oct 2020 17:17:27 -0700

The Calendaring Extensions (calext) WG will hold
a virtual interim meeting on 2020-10-15 from 16:00 to 17:00 Australia/Melbourne (05:00 to 06:00 UTC).

Agenda:
As part of the virtual CalConnect meeting, an open session to discuss the status of CALEXT drafts in advance of IETF109.

Information about remote participation:
https://us02web.zoom.us/j/4574164360

---

From: Daniel Migault <[email-masked]>
Date: Wed, 14 Oct 2020 20:58:12 -0400

Hi,

Just as a reminder.

Yours,
Daniel

On Tue, Oct 6, 2020 at 8:18 PM IESG Secretary <[email-masked]>
wrote:

> a virtual interim meeting on 2020-10-15 from 16:00 to 17:00
> Australia/Melbourne (05:00 to 06:00 UTC).
>
> Agenda:
> As part of the virtual CalConnect meeting, an open session to discuss the
> status of CALEXT drafts in advance of IETF109.
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

-- 
Daniel Migault
Ericsson