Subject: [calsify] Interim draft review during CalConnect next week (2020-10-15T05:00:00Z)

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 07 Oct 2020 11:13:36 +1100

Apologies for the late notice on this!  I've asked for the first hour of the final day of CalConnect for a review of our drafts.  It's next week:

https://www.timeanddate.com/worldclock/meetingdetails.html?year=2020&month=10&day=15&hour=5&min=0&sec=0&p1=152&p2=179

So that's 1am US Eastern, 6am UK, 7am Europe, 4pm Melbourne.  All on Thursday 15th.

It will be hosted on zoom with this link:  https://us02web.zoom.us/j/4574164360

I have requested a session in datatracker, but I'm aware that I've given less notice that I'm supposed to for that.

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Daniel Migault <[email-masked]>
Date: Wed, 14 Oct 2020 21:01:07 -0400

This email may contain more information.

Yours,
Daniel

On Tue, Oct 6, 2020 at 8:14 PM Bron Gondwana <[email-masked]> wrote:

> Apologies for the late notice on this!  I've asked for the first hour of
> the final day of CalConnect for a review of our drafts.  It's next week:
>
>
> I have requested a session in datatracker, but I'm aware that I've given
> less notice that I'm supposed to for that.
>
> Bron.
>
> --
> _______________________________________________
> calsify mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/calsify
>

-- 
Daniel Migault
Ericsson