Subject: [Captive-portals] [adoption call] draft-donnelly-capport-detection

From: Erik Kline <[email-masked]>
Date: Wed, 30 Aug 2017 20:03:57 +0900

All,

As indicated in the minutes from Prague
[https://datatracker.ietf.org/doc/minutes-99-capport/], there was a
general hum in favor of the API document:

    """
    4. API document: do we need a milestone? Humming: in favor.
    5. Is this document a good basis. Humming in favor.
    """"

This email is to initiate a two week call for adoption for:

    https://datatracker.ietf.org/doc/draft-donnelly-capport-detection/

Feedback requested, even if only to restate an opinion expressed in Prague.

Thanks,
-Erik

---

From: Michael Richardson <[email-masked]>
Date: Wed, 30 Aug 2017 21:29:49 -0400

> https://datatracker.ietf.org/doc/draft-donnelly-capport-detection/

I like the approach, please adopt it.

After adoption, I think the WG should consider if describing the JSON in YANG
would make sense. I've been through this in netconf/anima/6tisch now, and
while it seems like a silly annoyance at first, it seems to have some
advantages in the long run.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dave Dolson <[email-masked]>
Date: Thu, 31 Aug 2017 02:23:45 +0000

I support adopting the API document, expecting some changes to the details of the API itself, which I believe the authors also said they expected.

David Dolson
Sandvine
  Original Message
From: Erik Kline
Sent: Wednesday, August 30, 2017 7:04 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Captive-portals] [adoption call] draft-donnelly-capport-detection

All,

    """

Thanks,
-Erik

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 31 Aug 2017 08:45:18 -0700

+1 to adopting this document as the basis for the captive API.

Thanks,
Tommy

> On Aug 30, 2017, at 7:23 PM, Dave Dolson <[email-masked]> wrote:
> 
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals

---

From: Kyle Larose <[email-masked]>
Date: Thu, 31 Aug 2017 18:56:24 +0000

I support adoption. I'd like to see it move to some conclusion.

-----Original Message-----
From: Captive-portals [mailto:[email-masked]] On Behalf Of Erik Kline
Sent: Wednesday, August 30, 2017 7:04 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Captive-portals] [adoption call] draft-donnelly-capport-detection

All,

As indicated in the minutes from Prague
[https://datatracker.ietf.org/doc/minutes-99-capport/], there was a general hum in favor of the API document:

    """

Thanks,
-Erik