Subject: [Captive-portals] [adoption call] draft-larose-capport-architecture

From: Erik Kline <[email-masked]>
Date: Wed, 30 Aug 2017 20:03:55 +0900

All,

As indicated in the minutes from Prague
[https://datatracker.ietf.org/doc/minutes-99-capport/], there was a
general hum in favor of the architecture document:

    """
    1. for arch doc, do we want a milestone for architecture. Humming: in favor.
    2. is the document a good basis for the milestone? Humming: in favor.
    """

This email is to initiate a two week adoption call for:

    https://datatracker.ietf.org/doc/draft-larose-capport-architecture/

Feedback requested, even if only to restate an opinion expressed in Prague.

Thanks,
-Erik

---

From: Michael Richardson <[email-masked]>
Date: Wed, 30 Aug 2017 21:27:25 -0400

> https://datatracker.ietf.org/doc/draft-larose-capport-architecture/

I read it before PRAGUE, and I liked it then...  I assume I still like it.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dave Dolson <[email-masked]>
Date: Thu, 31 Aug 2017 02:20:49 +0000

As one of the authors, I support adoption.

David Dolson
Sandvine
  Original Message
From: Erik Kline
Sent: Wednesday, August 30, 2017 7:04 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Captive-portals] [adoption call] draft-larose-capport-architecture

All,

    """

Thanks,
-Erik

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 31 Aug 2017 08:45:36 -0700

I support adoption as well!

Thanks,
Tommy

> On Aug 30, 2017, at 7:20 PM, Dave Dolson <[email-masked]> wrote:
> 
> _______________________________________________
> Captive-portals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/captive-portals

---

From: Kyle Larose <[email-masked]>
Date: Thu, 31 Aug 2017 17:15:17 +0000

Likewise, as one of the authors, I support adoption.

-----Original Message-----
From: Captive-portals [mailto:[email-masked]] On Behalf Of Dave Dolson
Sent: Wednesday, August 30, 2017 10:21 PM
To: Erik Kline; [email-masked]
Cc: [email-masked]
Subject: Re: [Captive-portals] [adoption call] draft-larose-capport-architecture

David Dolson
Sandvine
  Original Message
From: Erik Kline

All,

As indicated in the minutes from Prague
[https://datatracker.ietf.org/doc/minutes-99-capport/], there was a general hum in favor of the architecture document:

    """

Thanks,
-Erik