Subject: [Capwap] RE: question regarding Appendix

From: <[email-masked]>
Date: Fri, 23 Jul 2004 15:22:55 -0700

Good idea.  I completely agree with you.  In fact I keep meaning to send mail you mail about removing it.  It has served its purpose by allowing us to have access to the raw, original data if someone were to challenge the results.  After 4 versions, I think we can remove the appendix.  Any questions regarding the data can be addressed by any of the DT members that are listed in the draft.   You are right, I think people do get intimidated when they see a 100 page document, and we don't want that when true document is only about 30 pages.
 
Does the WG have any objections to removing the appendix?
 
Thanks-
Dorothy

-----Original Message-----
From: ext Yang, Lily L [mailto:[email-masked]]
Sent: Friday, July 23, 2004 3:09 PM
To: Gellert Dorothy (Nokia-ES/MtView); Mani, Mahalingam (Mahalingam) 
Cc: [email-masked]
Subject: question regarding Appendix

Hi, Mani and Dorothy -

A question for you; what do we do with the vendor submissions currently included in the Appendix section? Are we going to keep it as part of RFC?

That seems strange to me. I personally would like to see them removed, because the quality of the text varies from vendor to vendor and we have no control over it.  .... <some text removed for readability>   It also makes the text so much longer and scares people off reading it.

 If we want to get rid of them eventually for RFC, we should do it in v04.

Please advise. 

Lily

---

From: "Yang, Lily L" <[email-masked]>
Date: Tue, 27 Jul 2004 14:04:26 -0700

So far I have not heard any objection to this idea, then I am going to
remove all the survey submissions from the draft for v04.
 
Lily

________________________________

	From: [email-masked]
[mailto:[email-masked]] 
	Sent: Friday, July 23, 2004 3:23 PM
	To: Yang, Lily L; [email-masked]
	Cc: [email-masked]; [email-masked]
	Subject: RE: question regarding Appendix

	Good idea.  I completely agree with you.  In fact I keep meaning
to send mail you mail about removing it.  It has served its purpose by
allowing us to have access to the raw, original data if someone were to
challenge the results.  After 4 versions, I think we can remove the
appendix.  Any questions regarding the data can be addressed by any of
the DT members that are listed in the draft.   You are right, I think
people do get intimidated when they see a 100 page document, and we
don't want that when true document is only about 30 pages.

	Thanks-
	Dorothy

		-----Original Message-----
		From: ext Yang, Lily L [mailto:[email-masked]]
		Sent: Friday, July 23, 2004 3:09 PM
		To: Gellert Dorothy (Nokia-ES/MtView); Mani, Mahalingam
(Mahalingam) 
		Cc: [email-masked]

		Hi, Mani and Dorothy -

		A question for you; what do we do with the vendor
submissions currently included in the Appendix section? Are we going to
keep it as part of RFC?

		That seems strange to me. I personally would like to see
them removed, because the quality of the text varies from vendor to
vendor and we have no control over it.  .... <some text removed for
readability>   It also makes the text so much longer and scares people
off reading it.

		 If we want to get rid of them eventually for RFC, we
should do it in v04.

		Please advise. 

		Lily