Subject: RE: [Capwap] Update to problem statement

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Thu, 2 Sep 2004 15:57:41 -0600

All:

Do take a look at the changes made and send any comments you may have to
the list for authors to consider.

As stated the current changes have incorporated observations from IESG
review (the comment details & dispositions of which can be viewed at

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=
11362&rfc_flag=0

)

Regards,
-mani
Mahalingam Mani
[email-masked]
+1 408.321.4840 (w)
+1 408.396.2760 (m)
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob O'Hara
Sent: Thursday, September 02, 2004 11:34 AM
To: [email-masked]
Subject: [Capwap] Update to problem statement

In response to comments from the IESG, I have updated the problem
statement.  It is attached for your review and comment.  If I have not
received any substantive comments by Monday, I will submit it to the
IETF repository.  Please comment to the list.

There are some editorial changes and two new paragraphs in the Security
Considerations section.

 -Bob

Bob O'Hara
Director of System Engineering, Founder
Airespace, Inc.
110 Nortech Parkway
San Jose, CA 95134-2307

Phone:       +1 408 635 2025
Mobile:      +1 408 218 4025
Fax:         +1 408 635 2020
email:       [email-masked]
http://my.infotriever.com/to6ul4jo

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: "Saravanan Govindan" <[email-masked]>
Date: Mon, 6 Sep 2004 11:16:25 +0800

A few points on the draft;

1. In Section 2 (Problem Statement), the last sentence of the last paragraph
('The Functional architecture...') mentions a 'newly appearing hierarchical
architecture'. Am I right in that this refers to an architecture where an AC
controls a number of APs? Maybe some clarification would be useful. For
example, 'hierarchical architecture' can be explicitly introduced in the
paragraph on multiple vendor solutions (paragraph 5, 'Recently, multiple
vendors...')

2. In Section 3 (Security Considerations), the second sentence of the third
paragraph ('If high-value secrets....') seems to suggest only way of
reducing the consequences of a stolen AP. There must also be ways of keeping
secrets safe on the AP itself. So I think this design recommendation can be
left for the ojbectives phase where it can be discussed further.    

Cheers

Saravanan

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mani, 
> Mahalingam (Mahalingam)
> Sent: Friday, September 03, 2004 5:58 AM
> To: Bob O'Hara; [email-masked]
> Subject: RE: [Capwap] Update to problem statement
> Importance: High
> 
> 
> All:
> 
> Do take a look at the changes made and send any comments you 
> may have to the list for authors to consider.
> 
> As stated the current changes have incorporated observations 
> from IESG review (the comment details & dispositions of which 
> can be viewed at
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bob O'Hara
> In response to comments from the IESG, I have updated the 
> problem statement.  It is attached for your review and 
> comment.  If I have not received any substantive comments by 
> Monday, I will submit it to the IETF repository.  Please 
> comment to the list.
> 
> There are some editorial changes and two new paragraphs in 
> the Security Considerations section.
> 
>  -Bob
> 
> Bob O'Hara