Subject: [Capwap] Update to problem statement

From: "Bob O'Hara" <[email-masked]>
Date: Thu, 2 Sep 2004 11:33:40 -0700

In response to comments from the IESG, I have updated the problem
statement.  It is attached for your review and comment.  If I have not
received any substantive comments by Monday, I will submit it to the
IETF repository.  Please comment to the list.

There are some editorial changes and two new paragraphs in the Security
Considerations section.

 -Bob

Bob O'Hara
Director of System Engineering, Founder
Airespace, Inc.
110 Nortech Parkway
San Jose, CA 95134-2307

Phone:       +1 408 635 2025
Mobile:      +1 408 218 4025
Fax:         +1 408 635 2020
email:       [email-masked]
http://my.infotriever.com/to6ul4jo

---

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Mon, 6 Sep 2004 23:13:25 -0600

Saravanan,

See inline.

-----Original Message-----
From: Saravanan Govindan [mailto:[email-masked]] 
Sent: Sunday, September 05, 2004 8:16 PM
To: 'Bob O'Hara'; [email-masked]; Mani, Mahalingam (Mahalingam)
Cc: Cheng Hong
Subject: RE: [Capwap] Update to problem statement

A few points on the draft;

1. In Section 2 (Problem Statement), the last sentence of the last
paragraph
('The Functional architecture...') mentions a 'newly appearing
hierarchical
architecture'. Am I right in that this refers to an architecture where
an AC
controls a number of APs? Maybe some clarification would be useful. For
example, 'hierarchical architecture' can be explicitly introduced in the
paragraph on multiple vendor solutions (paragraph 5, 'Recently, multiple
vendors...')
[Mani, Mahalingam (Mahalingam)] this section has not changed since -01
draft and still stands valid as is. The request for review is only for
the delta between -01 and -02.

2. In Section 3 (Security Considerations), the second sentence of the
third
paragraph ('If high-value secrets....') seems to suggest only way of
reducing the consequences of a stolen AP. There must also be ways of
keeping
secrets safe on the AP itself. So I think this design recommendation can
be
left for the ojbectives phase where it can be discussed further.

[Mani, Mahalingam (Mahalingam)] the point is not about the mechanisms to
secure secrets in AP; the section asserts that since the secret(s)
consolidated/accumulated at the AC makes the AC more sensitive
(accounting for multiple APs) compromise of one AC can lead to a greater
compromise. Hence there needs to be an appropriately higher physical
assurance of AC.
The section's assertion is agnostic to the method of securing secrets
inside an AP.

Cheers

Saravanan

[Mani, Mahalingam (Mahalingam)] -mani

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Mani, 
> Mahalingam (Mahalingam)
> Sent: Friday, September 03, 2004 5:58 AM
> To: Bob O'Hara; [email-masked]
> Subject: RE: [Capwap] Update to problem statement
> Importance: High
> 
> 
> All:
> 
> Do take a look at the changes made and send any comments you 
> may have to the list for authors to consider.
> 
> As stated the current changes have incorporated observations 
> from IESG review (the comment details & dispositions of which 
> can be viewed at
> 
> https://datatracker.ietf.org/public/pidtracker.cgi?command=vie
> w_id&dTag=
> 11362&rfc_flag=0
> 
> )
> 
> Regards,
> -mani
> Mahalingam Mani
> [email-masked]
> +1 408.321.4840 (w)
> +1 408.396.2760 (m)
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bob O'Hara
> Sent: Thursday, September 02, 2004 11:34 AM
> To: [email-masked]
> Subject: [Capwap] Update to problem statement
> 
> In response to comments from the IESG, I have updated the 
> problem statement.  It is attached for your review and 
> comment.  If I have not received any substantive comments by 
> Monday, I will submit it to the IETF repository.  Please 
> comment to the list.
> 
> There are some editorial changes and two new paragraphs in 
> the Security Considerations section.
> 
>  -Bob
> 
> Bob O'Hara
> _______________________________________________
> Capwap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/capwap
> 
> 

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap