Subject: [Capwap] Reminder: WG last call for Arch. taxonomy draft

From: "Mani, Mahalingam (Mahalingam)" <[email-masked]>
Date: Tue, 14 Sep 2004 21:40:17 -0600

The WGLC for architecture taxonomy draft
<http://www.ietf.org/internet-drafts/draft-ietf-capwap-arch-05.txt>
closes in a couple of days - 15 sep 2004. Final comments on the draft
are due by then.

-mani

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 15 Sep 2004 07:28:04 +0200

At 05:40 AM 9/15/2004, Mani, Mahalingam (Mahalingam) wrote:
>The WGLC for architecture taxonomy 
><http://www.ietf.org/internet-drafts/draft-ietf-capwap-arch-05.txt>draft 
>closes in a couple of days – 15 sep 2004. Final comments on the draft are 
>due by then.

Are you sure your link is the most current draft? The draft Lily last sent 
out is different. I sent her some comments about the security section, but 
this draft has a different, abbreviated security section.

-Matt

---

From: Max Factor <[email-masked]>
Date: Wed, 15 Sep 2004 07:04:23 -0700 (PDT)

One minor question, and please let me know if this was already discussed:

MAC acronyms are used in this document for " medium access control ". However in the IT security industry MAC is also used for Mandatory Access Control.  Do you think this will be a bit conflicting?  

Please see below:

1.2  IEEE 802.11 Definitions

   Station (STA): Any device that contains an IEEE 802.11 conformant
   medium access control (MAC) and physical layer (PHY) interface to the
   wireless medium (WM).

"Mani, Mahalingam (Mahalingam)" <[email-masked]> wrote:

The WGLC for architecture taxonomy draft closes in a couple of days – 15 sep 2004. Final comments on the draft are due by then.

-mani

SecurityForce1.Net

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 15 Sep 2004 16:54:21 +0200

No because in the context of 802, MAC is Medium Access Control. We operate 
in the standards industry rather than the IT industry.

At 04:04 PM 9/15/2004, Max Factor wrote:

>One minor question, and please let me know if this was already 
>discussed:<?xml:namespace prefix = o ns = 
>"urn:schemas-microsoft-com:office:office" />
>
>
>
>MAC acronyms are used in this document for " medium access control ". 
>However in the IT security industry MAC is also used for Mandatory Access 
>Control.  Do you think this will be a bit conflicting?
>
>
>
>Please see below:
>
>

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap

---

From: Max Factor <[email-masked]>
Date: Wed, 15 Sep 2004 08:42:08 -0700 (PDT)

Okay thanks!

Matt Holdrege <[email-masked]> wrote:
No because in the context of 802, MAC is Medium Access Control. We operate 
in the standards industry rather than the IT industry.

At 04:04 PM 9/15/2004, Max Factor wrote:

>discussed:>"urn:schemas-microsoft-com:office:office" />
>
>
>
>"Mani, Mahalingam (Mahalingam)" wrote:
>draft 

SecurityForce1.Net