Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

From: "Thao Tran (tptran)" <[email-masked]>
Date: Tue, 8 Nov 2005 12:08:52 -0800

YES:  LWAPP should be the basis of the CAPWAP protocol

Thao Tran

---

From: Kevin Hayes <[email-masked]>
Date: Tue, 08 Nov 2005 14:40:11 -0800

Yes.
LWAPP should be the basis for the CAPWAP protocol.

    K++

-- 
Kevin Hayes
Atheros Communications Inc.
408-773-5275

_______________________________________________
Capwap mailing list
[email-masked]
http://lists.frascone.com/mailman/listinfo/capwap

---

From: Kevin Hayes <[email-masked]>
Date: Wed, 09 Nov 2005 10:35:27 -0800

Yes.

   K++

---

From: Inderpreet Singh <[email-masked]>
Date: Wed, 9 Nov 2005 23:06:36 -0500

---
Inderpreet Singh
 
On Fri, Oct 28, 2005 at 05:12:57PM -0700, [email-masked] wrote:
> 
> After many weeks of discussion on the CAPWAP evaluation draft completed
> by the eval team its time to poll the WG on the protocol consensus.  The
> evaluation team concluded that LWAPP is the most complete proposal and
> should be used as the basis for the CAPWAP protocol going forward.
> 
> Please respond to this email indicating support for LWAPP as the new
> CAPWAP protocol: 
> 	YES:  LWAPP should be the basis of the CAPWAP protocol or,
> 	 NO:   LWAPP should not be the basis of the CAPWAP protocol.
> 
> The evaluation has also raised a number of recommendation that should be
> address by the WG on top of the protocol recommendation.   These will be
> addressed by the WG and applied to the protocol that achieves WG
> consensus.  In order to progress the work, we are separating the
> Evaluation's team proposal so that we agree first on the protcol, and
> then evaluate each recommendation separately.  
> 
> Please submit your response to this protocol poll by Friday, November
> 4th.   We will discuss the results of the poll at the face to face
> CAPWAP WG meeting on Monday, November 7th.  
> 
> Best Regards,
> Dorothy and Mani
> 
> 
> 
>  
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/capwap

-- 
Henry Ptasinski				+1-408-543-3316
Broadcom Home And Wireless Networking	[email-masked]

---

From: "Richard Gwee" <[email-masked]>
Date: Fri, 11 Nov 2005 22:10:29 +0800

No, LWAPP should not be the basis of the CAPWAP protocol.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Saturday, October 29, 2005 8:13 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

Best Regards,
Dorothy and Mani

Republic Polytechnic, Tanglin Campus, 1 Kay Siang Road, Singapore 248922 . Website: www.rp.sg . Fax: +65 6415-1310 .

From April 2006, we will be located in our new home at 9 Woodlands Avenue 9,Singapore 738964 
Republic Polytechnic, the first Institute of Higher Learning to fully adopt the Problem-Based Learning approach in Singapore, continues to strive towards best practices and maintain excellence in service standards with the following certifications: Singapore Quality Class (SQC) certification, People Developer Standards and QEHS standards (ISO 9001, 14001 and OHSAS 18001 certifications).
---------------------------------------------------------------------
CONFIDENTIALITY CAUTION: This message is intended only for the use of the individual or entity to whom it is addressed and contains information that is privileged and confidential. If you, the reader of this message, are not the intended recipient, you should not disseminate, distribute or copy this communication. If you have received this communication in error, please notify us immediately by return email and delete the original message. Thank you.

---

From: "Nelson, David" <[email-masked]>
Date: Fri, 11 Nov 2005 11:53:43 -0500

Yes.  LWAPP should be the base protocol for CAPWAP.

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/options/capwap/capwap-archive%40lists.ietf.org

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 17 Nov 2005 21:53:14 +0100

W.r.t.
> 
> I supported LWAPP as a base protocol. However, in light of Pekka's
> comment (about RAND being insufficient for open source and free
> software), it seems that the group members should really 
> reconsider the IPR terms for the base CAPWAP protocol.
> 
Everybody, that is every participant in the WG) can take all the IPR
information into consideration when expressing his/her YES/NO or 
his/her support for consensus when the WG chairs poll the WG for such.

> It would also help if IETF (WG chairs/AD etc) itself makes a statement
> about IETF's commitment (or not) to open source (and the requisite
> licensing terms). Maybe it is time for IETF itself to modify/strengthen
> it's requirement for IPR. Not all of us are conversant in the 
> licensing requirements for open-source/free-software.
> 

The IETF has well defined IPR rules/guidelines, and we have stated ptrs
to the documents several times.

The current data on the table is what we have, and as far as I can tell,
the disclosures have done what our rules require. Could they do more?
Possibly. But they are not obliged to. We have the facts on the table.
Based on that we (WG participants) must make up our mind.

If anyone wants the IETF to take a standpoint or to change our current IPR
rules, then I would ask those people to go join the IPR WG at [email-masked]
mailing list. This WG is not the place to try and change existing IPR rules
or guidelines.

Bert

> Pekka: What licensing terms are the minimal requirements for
> open-source/free software?
> 
> Thanks.
> 
> -Puneet
> 
> From: Pekka Savola [mailto:[email-masked]] 
> Sent: Wednesday, November 16, 2005 12:07 PM
> To: A list for CAPWAP technical discussions
> Subject: RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP
> protocol
> 
> On Wed, 16 Nov 2005, Agcaoili, Philip wrote:
> I don't know why I'm getting these mails (maybe the list configuration
> changed, because I was just on a whilelist before), but in any case...
> 
> NO: a simple "RAND" license is insufficient for open-source and free
> software communities.  We should not decide on the protocol 
> before these
> are decided; if we do, our "lever" to the IPR holders may diminish.
> 
> B.t.w., the WG charter page's mailing-list archive URL is broken.
> 
> > At 2005/10/28 16:12, [email-masked] wrote:
> >
> >> After many weeks of discussion on the CAPWAP evaluation draft 
> >> completed by the eval team its time to poll the WG on the protocol
> consensus.
> >> The evaluation team concluded that LWAPP is the most complete 
> >> proposal and should be used as the basis for the CAPWAP protocol
> going forward.
> >>
> >> The evaluation has also raised a number of recommendation 
> that should
> be
> >> address by the WG on top of the protocol recommendation.   
> These will
> be
http://lists.frascone.com/mailman/options/capwap/philip.agcaoili%40sci
> atl.co
> m
>
>
>     - - - - - - -  Appended by Scientific-Atlanta, Inc.  - - - - - - -

> This e-mail and any attachments may contain information which is
confidential, proprietary, privileged or otherwise protected by law. The
information is solely intended for the named addressee (or a person
responsible for delivering it to the addressee). If you are not the
intended recipient of this message, you are not authorized to read,
print, retain, copy or disseminate this message or any part of it. If
you have received this e-mail in error, please notify the sender
immediately by return e-mail and delete it from your computer.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

---

From: "Cheng Hong" <[email-masked]>
Date: Sat, 19 Nov 2005 00:46:52 +0800

No, LWAPP should not be the basis for CAPWAP protocol.

Reason: IPR issues, security considerations. There were announcements
about the security holes about Cisco's products based on LWAPP protocol.
Not sure whether that has been addressed in the LWAPP protocol

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> completed by the eval team its time to poll the WG on the 
> protocol consensus.  The evaluation team concluded that LWAPP 
> is the most complete proposal and should be used as the basis 
> for the CAPWAP protocol going forward.
> 
> Please respond to this email indicating support for LWAPP as 
> the new CAPWAP protocol: 
> that should be
> These will be
> addressed by the WG and applied to the protocol that achieves 
> WG consensus.  In order to progress the work, we are 
> separating the Evaluation's team proposal so that we agree 
> first on the protcol, and then evaluate each recommendation 
> separately.  
>

---

From: "Scott G. Kelly" <[email-masked]>
Date: Fri, 18 Nov 2005 10:20:56 -0800 (GMT-08:00)

To be clear, the security announcement referred to below has nothing to do with shortcomings in LWAPP security. Rather, it appears to reference an implementation issue in certain Cisco APs which are running in "LWAPP mode" (i.e. being  managed by a Cisco WLAN controller rather than being managed individually). Let's not confuse this with LWAPP protocol security.

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 18 Nov 2005 10:32:48 -0800

> Reason: IPR issues, security considerations. There were 
> announcements about the security holes about Cisco's products 
> based on LWAPP protocol.

Had nothing to do with the protocol

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap