Subject: RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

From: "Yuval Cohen" <[email-masked]>
Date: Tue, 1 Nov 2005 23:03:31 +0200

YES

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, October 29, 2005 2:13 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

After many weeks of discussion on the CAPWAP evaluation draft completed
by the eval team its time to poll the WG on the protocol consensus.  The
evaluation team concluded that LWAPP is the most complete proposal and
should be used as the basis for the CAPWAP protocol going forward.

Please respond to this email indicating support for LWAPP as the new
CAPWAP protocol: 
	YES:  LWAPP should be the basis of the CAPWAP protocol or,
	 NO:   LWAPP should not be the basis of the CAPWAP protocol.

The evaluation has also raised a number of recommendation that should be
address by the WG on top of the protocol recommendation.   These will be
addressed by the WG and applied to the protocol that achieves WG
consensus.  In order to progress the work, we are separating the
Evaluation's team proposal so that we agree first on the protcol, and
then evaluate each recommendation separately.  

Please submit your response to this protocol poll by Friday, November
4th.   We will discuss the results of the poll at the face to face
CAPWAP WG meeting on Monday, November 7th.  

Best Regards,
Dorothy and Mani

_______________________________________________
Capwap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/capwap
	�pj���X��X��&���_���w��hm������~��r��r���������+-�w��Ʃ��

---

From: Dan Harkins <[email-masked]>
Date: Tue, 01 Nov 2005 12:55:41 -0800

Dorothy,

  I don't like the idea of breaking things up.

  One of the reasons is that the recommendations in the document
illustrate that the selection of the base protocol was, in my opinion,
incorrect. Had the document been "LWAPP with no recommended changes"
that would be one thing, but it's "LWAPP minus it's base plus changes
that are the base of another protocol that was not selected" and
that seems wrong. The messaging of LWAPP appealed to the evaluation
team and that's something I can understand. But to then recommend
wholesale changes to its foundation-- its tunnelling, what it tunnels,
and its security-- is bassackwards.

  It would've been easier to start with a base protocol that performs
tunnelling the way they wanted, and tunnels what they want, and does
security in the way they want and to then layer on the messaging they
want. So because of this I'm forced to say:

  NO -- LWAPP should not be used as the basis of a CAPWAP protocol.

  Dan.

On Sun, 30 Oct 2005 23:32:56 PST you wrote
> Hi Saravanan-
> 
> We plan to discuss and come to consensus wihtin the WG on each of the
> recommendations separately, once the protocol proposed by the evaluation
> team is agreed upon by the WG.  
> 
> The idea to break up the evaluation team's recommendation into 1)
> protocol and 2) recommendations is solely meant to make progress on WG
> consensus.  If we can agree upon a protocol first, our hope is that the
> WG can evaluate the recommendations easier once there is a protocol in
> place.
> 
> If you (and others in the WG) are satisfied with this approach, please
> indicate your position on the protocol portion of the evaluation by YES
> or NO for LWAPP.  
> 
> Best Regards,
> Dorothy
> 
> 
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext Saravanan Govindan
> Sent: Sunday, October 30, 2005 9:45 PM
> To: [email-masked]
> Subject: RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP
> protocol
> 
> I support a base CAPWAP protocol provided it is flexible enough to be
> further developed. I think it is important to make sure the base
> protocol is sufficient extensible to cover the recommendations being
> proposed. 
> 
> Saravanan
> 
> 
> 
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of 
> > [email-masked]
> > Sent: Saturday, October 29, 2005 8:13 AM
> > To: [email-masked]
> > After many weeks of discussion on the CAPWAP evaluation draft 
> > completed by the eval team its time to poll the WG on the protocol 
> > consensus.  The evaluation team concluded that LWAPP is the most 
> > complete proposal and should be used as the basis for the CAPWAP 
> > protocol going forward.
> >

---

From: "Oleg Volinsky" <[email-masked]>
Date: Tue, 1 Nov 2005 16:36:43 -0500

YES:  LWAPP should be the basis of the CAPWAP protocol.

---

From: "Sadot, Emek (Emek)" <[email-masked]>
Date: Tue, 1 Nov 2005 17:06:36 -0500

Yes 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Friday, October 28, 2005 8:13 PM
To: [email-masked]
Cc: [email-masked]; Mani, Mahalingam (Mahalingam);
[email-masked]; [email-masked]
Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

Best Regards,
Dorothy and Mani

---

From: <[email-masked]>
Date: Tue, 1 Nov 2005 14:14:23 -0800

Hi Dan-

The idea to break up the recommendation to progress consensus was
suggested to the chairs by the evaluation team.  We also have had 11
months of protocol discussion and evaluation, and along with the
protocol, several recommendations were made by the team and issues
brought up on the list.  Without a target upon which to apply these
issues, I don't see how we can progress the WG.

I don't believe that throwing out the work we have already accomplished
in order create a new base protocol will benefit the group, but only
create delay.  

You are free to post issues to the list so they are tracked, discussed
and evaluated by the WG.  But after 11 months and thorough analysis by
the evaluation team and the WG, its time to chose a protocol.

-Dorothy

-----Original Message-----
From: ext Dan Harkins [mailto:[email-masked]] 
Sent: Tuesday, November 01, 2005 12:56 PM
To: Gellert Dorothy (Nokia-ES/MtView)
Cc: [email-masked]
Subject: Re: [Capwap] Poll for LWAPP as the basis for the CAPWAP
protocol 

  Dorothy,

  One of the reasons is that the recommendations in the document
illustrate that the selection of the base protocol was, in my opinion,
incorrect. Had the document been "LWAPP with no recommended changes"
that would be one thing, but it's "LWAPP minus it's base plus changes
that are the base of another protocol that was not selected" and that
seems wrong. The messaging of LWAPP appealed to the evaluation team and
that's something I can understand. But to then recommend wholesale
changes to its foundation-- its tunnelling, what it tunnels, and its
security-- is bassackwards.

  Dan.

> recommendations separately, once the protocol proposed by the 
> evaluation team is agreed upon by the WG.
> 

> consensus.  If we can agree upon a protocol first, our hope is that 
> the WG can evaluate the recommendations easier once there is a 
> protocol in place.
> 

> indicate your position on the protocol portion of the evaluation by 
> YES or NO for LWAPP.
> 
> Best Regards,
> Dorothy
> 
> 

> > Evaluation's team proposal so that we agree first on the protcol, 
> > and then evaluate each recommendation separately.
> >

---

From: zhaoyujin 00919 <[email-masked]>
Date: Wed, 02 Nov 2005 12:31:53 +0500

YES:  LWAPP should be the basis of the CAPWAP protocol

Michael

> completedby the eval team its time to poll the WG on the protocol 
> consensus.  The

---

From: Bo Kvarnström (LI/EAB) <[email-masked]>
Date: Thu, 3 Nov 2005 15:54:42 +0100

regards
Bo Kvarnstrom
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of [email-masked]
Sent: den 29 oktober 2005 02:13
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

Best Regards,
Dorothy and Mani

---

From: "Burbank, Jack L." <[email-masked]>
Date: Fri, 4 Nov 2005 08:04:07 -0500

YES, LWAPP should be the basis of the CAPWAP protocol.

Regards,
Jack Burbank

> Sent: Friday, October 28, 2005 5:13 PM
> To: [email-masked]
> [email-masked] http://mail.frascone.com/mailman/listinfo/capwap
> 
_______________________________________________
Capwap mailing list
[email-masked] http://mail.frascone.com/mailman/listinfo/capwap
_______________________________________________
Capwap mailing list
[email-masked] http://mail.frascone.com/mailman/listinfo/capwap
_______________________________________________
Capwap mailing list
[email-masked]
http://lists.frascone.com/mailman/listinfo/capwap

---

From: "Randy Chou" <[email-masked]>
Date: Fri, 4 Nov 2005 14:39:13 -0800

---

From: "Scott G. Kelly" <[email-masked]>
Date: Fri, 4 Nov 2005 16:06:13 -0800 (GMT-08:00)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Friday, October 28, 2005 5:13 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

Best Regards,
Dorothy and Mani

---

From: "Dave Stephenson (daves)" <[email-masked]>
Date: Fri, 4 Nov 2005 15:38:00 -0800

Yes, LWAPP should be the basis for the CAPWAP protocol.
 
Best Regards,
Dave Stephenson
 
_______________________________________
Dave Stephenson
WNBU, VoWLAN Engineering Manager

---

From: "Brijesh Nambiar" <[email-masked]>
Date: Fri, 4 Nov 2005 18:44:50 -0800

NO:   LWAPP should not be the basis of the CAPWAP protocol

-----Original Message-----
Cc: [email-masked]; Avaya - Mani Mahalingam;

Best Regards,
Dorothy and Mani

---

From: "Subbu Ponnuswamy" <[email-masked]>
Date: Fri, 4 Nov 2005 21:30:04 -0800

--Subbu

-----Original Message-----
From: [email-masked] on behalf of [email-masked]
Sent: Fri 10/28/2005 5:12 PM
To: [email-masked]
Cc: [email-masked]; Avaya - Mani Mahalingam; [email-masked]; [email-masked]
Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

Best Regards,
Dorothy and Mani