Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

From: "Sood, Kapil" <[email-masked]>
Date: Sun, 6 Nov 2005 20:22:26 -0800

YES:   LWAPP should be the basis of the CAPWAP protocol

Best Regards,
 
Kapil.
503.264.3759

> >
> >-----Original Message-----
> >From: [email-masked] [mailto:[email-masked]] On
Behalf
> >Of [email-masked]
> >Sent: Friday, October 28, 2005 8:13 PM
> >To: [email-masked]
> >Cc: [email-masked]; [email-masked]; [email-masked];
> >[email-masked]
> >Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol
> >
> >
> >After many weeks of discussion on the CAPWAP evaluation draft
completed by
> >the eval team its time to poll the WG on the protocol consensus.  The
> >evaluation team concluded that LWAPP is the most complete proposal
and
> >should be used as the basis for the CAPWAP protocol going forward.
> >
> >Please respond to this email indicating support for LWAPP as the new
CAPWAP
> >protocol:
> >	YES:  LWAPP should be the basis of the CAPWAP protocol or,
> >	 NO:   LWAPP should not be the basis of the CAPWAP protocol.
> >
> >The evaluation has also raised a number of recommendation that should
be
> >address by the WG on top of the protocol recommendation.   These will
be
> >addressed by the WG and applied to the protocol that achieves WG
consensus.
> >In order to progress the work, we are separating the Evaluation's
team
> >proposal so that we agree first on the protcol, and then evaluate
each
> >recommendation separately.
> >
> >Please submit your response to this protocol poll by Friday, November
> >4th.   We will discuss the results of the poll at the face to face
> >CAPWAP WG meeting on Monday, November 7th.
> >
> >Best Regards,
> >Dorothy and Mani
> >
> >
> >
> >
> >_______________________________________________
> >Capwap mailing list
> >[email-masked]
> >http://mail.frascone.com/mailman/listinfo/capwap
> >
> >_______________________________________________
> >Capwap mailing list
> >[email-masked]
> >http://lists.frascone.com/mailman/listinfo/capwap
> >
> >
> >
> >
> >
> _______________________________________________
> Capwap mailing list
> [email-masked]
> http://lists.frascone.com/mailman/listinfo/capwap
_______________________________________________
Capwap mailing list
[email-masked]
http://lists.frascone.com/mailman/listinfo/capwap

---

From: "Nafea Bshara" <[email-masked]>
Date: Sun, 6 Nov 2005 22:19:17 -0800

-----Original Message-----
From: "Sood, Kapil"<[email-masked]>
Sent: 11/6/2005 8:23:14 PM
To: "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>
Cc: 
Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

Best Regards,
 
Kapil.
503.264.3759

Behalf
completed by
and
CAPWAP
be
be
consensus.
team
each

---

From: "David Melman" <[email-masked]>
Date: Mon, 7 Nov 2005 21:08:01 +0200

YES:  LWAPP should be the basis of the CAPWAP protocol.

David

Behalf
completed by

and
CAPWAP
be
be
consensus.
team
each

---

From: "Yong Kim" <[email-masked]>
Date: Mon, 7 Nov 2005 14:19:39 -0800

YES:  LWAPP should be the basis of the CAPWAP protocol, IF and ONLY IF
      IPR pool, if any, is reasonablly dealt with, so that open standard
      would be meaningfully developed.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Friday, October 28, 2005 5:13 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

After many weeks of discussion on the CAPWAP evaluation draft completed
by the eval team its time to poll the WG on the protocol consensus.  The
evaluation team concluded that LWAPP is the most complete proposal and
should be used as the basis for the CAPWAP protocol going forward.

CAPWAP protocol: 

The evaluation has also raised a number of recommendation that should be
address by the WG on top of the protocol recommendation.   These will be
addressed by the WG and applied to the protocol that achieves WG
consensus.  In order to progress the work, we are separating the
Evaluation's team proposal so that we agree first on the protcol, and
then evaluate each recommendation separately.  

Best Regards,
Dorothy and Mani