Subject: No -> RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

From: "Paul Lambert" <[email-masked]>
Date: Fri, 4 Nov 2005 14:15:04 -0800

NO:   LWAPP should not be the basis of the CAPWAP protocol

I do not believe that this this standard should incorporate LWAPP
as long as it contains Cisco patented technologies with the 
RAND licensing as documented in the 9/7/2005 Cisco IPR statement.

Paul

>>> ...
>
>Title: Cisco's Statement about IPR claimed in draft-singh-capwap-ctp-02.txt, draft-iino-capwap-wicop-02.txt, internet-drafts/draft-narasimhan-ietf-slapp-01.txt
>Date: 7 September 2005 
>From: Dan Lang<[email-masked]>
>
>Cisco is the owner of one or more pending unpublished patent applications relating to the subject matter of 
>CAPWAP Tunneling Protocol (CTP) <draft-singh-capwap-ctp-02.txt>, Wireless LAN Control Protocol 
>(WiCoP) <draft-iino-capwap-wicop-02.txt>, and SLAPP : Secure Light Access Point Protocol 
><draft-narasimhan-ietf-slapp-01.txt>.
>
>If technology in this document is included in a standard adopted by IETF and 
>any claims of any Cisco patents are necessary for practicing the standard, any 
>party will have the right to use any such patent claims under 
>reasonable, non-discriminatory terms, with reciprocity, to 
>implement and fully comply with the standard.
>
>>> ... clip

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Saturday, October 29, 2005 2:13 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol
> 
> 
> After many weeks of discussion on the CAPWAP evaluation draft 
> completed by the eval team its time to poll the WG on the 
> protocol consensus.  The evaluation team concluded that LWAPP 
> is the most complete proposal and should be used as the basis 
> for the CAPWAP protocol going forward.
> 
> Please respond to this email indicating support for LWAPP as 
> the new CAPWAP protocol: 
> 	YES:  LWAPP should be the basis of the CAPWAP protocol or,
> 	 NO:   LWAPP should not be the basis of the CAPWAP protocol.
> 
> The evaluation has also raised a number of recommendation 
> that should be
> address by the WG on top of the protocol recommendation.   
> These will be
> addressed by the WG and applied to the protocol that achieves 
> WG consensus.  In order to progress the work, we are 
> separating the Evaluation's team proposal so that we agree 
> first on the protcol, and then evaluate each recommendation 
> separately.  
> 
> Please submit your response to this protocol poll by Friday, November
> 4th.   We will discuss the results of the poll at the face to face
> CAPWAP WG meeting on Monday, November 7th.  
> 
> Best Regards,
> Dorothy and Mani
> 
> 
> 
>  
> _______________________________________________
> Capwap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/capwap
> 	pjXX&_whm~rr+-wƩ
> 
j��f��)��+-	�pj�b�����w��hm����+-��ڱ�'y�&�f��f��X��)ߣ���

---

From: "Partha Narasimhan" <[email-masked]>
Date: Fri, 4 Nov 2005 16:03:25 -0800

I agree with Paul on this one. There was enough of a common view on the list that the IPR issues need to be addressed first before any meaningful progress was possible. 

I also support Dan's earlier view that the question in the current poll cannot be decoupled from the rest of the recommendations contained in the evaluation draft. IMHO, having polls on different parts of the eval draft and hoping that they would somehow add up to form the whole may not work in this case.

And,

Thanks
partha

> From: [email-masked] [mailto:capwap-
> [email-masked]] On Behalf Of Paul Lambert
> Sent: Friday, November 04, 2005 2:15 PM
> To: [email-masked]
> Subject: No -> RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP
> protocol
> 
> 
> >Title: Cisco's Statement about IPR claimed in draft-singh-capwap-ctp-
> 02.txt, draft-iino-capwap-wicop-02.txt, internet-drafts/draft-narasimhan-
> ietf-slapp-01.txt
> >Date: 7 September 2005
> 	jXX&~rrXjǝY~j