Subject: RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol

From: "Gopal Dommety (gdommety)" <[email-masked]>
Date: Fri, 4 Nov 2005 18:48:27 -0800

YES:  LWAPP should be the basis of the CAPWAP protocol 

Regards,
Gopal Dommety, Ph.D
Cisco Systems

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Friday, October 28, 2005 5:13 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol
> 
> 
> After many weeks of discussion on the CAPWAP evaluation draft 
> completed by the eval team its time to poll the WG on the 
> protocol consensus.  The evaluation team concluded that LWAPP 
> is the most complete proposal and should be used as the basis 
> for the CAPWAP protocol going forward.
> 
> Please respond to this email indicating support for LWAPP as 
> the new CAPWAP protocol: 
> 	YES:  LWAPP should be the basis of the CAPWAP protocol or,
> 	 NO:   LWAPP should not be the basis of the CAPWAP protocol.
> 
> The evaluation has also raised a number of recommendation 
> that should be
> address by the WG on top of the protocol recommendation.   
> These will be
> addressed by the WG and applied to the protocol that achieves 
> WG consensus.  In order to progress the work, we are 
> separating the Evaluation's team proposal so that we agree 
> first on the protcol, and then evaluate each recommendation 
> separately.  
> 
> Please submit your response to this protocol poll by Friday, November
> 4th.   We will discuss the results of the poll at the face to face
> CAPWAP WG meeting on Monday, November 7th.  
> 
> Best Regards,
> Dorothy and Mani
> 
> 
> 
>  
> _______________________________________________
> Capwap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/capwap
> 
_______________________________________________
Capwap mailing list
[email-masked]
http://lists.frascone.com/mailman/listinfo/capwap

---

From: "Troy Dixler" <[email-masked]>
Date: Fri, 4 Nov 2005 22:43:05 -0600

NO: LWAPP should not be the basis of the CAPWAP protocol due to the IPR
issues.

> From: [email-masked] [mailto:capwap-
> [email-masked]] On Behalf Of Gopal Dommety (gdommety)
> Sent: Friday, November 04, 2005 8:48 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: [Capwap] Poll for LWAPP as the basis for the CAPWAP protocol
> 
>