Subject: [Capwap] About BSS number "Issue 50"

From: zhaoyujin 31390 <[email-masked]>
Date: Fri, 27 Jan 2006 12:37:01 +0500

Issue50 (wish):
> Page 34, Section 5.1.3. LWAPP seems to assume that WLAN 
> radios will support
> 16 BSS's per Radio. It would be better not assume that every 
> WTP supports 16 radios and add a field to indicate the number 
> of virtual networks per radio.
At one point, the sheer number of beacons will saturate the air waves,
so we need to pick a maximum. What number do we want?

Hi:

Sorry, I can not get the information.

“3.1.2  RID Field” defines LWAPP supports 8 radios. I think this performance is enough. If AP supports “every WTP supports 16 radios”, the AP should has 16 wireless chipset, and it will be too expensive. So that AP supports virtual multiple wireless networks on same radio.

And there is no limitation about how many BSS are supported by one radio, because “3.1.8  Status and WLANS” defines 16-bits “WLAN ID”.  The product can define corresponding BSS number per radio based on product performance.

So I think that current definition for “radio and WLAN” is enough.

Best regard
Michael

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 27 Jan 2006 08:18:02 -0800

So you are stating that the current text is sufficient, right?

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: zhaoyujin 31390 [mailto:[email-masked]] 
> Sent: Thursday, January 26, 2006 11:37 PM
> To: Pat Calhoun (pacalhou)
> Cc: [email-masked]
> Subject: About BSS number "Issue 50"
> 
> Issue50 (wish):
> > Page 34, Section 5.1.3. LWAPP seems to assume that WLAN radios will 
> > support
> > 16 BSS's per Radio. It would be better not assume that every WTP 
> > supports 16 radios and add a field to indicate the number 
> of virtual 
> > networks per radio.
> At one point, the sheer number of beacons will saturate the 
> air waves, so we need to pick a maximum. What number do we want?
> 
> 
> 
> Hi:
> 
> "3.1.2  RID Field" defines LWAPP supports 8 radios. I think 
> this performance is enough. If AP supports "every WTP 
> supports 16 radios", the AP should has 16 wireless chipset, 
> and it will be too expensive. So that AP supports virtual 
> multiple wireless networks on same radio.
> 
> And there is no limitation about how many BSS are supported 
> by one radio, because "3.1.8  Status and WLANS" defines 
> 16-bits "WLAN ID".  The product can define corresponding BSS 
> number per radio based on product performance.
> 
> So I think that current definition for "radio and WLAN" is enough.
> 
> Best regard
> Michael
> 
> 
>

---

From: zhaoyujin 31390 <[email-masked]>
Date: Sat, 28 Jan 2006 14:45:49 +0500

Yes.
I think current protocol definition is sufficient for product.

Best regards
Michael

> > From: zhaoyujin 31390 [[email-masked]] 
> WTP