Subject: RE: [Capwap] Protocol name

From: "Nelson, David" <[email-masked]>
Date: Tue, 24 Jan 2006 17:30:41 -0500

Bob O'Hara writes...

> I believe that this indicates the consensus of the
> WG is that "LWAPP" is the agreed upon name of the protocol.

How many affirmative replies were recorded?  As a WG process
observation, I don't believe it is acceptable to judge non-response to
an assertion as consensus support for that assertion.

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 24 Jan 2006 15:35:19 -0700

As a member of the CAPWAP group, I vote for LWAP.

Sue

-----Original Message-----
From: Nelson, David [mailto:[email-masked]] 
Sent: Tuesday, January 24, 2006 5:31 PM
To: [email-masked]
Subject: RE: [Capwap] Protocol name

Bob O'Hara writes...

---

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 25 Jan 2006 09:44:19 +0800

I think a vendor-neutral name for the protocol would be better. It would
be more acceptable this way.

Plus, the protocol no longer deals with "light-weight" APs alone. 

Saravanan

-----Original Message-----
From: Bob O'Hara (boohara) [mailto:[email-masked]] 
Sent: Wednesday, January 25, 2006 6:26 AM
To: [email-masked]
Subject: [Capwap] Protocol name

I have seen only two emails objecting to the use of LWAPP as the name
for the protocol developed by the CAPWAP WG, since the thread was
started last year.  I believe that this indicates the consensus of the
WG is that "LWAPP" is the agreed upon name of the protocol.  Is there
any further disagreement?

 -Bob

Bob O'Hara
Cisco Systems - WNBU

Phone:  +1 408 853 5513
Mobile: +1 408 218 4025

---

From: "Sadot, Emek (Emek)" <[email-masked]>
Date: Wed, 25 Jan 2006 11:17:40 -0500

Respectfully I think that an IETF working group shall come up with a
protocol name that reflects the entire working group consensus, as
opposed to be associated with a specific vendor. Furthermore, I believe
that naming the protocol LWAPP will incur confusion in the market place
w.r.t. protocol being the IETF standard or vendor-specific version.

Regards,
Emek

-----Original Message-----
From: Bob O'Hara (boohara) [mailto:[email-masked]] 
Sent: Tuesday, January 24, 2006 5:26 PM
To: [email-masked]
Subject: [Capwap] Protocol name

 -Bob

Bob O'Hara
Cisco Systems - WNBU

Phone:  +1 408 853 5513
Mobile: +1 408 218 4025

---

From: "Changming Liu" <[email-masked]>
Date: Wed, 25 Jan 2006 09:59:23 -0800

Can we learn something from VRRP group? HSRP vs VRRP? VRRP is the
protocol name, same as the working group's name. HSRP becomes a
different spec. 

Changming

-----Original Message-----
From: Sadot, Emek (Emek) [mailto:[email-masked]] 
Sent: Wednesday, January 25, 2006 8:18 AM
To: Bob O'Hara (boohara); [email-masked]
Subject: RE: [Capwap] Protocol name

Regards,
Emek

-----Original Message-----
From: Bob O'Hara (boohara) [mailto:[email-masked]] 
Sent: Tuesday, January 24, 2006 5:26 PM
To: [email-masked]
Subject: [Capwap] Protocol name

 -Bob

Bob O'Hara
Cisco Systems - WNBU

Phone:  +1 408 853 5513
Mobile: +1 408 218 4025

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 25 Jan 2006 10:02:53 -0800

But there are probably an equal number of examples that contradict
your example, but yes, that is one option.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> From: Changming Liu [mailto:[email-masked]] 
> Sent: Wednesday, January 25, 2006 9:59 AM
> To: Sadot, Emek (Emek); Bob O'Hara (boohara); [email-masked]
> Can we learn something from VRRP group? HSRP vs VRRP? VRRP is 
> the protocol name, same as the working group's name. HSRP 
> becomes a different spec. 
> 
> Changming
> 
> Respectfully I think that an IETF working group shall come up 
> with a protocol name that reflects the entire working group 
> consensus, as opposed to be associated with a specific 
> vendor. Furthermore, I believe that naming the protocol LWAPP 
> will incur confusion in the market place w.r.t. protocol 
> being the IETF standard or vendor-specific version.
> 
> Regards,
> Emek
> 
> I have seen only two emails objecting to the use of LWAPP as 
> the name for the protocol developed by the CAPWAP WG, since 
> the thread was started last year.  I believe that this 
> indicates the consensus of the WG is that "LWAPP" is the 
> agreed upon name of the protocol.  Is there any further disagreement?
> 
>  -Bob
> 
> Bob O'Hara
> Cisco Systems - WNBU
> 
> Phone:  +1 408 853 5513
> Mobile: +1 408 218 4025
>

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 25 Jan 2006 12:07:38 -0800

I've created entry 67 to track this request

Pat Calhoun

> From: Mani, Mahalingam (Mani) [mailto:[email-masked]] 
> Sent: Wednesday, January 25, 2006 7:48 AM
> Bob,
> The protocol name has come up
> a. on the one hand we hear some wanting to go with the 
> baseline protocol's name (LWAPP) and b. on the other hand 
> some others leaning towards naming the protocol to reflect 
> close to the identity of the WG:
> 
> 1.	contribution and analysis of the CAPWAP protocol objectives and
> evaluation leading to ensuing recommended changes to its features
> 2.	name distinct from LWAPP would better distinguish the CAPWAP
> standard from the baseline (or prior ones already in the market)
> 3.	The need to distinguish this protocol standard-to-be from what
> is already discussed in context of the selected baseline 
> protocol and used in the market.
> 4. To eliminate confusion this has to do with light-weight 
> APs only - and what that means by now.
> 
> Here's what is proposed:
> 
> The protocol going forward will go under the name of CAPWAP 
> for the upcoming revision. If we find the WG coming up with 
> any other appropriate name later we may revisit. However, we 
> would not encourage lingering on naming too long.
> 
> That said, there will not be any contest or 'voting' to start 
> another protracted distraction.
> 
> To acknowledge history of the baseline protocol chosen 
> (LWAPP) name is in the evaluation draft and may optionally be 
> noted on that in the protocol draft as well.
> 
> -mani
> ======
> Sent: Tuesday, January 24, 2006 2:26 PM
> To: [email-masked]