Subject: [Capwap] RE: Firmware Trigger

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 18 Jan 2006 19:03:54 -0800

I would have thought that the group would want it after the Run state,
no? 

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: Saravanan Govindan
[mailto:[email-masked]] 
	Sent: Wednesday, January 18, 2006 5:17 PM
	To: Pat Calhoun (pacalhou); [email-masked]
	Subject: Firmware Trigger

	Pat,

	Issue: The Evaluation draft (draft-ietf-capwap-eval-00.txt) in
Section 6.5 recommends the state machine to support triggering of
firmware checks and updates independent of other operations. 

	My recommendation: To introduce a Firmware-Update state after
the Configure state (draft-ohara-capwap-lwapp-03.txt) in Section 2.2.

	Saravanan

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: sujay <[email-masked]>
Date: Thu, 19 Jan 2006 17:38:40 +0530

My recommendation would be to keep it as a 
trigger message allowed only in the Run state.
 
Sujay

-----Original Message-----
From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
Sent: Thursday, January 19, 2006 8:34 AM
To: Saravanan Govindan; [email-masked]
Subject: [Capwap] RE: Firmware Trigger

Pat Calhoun

  _____  

From: Saravanan Govindan [mailto:[email-masked]] 
Sent: Wednesday, January 18, 2006 5:17 PM
To: Pat Calhoun (pacalhou); [email-masked]
Subject: Firmware Trigger

Pat,

Issue: The Evaluation draft (draft-ietf-capwap-eval-00.txt) in Section
6.5 recommends the state machine to support triggering of firmware
checks and updates independent of other operations. 

My recommendation: To introduce a Firmware-Update state after the
Configure state (draft-ohara-capwap-lwapp-03.txt) in Section 2.2.

Saravanan