Subject: [Capwap] WGLC timeline for Evaluation draft

From: "Saravanan Govindan" <[email-masked]>
Date: Thu, 19 Jan 2006 13:21:59 +0800

Pat,

This is a general issue for the WG milestones. I wanted to get the
group's input on it, so I was hoping you could help add it to the
issues-tracker for resolution.

Issue:

The proposed timeline for WGLC on the Evaluation draft is January 2006.
However, as I went through the presentation on the Comparative Analysis
draft (draft-gwee-capwap-comparative-analysis-00) from the last meeting,
I notice that there a number of important points that are currently not
in the Evaluation draft. Particularly, there are issues regarding joint
wireless and VLAN Resource Control (Slide 7) and structured approach to
Logical Groups (Slide 6) of the IETF64 CAPWAP Comparative Analysis
presentation. 

While some of these have been included in the issues list, I think would
be good to formalize them so as to make it easier during protocol
development. 

My recommendation:

To have discussions on the key recommendations of the Comparative
Analysis draft and then incorporate them in the final Evaluation draft
based on consensus. 

So extending the timeline for the WGLC on the draft would help in this
direction. 

Thanks,

Saravanan 

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Nelson, David" <[email-masked]>
Date: Thu, 19 Jan 2006 10:41:59 -0500

Saravanan Govindan writes...

> To have discussions on the key recommendations of the 
> Comparative Analysis draft and then incorporate them in
> the final Evaluation draft based on consensus.

With all due respect, the Evaluation Team draft (and eventual
Informational RFC) documents the proceedings and findings of the CAPWAP
WG Evaluation Team, during a specific period of time when the Eval Team
was in operation.  The draft is intended to accurately reflect that
process, as an historical record.  The recommendations of the Eval Team
are not binding upon the WG.  However, the WG is not expected to
*revise* the record of the Eval Team proceedings, except to correct
errors of fact.

For that reason, adding substantive comments and recommendations, that
did not come from the Eval Team proceedings, into the Eval Team draft
would not be appropriate.

Regards,

Dave

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 20 Jan 2006 10:12:03 -0800

Personally, I think we can start dealing with these change requests via
e-mail. I don't see value in documenting changes in a separate document
when we are in the process of editing.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Darren [mailto:[email-masked]] 
> Sent: Friday, January 20, 2006 8:48 AM
> To: Richard Gwee
> Cc: Saravanan Govindan; [email-masked]
> Subject: Re: [Capwap] WGLC timeline for Evaluation draft
> 
> The evaluation draft will stand as is for the purpose of 
> documenting the evaluation team's efforts.  The draft and 
> informational RFC is the historical record of the evaluation 
> team's efforts at that point in time.  It's primary goal was 
> to help the working group consolidate it's efforts around one 
> protocol to deliver on the CAPWAP objectives. 
> The draft is not intended to be an exclusive list of issues 
> and recommendations for the life of the working group.
> 
> I agree that Richard's comparative analysis draft brings up 
> some important points that are not in the official evaluation 
> draft.  These issues can be considered by the working group 
> in without editing the evaluation draft.  If there is 
> sufficient support from the working group to addresss those 
> issues, they should be addressed.  This includes consensus 
> that they are important issues that must be resolved and 
> volunteers to develop the solutions.
> 
> -Darren
> 
> 
> On 1/19/06, Richard Gwee <[email-masked]> wrote:
> > Hi,
> >
> > I agree with the recommendation to incorporate the key 
> recommendations 
> > of the Comparative Analysis draft into the final Evaluation 
> draft. It 
> > is a pity that I am not able to present the recommendations 
> during the 
> > 64th IETF meeting but I feel that the recommendations 
> highlighted in 
> > the Comparative Analysis draft are valid points for 
> discussion. I do 
> > understand the Evaluation draft is the official working 
> item but I do 
> > believe that we can actually look into recommendations outside the 
> > Evaluation draft if they are valid and help in the development of a 
> > better CAPWAP protocol standard.
> >
> > Thanks and regards
> > Richard
> >
> > -----Original Message-----
> > From: Saravanan Govindan 
> [mailto:[email-masked]]
> > Sent: Friday, January 20, 2006 11:20 AM
> > To: Nelson, David; [email-masked]
> > Subject: RE: [Capwap] WGLC timeline for Evaluation draft
> >
> > Dave,
> >
> > I think the Evaluation Team has made solid recommendations based on 
> > its review.
> >
> > My concern is that as a WG document, which is an output from the 
> > CAPWAP WG as a whole, the Evaluation draft should also 
> incorporate key 
> > findings made outside the Evaluation Team review.
> >
> > For consideration, these 'other' findings can be included in a 
> > separate section that clearly highlights their origins.
> >
> > This way, the Evaluation document will cover greater 
> analyses of the 
> > protocols and help implementers understand the CAPWAP 
> protocol better.
> >
> > I hope this helps to better understand my concern.
> >
> > Cheers,
> >
> > Saravanan
> >
> >
> >
> >
> >
> > -----Original Message-----
> > From: Nelson, David [mailto:[email-masked]]
> > Sent: Thursday, January 19, 2006 11:42 PM
> > To: [email-masked]
> > Subject: RE: [Capwap] WGLC timeline for Evaluation draft
> >
> >
> > > Analysis draft and then incorporate them in the final Evaluation 
> > > draft based on consensus.
> >
> > Informational RFC) documents the proceedings and findings of the 
> > CAPWAP WG Evaluation Team, during a specific period of time 
> when the 
> > Eval Team was in operation.  The draft is intended to accurately 
> > reflect that process, as an historical record.  The 
> recommendations of 
> > the Eval Team are not binding upon the WG.  However, the WG is not 
> > expected to
> > Republic Polytechnic, Tanglin Campus, 1 Kay Siang Road, Singapore 
> > 248922 . www.rp.sg . Fax: +65 6415-1310 .
> > >From March 2006, we will be located in our new home at 9 Woodlands 
> > >Avenue 9, Singapore 738964. Republic Polytechnic, the 
> first Institute 
> > >of Higher Learning to fully adopt the Problem-Based 
> Learning approach 
> > >in Singapore, continues to strive towards best practices 
> and maintain 
> > >excellence in service standards with the following certifications: 
> > >Singapore Innovation Class (SIC), Singapore Quality Class (SQC), 
> > >People Developer Standards and QEHS (ISO 9001, 14001 and 
> OHSAS 18001)
> > 
> ----------------------------------------------------------------------
> > ---------- CONFIDENTIALITY CAUTION: This message is 
> intended only for 
> > the use of the individual or entity to whom it is addressed 
> and contains information that is privileged and confidential. 
> If you, the reader of this message, are not the intended 
> recipient, you should not disseminate, distribute or copy 
> this communication. If you have received this communication 
> in error, please notify us immediately by return email and 
> delete the original message. Thank you.
> >
> >