Subject: RE: [Capwap] Issue 53: Add Data Rate to LWAPP Header

From: "Puneet Agarwal" <[email-masked]>
Date: Fri, 5 May 2006 10:07:36 -0700

Hi Pat,

One suggestion: The "payload type" should be an encoded value. If one
assumes that it is 3 bits for now, one could have the following encoded
with enough reserved encoding available for future technologies.

0b000: 802.3 payload
0b001: 802.11 payload
0b010: 802.16 payload
0b011 - 0b111: Reserved

Thanks.

-Puneet

-----Original Message-----
From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
Sent: Friday, May 05, 2006 7:06 AM
To: Jim Murphy
Cc: capwap; Abhijit Choudhury
Subject: RE: [Capwap] Issue 53: Add Data Rate to LWAPP Header

Ok, good question. How would we specify 802.11, 802.16 and 802.3? I hope
we are not proposing a new bit for every wireless encapsulation type,
right?

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Jim Murphy [mailto:[email-masked]]
> Sent: Thursday, May 04, 2006 6:42 PM
> To: Pat Calhoun (pacalhou)
> Cc: Abhijit Choudhury; capwap
> Subject: Re: [Capwap] Issue 53: Add Data Rate to LWAPP Header
> 
> If the WTP supported both 802.11 and 802.16. 802.16 encapsulates 802.3

> frames.
> 
> Thanks,
> 
> Jim
> 
> Pat Calhoun (pacalhou) wrote:
> > But do you believe that WTPs would send both simultaneously?
> > 
> > Pat Calhoun
> > CTO, Wireless Networking Business Unit Cisco Systems
> > 
> >  
> > 
> >> -----Original Message-----
> >> From: Abhijit Choudhury [mailto:[email-masked]]
> >> Sent: Thursday, May 04, 2006 4:34 PM
> >> To: Pat Calhoun (pacalhou); Jim Murphy
> >> Cc: capwap
> >> Subject: RE: [Capwap] Issue 53: Add Data Rate to LWAPP Header
> >>
> >> Pat,
> >> I agree with Jim. It's easier if the packet header conveys this 
> >> information, i.e., what kind of payload it is carrying.
> >>
> >> On a related note, shouldn't RadioId  be part of the Wireless 
> >> Specific Information field ?
> >>
> >> Thanks,
> >>    Abhijit
> >>
> >>
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Clint Chaplin" <[email-masked]>
Date: Fri, 5 May 2006 12:00:54 -0700

3 bits won't be enough.

802.15
slrrp (or something like that)
wi-bro

and so forth.

--
Clint (JOATMON) Chaplin
Wireless Security Technologist
Wireless Standards Manager
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

---

From: "Jim Murphy" <[email-masked]>
Date: Fri, 5 May 2006 18:37:47 -0700

I suggest 8 bits and let IANA dole them out.

-----Original Message-----
From:	Clint Chaplin [mailto:[email-masked]]
Sent:	Fri 5/5/2006 12:00 PM
To:	Puneet Agarwal
Cc:	Pat Calhoun (pacalhou); Jim Murphy; capwap; Abhijit Choudhury
Subject:	Re: [Capwap] Issue 53: Add Data Rate to LWAPP Header

3 bits won't be enough.

802.15

and so forth.