Subject: RE: [Capwap] Issue 53: Add Data Rate to LWAPP Header

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 5 May 2006 07:05:31 -0700

Ok, good question. How would we specify 802.11, 802.16 and 802.3? I hope
we are not proposing a new bit for every wireless encapsulation type,
right?

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Jim Murphy [mailto:[email-masked]] 
> Sent: Thursday, May 04, 2006 6:42 PM
> To: Pat Calhoun (pacalhou)
> Cc: Abhijit Choudhury; capwap
> Subject: Re: [Capwap] Issue 53: Add Data Rate to LWAPP Header
> 
> If the WTP supported both 802.11 and 802.16. 802.16 
> encapsulates 802.3 frames.
> 
> Thanks,
> 
> Jim
> 
> Pat Calhoun (pacalhou) wrote:
> > But do you believe that WTPs would send both simultaneously?
> > 
> > Pat Calhoun
> > CTO, Wireless Networking Business Unit Cisco Systems
> > 
> >  
> > 
> >> -----Original Message-----
> >> From: Abhijit Choudhury [mailto:[email-masked]]
> >> Sent: Thursday, May 04, 2006 4:34 PM
> >> To: Pat Calhoun (pacalhou); Jim Murphy
> >> Cc: capwap
> >> Subject: RE: [Capwap] Issue 53: Add Data Rate to LWAPP Header
> >>
> >> Pat,
> >> I agree with Jim. It's easier if the packet header conveys this 
> >> information, i.e., what kind of payload it is carrying.
> >>
> >> On a related note, shouldn't RadioId  be part of the Wireless 
> >> Specific Information field ?
> >>
> >> Thanks,
> >>    Abhijit
> >>
> >>
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Jim Murphy" <[email-masked]>
Date: Fri, 5 May 2006 18:57:34 -0700

I see no need to specify two or more payload types simultaneously.
A single data packet would only be of one type.

Perhaps you are thinking of some issue with control plane
packets that might apply to multiple protocols? I don't
know what such packets would be. However, this discussion
does suggest a possible need to have different headers for
data versus control. Many of my comments have been focused
at trying to optimize and generalize the data (forwarding) plane.
Some these modifications may not be appropriate in the control plane.

Thanks,

Jim

-----Original Message-----
From:	Pat Calhoun (pacalhou) [mailto:[email-masked]]
Sent:	Fri 5/5/2006 7:05 AM
To:	Jim Murphy
Cc:	Abhijit Choudhury; capwap
Subject:	RE: [Capwap] Issue 53: Add Data Rate to LWAPP Header

Pat Calhoun