Subject: Re: [Capwap] Statistics for WTP Event Request

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 23 May 2006 10:10:59 -0700

Once you provide more details, I will create an issue to track this
request.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Saravanan Govindan [mailto:[email-masked]] 
> Sent: Tuesday, May 23, 2006 1:52 AM
> To: capwap
> Subject: [Capwap] Statistics for WTP Event Request
> 
> All,
> 
> The WTP Event Request (Section 9.5) currently includes 
> message elements that cover
> 
> - Errors for decryption / addressing
> - Technology specific 
> 
> I propose including a generic Statistics message element to 
> be used with WTP Event Request. I am looking for an earlier 
> note that listed possible metrics to consider. I'll refresh 
> this post when I find it.
> 
> Saravanan
> 
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
> 
> Archives: http://lists.frascone.com/pipermail/capwap
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Dorothy Stanley" <[email-masked]>
Date: Tue, 23 May 2006 11:02:15 -0700

Issue 84, "Piggybacking statistical information in Echo Request/response is
related to this request, listing
WTP Load, WTP Transmit Queue, Channel Interference and Congestion as
possible statistics. Issue 84 is half resolved - we decided not to use the
Echo message as transport for statistics, but the question of additional
useful
WTP statistics is still open. So, we can use existing issue 84, or close 84
and
open a new issue.

Dorothy