Subject: [Capwap] Clarification of protocol goals

From: "Saravanan Govindan" <[email-masked]>
Date: Thu, 25 May 2006 09:00:32 +0800

All,

One of the goals stated in Section 1.1 "Goals" is;

"1. To centralize the bridging, forwarding, authentication and policy
...."

Centralized bridging seems to be applicable to Split MAC alone. In the
case of CAPWAP being used to manage Local MAC WTPs, bridging is not
centralized. 

I suggest an update to this goal;

"1. To centralize major functions of a wireless network, such as
configuration, authentication, policy enforcement and in some cases,
bridging and forwarding. "

Comments?

Saravanan 

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Dorothy Stanley" <[email-masked]>
Date: Fri, 26 May 2006 06:30:48 -0700

Saravanan,

Fine by me.

Dorothy

---

From: Scott G Kelly <[email-masked]>
Date: Fri, 26 May 2006 06:42:44 -0700

I also agree.

Dorothy Stanley wrote:
> Saravanan,
> 
> Fine by me.
> 
> Dorothy
> 
> On 5/24/06, *Saravanan Govindan* <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     All,
> 
>     <http://lists.frascone.com/mailman/listinfo/capwap>
> 
> ------------------------------------------------------------------------
>