Subject: [Capwap] Clarification of Issue 43: IEEE 802.11i Considerations

From: "Saravanan Govindan" <[email-masked]>
Date: Tue, 23 May 2006 15:23:33 +0800

All,

I believe this issue 43 - also a Mandatory Objective - is still open. My
suggestion is to update the 802.11 binding section to reflect steps
local-MAC and split-MAC cases. 

Saravanan

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Saravanan Govindan" <[email-masked]>
Date: Fri, 26 May 2006 15:19:24 +0800

Hi,
 
This is a copy-and-paste from previous email.

In cases where IEEE 802.11i encryption/decryption is located in a WTP
and IEEE 
802.11i authenticator is located in an AC, there is a mismatch in
tracking 
KeyRSC values (draft-ietf-capwap-objectives-04.txt) Section 5.1.10. The
CAPWAP 
protocol must allow the 4-way and Group-key exchanges to use accurate
values 
of KeyRSC and KeyMIC in all cases. 

My recommendation:
 
Introduce new Key Configuration & Key Configuration Response messages as
part 
of Message Types. Key Configuration message will be used to exchange 3rd
message (for 4-way exchange & with unassigned KeyMIC and KeyRSC fields)
and 1st message (for group-key exchange & with unassigned KeyMIC and
KeyRSC fields). 

I was looking for these 2 messages in the new draft. However, I am open
to other ways of accomplishing the objective. 
 
Cheers,

Saravanan

________________________________

From: Michael Montemurro [mailto:[email-masked]] 
Sent: Friday, May 26, 2006 8:30 AM
To: Pat Calhoun (pacalhou)
Cc: Saravanan Govindan; capwap
Subject: Re: [Capwap] Clarification of Issue 43: IEEE 802.11i
Considerations

The only text that I could identify that was missing here was
information on how the GTK was handled.

If there is more information or clarification, please let me know.

Cheers,

Mike

On 5/23/06, Pat Calhoun (pacalhou) <[email-masked]> wrote: 

I have re-opened issue 43, but it would be useful if you could provide a
high level example (outline) of what you would like to see. 

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Saravanan Govindan [mailto:[email-masked] ]
> Sent: Tuesday, May 23, 2006 12:24 AM
> To: capwap
> Subject: [Capwap] Clarification of Issue 43: IEEE 802.11i
> Considerations
>
> All,
>
> I believe this issue 43 - also a Mandatory Objective - is 
> still open. My suggestion is to update the 802.11 binding
> section to reflect steps local-MAC and split-MAC cases.
>
> Saravanan
>