Subject: [Capwap] Statistics for WTP Event Request

From: "Saravanan Govindan" <[email-masked]>
Date: Tue, 23 May 2006 16:52:16 +0800

All,

The WTP Event Request (Section 9.5) currently includes message elements
that cover

- Errors for decryption / addressing
- Technology specific 

I propose including a generic Statistics message element to be used with
WTP Event Request. I am looking for an earlier note that listed possible
metrics to consider. I'll refresh this post when I find it.

Saravanan

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Saravanan Govindan" <[email-masked]>
Date: Wed, 24 May 2006 09:32:46 +0800

The statistics mentioned in Issue 84 is a starting point for discussion
on general statistics information to be exchanged between a WTP and AC.
I suggest using WTP Event Request as the exchange mechanism, in which
case, new message elements can be defined for the chosen stats. 

Saravanan

 

________________________________

From: Dorothy Stanley [mailto:[email-masked]] 
Sent: Wednesday, May 24, 2006 2:02 AM
To: Pat Calhoun (pacalhou)
Cc: Saravanan Govindan; capwap
Subject: Re: [Capwap] Statistics for WTP Event Request

Issue 84, "Piggybacking statistical information in Echo Request/response
is related to this request, listing
WTP Load, WTP Transmit Queue, Channel Interference and Congestion as 
possible statistics. Issue 84 is half resolved - we decided not to use
the
Echo message as transport for statistics, but the question of additional
useful
WTP statistics is still open. So, we can use existing issue 84, or close
84 and
open a new issue. 

Dorothy

On 5/23/06, Pat Calhoun (pacalhou) <[email-masked]> wrote:

Once you provide more details, I will create an issue to track this
request.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Saravanan Govindan [mailto: [email-masked]]
> Sent: Tuesday, May 23, 2006 1:52 AM
> To: capwap
> Subject: [Capwap] Statistics for WTP Event Request
> 
> All,
>
> The WTP Event Request (Section 9.5) currently includes
> message elements that cover
>
> I propose including a generic Statistics message element to 
> be used with WTP Event Request. I am looking for an earlier
> note that listed possible metrics to consider. I'll refresh
> this post when I find it.
>
> Saravanan
>