Subject: [Capwap] Clarification for Echo Request update

From: "Saravanan Govindan" <[email-masked]>
Date: Tue, 23 May 2006 16:27:17 +0800

All,

I want to propose an update to the text for Issue 45 on combining
messages. 

In addition to the recent updates, I think it is important to clarify
the design choice behind the changes.

In Section 9.5 "WTP Event Request" of Specifications v01, I propose the
following;

   9.5.  WTP Event Request

   WTP Event Request message is used by a WTP to send information to its
   AC.  The WTP Event Request message may be sent periodically, or sent
   in response to an asynchronous event on the WTP.  For example, a WTP
   MAY collect statistics and use the WTP Event Request message to
   transmit the statistics to the AC.

   [PROPOSED TEXT]
   
   WTP Event Request messages together with other control messages from
a      
   WTP indicate operational capacity of that WTP. This presumes that a
WTP
   capable of sending periodic control messages (such as statistics) or

   irregular control messages (such as errors) is operational. In the
case 
   where regular control messages are not sent, an operational WTP sends
the  
   Echo Request message to indicate operational readiness.
  
   ----XXXX----

Comments?

Saravanan

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 23 May 2006 10:13:57 -0700

I have re-opened issue 45 and included your suggestion.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Saravanan Govindan [mailto:[email-masked]] 
> Sent: Tuesday, May 23, 2006 1:27 AM
> To: capwap
> Subject: [Capwap] Clarification for Echo Request update
> 
> All,
> 
> I want to propose an update to the text for Issue 45 on 
> combining messages. 
> 
> In addition to the recent updates, I think it is important to 
> clarify the design choice behind the changes.
> 
> In Section 9.5 "WTP Event Request" of Specifications v01, I 
> propose the following;
> 
> 
>    9.5.  WTP Event Request
> 
>    WTP indicate operational capacity of that WTP. This 
> presumes that a WTP
>    irregular control messages (such as errors) is 
> operational. In the case 
>    where regular control messages are not sent, an 
> operational WTP sends the