Subject: Re: [Capwap] Insufficient description of WTPs during discovery

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 13 Sep 2006 15:07:11 -0700

> At time t(x) in the past, an WTP established a session with 
> an AC and transitioned to the run state. Due to a short term 
> network problem, the session between the WTP and AC is lost 
> (terminated). The CAPWAP-02 does not factor this history into 
> the discovery process.

Actually, the protocol supports this event quite well. The protocol
makes all of the tools available, including a very comprehensive state
machine.

> This results in an increase in latency 
> of the WTP reconnecting to the AC, and the possibility of the 
> WTP connecting to a different AC, plus the WTP and AC leaking 
> information.

How the WTP decides to reconnect is an implementation issue. We are
not here to define the failover algorithms. The protocol provides the
tools, vendors are the crafters.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Wed, 13 Sep 2006 15:34:07 -0700 (PDT)

HI,

Well, why don't you provide a timing diagram with references
to section numbers in the spec to show your point.

> CTO, Wireless Networking Business Unit
Regards,
/david t. perkins