Subject: [Capwap] Issue 210: Clarity required on Client Data Frame

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 5 Sep 2006 09:37:20 -0700

Sorry, forgot to include the subject

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Pat Calhoun (pacalhou) 
> Sent: Tuesday, September 05, 2006 9:35 AM
> To: [email-masked]
> Subject: 
> 
> Following up on this issue, the proposed change would be to 
> qualify the term data frame to IEEE 802.11 data frame, so the 
> resulting text would end up being:
> 
> 
>    o  All IEEE 802.11 client data frames are tunneled between 
> the WTP and the AC.
>       Note that the WTP is responsible for encrypting and decrypting
>       frames, if it was indicated in the Add Station request.
> 
> Comments?
> 
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
> 
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 15 Sep 2006 11:45:31 -0700

Given the lack of responses, I will assume the proposed text is
acceptable and 
will close this issue. 

Pat Calhoun

> Sent: Tuesday, September 05, 2006 9:37 AM
> To: [email-masked]
> Subject: [Capwap] Issue 210: Clarity required on Client Data Frame
> 
> > Following up on this issue, the proposed change would be to qualify 
> > the term data frame to IEEE 802.11 data frame, so the 
> resulting text 
> > would end up being:
> > 
> > 
> >    o  All IEEE 802.11 client data frames are tunneled 
> between the WTP 
> > and the AC.
> > CTO, Wireless Networking Business Unit Cisco Systems
> > 
> >