Subject: Re: [Capwap] This is not need.: Proposed resolution to Issue 214 - Prioritization of IEEE 802.1X frames

From: zhaoyujin 31390 <[email-masked]>
Date: Sat, 23 Sep 2006 14:11:47 +0500

Firstly, I have some doubt one this suggestion.

1. If CAPWAP difines like this, AP device must decode the payload frames of 802.11 frames.
2. Another problem, the 802.1x priority should be implement by 802.11e. When station sends 802.11 data frames, it can set 802.11e priority. AP should transfer 802.11e to actual CAPWAP packet priority.

So that I think CAPWAP does not need consider the priority of 802.11 data frames payload.

Thanks
Michael

>Practically speaking, IEEE 802.1X frames should be transmitted at the same priority as >IEEE 802.11 Management frames. 
> 
>I will update Section 11.5, rename Quality of Service for IEEE 802.11 Control Messages >to "Quality
>of Service for IEEE 802.11 control messages and IEEE 802.1X EAPoL frames" and add text to >indicate that IEEE 802.1X frames are sent at a higher priority.
> 
>Cheers,
> 
>Mike

This e-mail and attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient's) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email 
immediately and delete it!
Practically speaking, IEEE 802.1X frames should be transmitted at the same
priority as IEEE 802.11 Management frames.

I will update Section 11.5, rename Quality of Service for IEEE
802.11Control Messages to "Quality
of Service for IEEE 802.11 control messages and IEEE 802.1X EAPoL frames"
and add text to indicate that IEEE 802.1X frames are sent at a higher
priority.

Cheers,

Mike
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Michael Montemurro" <[email-masked]>
Date: Sat, 23 Sep 2006 15:18:05 -0400

Michael,

Thanks. Is anybody else opinionated on this feature.

Cheers,

Mike

On 9/23/06, zhaoyujin 31390 <[email-masked]> wrote:
> 2. Another problem, the 802.1x priority should be implement by 802.11e.
> When station sends 802.11 data frames, it can set 802.11e priority. AP
> should transfer 802.11e to actual CAPWAP packet priority.
>
> >Practically speaking, IEEE 802.1X frames should be transmitted at the
> same priority as >IEEE 802.11 Management frames.
> >
> >I will update Section 11.5, rename Quality of Service for IEEE 802.11Control Messages >to "Quality
> and add text to >indicate that IEEE 802.1X frames are sent at a higher
> priority.
> >
> >Cheers,
> >
> >Mike
>
>
> This e-mail and attachments contain confidential information from HUAWEI,
> which is intended only for the person or entity whose address is listed
> above. Any use of the information contained herein in any way (including,
> but not limited to, total or partial disclosure, reproduction, or
> dissemination) by persons other than the intended recipient's) is
> prohibited. If you receive this e-mail in error, please notify the sender by
> phone or email
> I will update Section 11.5, rename Quality of Service for IEEE 802.11Control Messages to "Quality