Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is not really accurate

From: young <[email-masked]>
Date: Fri, 01 Sep 2006 09:46:35 +0530

Hi,Pat:

As IP is every where, how about use Mobile IP's conception of "mobile node"
?

Regards

Richard

Re: Issue 161: Ther term "Mobile" is not really accurate

From: Pat Calhoun (pacalhou) (pcalhouncisco.com) 

Date: Thu, 31 Aug 2006 15:48:46 -0700 (PDT) 

Folks, I need a term.
 
I don't care if it's foobar, but need something everyone will agree to.
If station doesn't cut it, as bob insists, then I need something to work
it.
 
Help,
 
Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 1 Sep 2006 06:40:15 -0700

Well... the only issue I have with mobile node is that in the IETF world
it assumes the device is running the Mobile IP stack. This is
inconsistent with the assumptions in CAPWAP/IEEE 802.11. However, if
folks are ok with the term, along with a new definition, then I can be
convinced.
 
I'm still ok with station as well.

Pat Calhoun

________________________________

	From: young [mailto:[email-masked]] 
	Sent: Thursday, August 31, 2006 9:17 PM
	To: Pat Calhoun (pacalhou)
	Cc: [email-masked]
	Subject: Re: Issue 161: Ther term "Mobile" is not really
accurate

	Hi,Pat:

	As IP is every where, how about use Mobile IP's conception of
"mobile node" ?

	Regards

	Richard

From: Pat Calhoun (pacalhou) (pcalhoun cisco.com) 

	Folks, I need a term.
	 
	I don't care if it's foobar, but need something everyone will
agree to.
	If station doesn't cut it, as bob insists, then I need something
to work
	it.
	 
	Help,
	 
	Pat Calhoun

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Sat, 16 Sep 2006 17:57:06 -0700

All,

We've had many suggested terms to replace "mobile", but none of them
appeared to have concensus. I'd like to restart the discussion, but
include a comprehensive list of all terms and see what folks think. It
would be useful if folks did express an opinion on this one to help
gauge consensus.

First, the options that seemed to have the most traction:
  Mobile Node (In addition to the above issue, this term implies support
for Mobile IP's client side support)
  Mobile Unit (one more variant of the same)

Second, the list of "others":
  Station (some feel this is too 802.11 centric)
  Mobile (a wireless device is not necessarily mobile)
  Mobile Device (has the mobile issue, but no references to Mobile IP)
  Mobile Host (similar to Mobile Device)
  Accessor (A device that is accessing the network infrastructure)
  Wireless End Device (captures the essential nature of the end device)
  Mobile Station (Same as Mobile Host, IMHO)
  Mobile Equipment (Same as Mobile Device, IMHO)
  User Equipment
  End Device

What is your preference?

Pat Calhoun