Subject: Re: [Capwap] Issue 209: Dealing with Reserved Bits

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 15 Sep 2006 11:20:18 -0700

Given the lack of responses, I will assume the proposed text is
acceptable and will close this issue.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Pat Calhoun (pacalhou) 
> Sent: Thursday, August 31, 2006 6:39 AM
> To: [email-masked]
> Subject: [Capwap] Issue 209: Dealing with Reserved Bits
> 
> Here is the proposed new text:
> 
> 4.1.  CAPWAP Transport Header
> [...]
>    Flags:  A set of reserved bits for future flags in the 
> CAPWAP header.
>       All implementations complying with version zero of this protocol
>       MUST set these bits to zero.  Receivers MUST ignore all bits not
>       defined for the version of the protocol they support [...]
>    Reserved:  The 3-bit Reserved field is reserved and set to 
> 0 in this
>       version of the CAPWAP protocol.  Receivers MUST ignore all bits
>       not defined for the version of the protocol they support 
>  
> Comments?
> 
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
> 
> Archives: http://lists.frascone.com/pipermail/capwap
> 
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 21 Sep 2006 08:42:13 -0400

Just to clarify, Pat...

Did you close this issue with the text that David Nelson sent on  
August 31, 2006 (that you said was okay with you)?  Or based on your  
original version, sent earlier the same day?

Thanks,
Margaret