Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is not really accurate

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 1 Sep 2006 08:20:39 -0700

WED works for me.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: Dorothy Stanley [mailto:[email-masked]] 
	Sent: Friday, September 01, 2006 7:36 AM
	To: Pat Calhoun (pacalhou)
	Cc: David T. Perkins; Bob O'Hara (boohara); [email-masked]
	Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is not
really accurate

	Pat, all,
	
	How about
	
	Wireless End Device (WED)? It captures the essential nature of
the end device: "wireless", and
	it is not wireless-type specific.
	
	It is better than
	
	Station (an 802.11 term with specific meaning in .11 as Bob
points out)
	Mobile - since the end device may be but is not required to be
able to move, as noted by David
	Wireless End Point (WEP) -  problematic in many ways.....
	Mobile Unit  (MU) - again, the endpoint need not move. This
would be my second choice though, as it is more specific than just
"mobile".
	
	Dorothy

	On 8/31/06, Pat Calhoun (pacalhou) <[email-masked]> wrote: 

		Folks, I need a term.
		
		I don't care if it's foobar, but need something everyone
will agree to.
		If station doesn't cut it, as bob insists, then I need
something to work
		it.
		
		Help,
		
		Pat Calhoun
		CTO, Wireless Networking Business Unit 
		Cisco Systems

		> -----Original Message-----
		> From: David T. Perkins [mailto:[email-masked]]
		> Sent: Sunday, August 20, 2006 12:03 PM
		> To: Bob O'Hara (boohara)
		> Cc: Pat Calhoun (pacalhou); [email-masked]
		> Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is
not
		> really accurate 
		>
		> HI,
		>
		> Bob can you suggest an appropriate term to use here.
The term
		> "mobile" has dictionary meaning of moving. However,
being
		> capable of moving is not the fundamental defining
attribute 
		> of the interface that differentiates from other
technologies.
		>
		> Regards,
		> /david t. perkins
		>
		>
		> On Wed, 16 Aug 2006, Bob O'Hara (boohara) wrote:
		> > STOP!  Put that editor down and step away from the
draft! 
		> I think it
		> > is a big mistake to embed a term that is tied to a
single
		> binding into
		> > the entirety of the draft.
		> >
		> >  -Bob
		> >
		> > -----Original Message----- 
		> > From: Pat Calhoun (pacalhou)
		> > Sent: Tuesday, August 15, 2006 6:04 PM
		> > To: [email-masked]
		> > Subject: [Capwap] Issue 161: Ther term "Mobile" is
not 
		> really accurate
		> >
		> > The term "mobile" is not really accurate when
describing wireless
		> > interfaces, since wireless does not imply mobile.
Can we
		> just use the
		> > techie term "STA" instead.
		> >
		> > <PRC> In my honest opinion, this is one of those
change
		> requests that
		> > is really unnecessary. Traditionally, the IETF has
used the term 
		> > mobile (e.g., mobile station in Mobile IP). However,
given the
		> > comment, and the fact that the
		> > 802.11 WG uses the term station, or STA for short, I
will
		> go ahead and
		> > make the change. Of course, the next binding
technology may end up 
		> > using different terminology (including mobile).
		> >
		> > This will, of course, touch nearly every section of
the
		> specification
		> > (read: diffs will be more complex).
		> > 
		> > Pat Calhoun
		> > CTO, Wireless Networking Business Unit Cisco Systems
		> >
_________________________________________________________________
		> > To unsubscribe or modify your subscription options,
please visit: 
		> > http://lists.frascone.com/mailman/listinfo/capwap
		> >
		> > Archives: http://lists.frascone.com/pipermail/capwap

_________________________________________________________________
		> > To unsubscribe or modify your subscription options,
please visit:
		> > http://lists.frascone.com/mailman/listinfo/capwap
		> >
		> > Archives: http://lists.frascone.com/pipermail/capwap
		> >
		>
	
_________________________________________________________________ 
		To unsubscribe or modify your subscription options,
please visit:
		http://lists.frascone.com/mailman/listinfo/capwap
		
		Archives: http://lists.frascone.com/pipermail/capwap

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: <[email-masked]>
Date: Fri, 1 Sep 2006 09:35:47 -0700

I disagree with the characterization against the term "mobile."  The
term mobile node (MN) is often used in the context of wireless standards
and helps reflect the system architecture. We also see mobile station
(MS), mobile equipment (ME)
 
If we look to other large deployments of wireless devices that are of
concern to the .11 and IETF communities, that would be the cellular, in
which case terms like user equipment (UE) are available to base
something around. It needn't be a TLA either.
 
Best Regards,
Michael

From: ext Pat Calhoun (pacalhou) [mailto:[email-masked]] 
Sent: Friday, September 01, 2006 8:21 AM
To: Dorothy Stanley
Cc: [email-masked]
Subject: Re: [Capwap] Issue 161: Ther term "Mobile" is not really
accurate

WED works for me.

Pat Calhoun

	Pat, all,
	
	How about

	It is better than

	Dorothy

		Folks, I need a term.

		Help,
		
		Pat Calhoun

not
The term
being
attribute 
technologies.
draft! 
single
not 
describing wireless
Can we
change
used the term 
given the
will
technology may end up 
the

		
		Archives: http://lists.frasconecom/pipermail/capwap
<http://lists.frascone.com/pipermail/capwap>