Subject: Re: [Capwap] Regarding next version of draft and packet formats (resend)

From: Margaret Wasserman <[email-masked]>
Date: Thu, 21 Sep 2006 09:35:36 -0400

Hi David,

When Pat said "we are working out the details", I both hope and trust  
that he meant that the WG was still trying to sort this out, not that  
the editors were working on the details of a specific change.

The WG chairs, editors, some IESG members, you and other proponents  
of compromise proposals have been working "behind the scenes" a bit  
to try to better understand this issue and to get some advice and  
further information that the WG could use to make a good decision  
regarding this issue.  But, as you can hopefully see from the chairs'  
recent message on this subject, no decision has been made about this  
issue in private, and no decision will be made without WG discussion  
and consensus.

Margaret

On Aug 22, 2006, at 4:13 PM, David T. Perkins wrote:

> HI,
>
> I didn't see this show up on the mailing list.
> Sorry if you get it twice.
>
> Regards,
> /david t. perkins
>
> ---------- Forwarded message ----------
> Date: Tue, 22 Aug 2006 09:52:35 -0700 (PDT)
> From: David T. Perkins <[email-masked]>
> To: "Pat Calhoun (pacalhou)" <[email-masked]>
> Cc: Josh Peterson <[email-masked]>, [email-masked]
> Subject: Re: [Capwap] Regarding next version of draft and packet  
> formats
>
> HI,
>
> I'm surprise and distrubed to say the least about the
> statement "We are working out the details..."!
>
> Why? Because such work is being done without WG visibility.
>
> It would be proper, and I believe would result in a much better
> outcome if this was done via an open interim meeting.
>
> Regards,
> /david t. perkins
>
> On Tue, 22 Aug 2006, Pat Calhoun (pacalhou) wrote:
>> We are working out the details of MUX vs. UDP port. Once we've ironed
>> out the details of the protocol the editors will be putting out  
>> the -03
>> document. It is too early to tell what the packet format will look  
>> like,
>> so I can't answer your question right now.
>>
>>
>> Pat Calhoun
>> CTO, Wireless Networking Business Unit
>> Cisco Systems
>>
>>
>>
>>
>> ________________________________
>>
>> 	From: Josh Peterson [mailto:[email-masked]]
>> 	Sent: Sunday, August 20, 2006 7:43 PM
>> 	To: [email-masked]
>> 	Subject: [Capwap] Regarding next version of draft and packet
>> formats
>> 	
>> 	
>> 	Hi all
>> 	    When is the next version of the draft expected to be out?
>> 	
>> 	    Also, is the packet format as outlined in
>> http://lists.frascone.com/pipermail/capwap/msg03250.html expected  
>> to be
>> the new packet format in that draft?
>> 	
>> 	Thanks
>> 	Josh
>> 	
>>
>>
>
>
>
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
>
> Archives: http://lists.frascone.com/pipermail/capwap

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Thu, 21 Sep 2006 09:40:50 -0700 (PDT)

HI,

Thanks for the note. 

Matching an effective process with the participants in a WG can
be difficult, and it appears that this WG needs some process
changes. I support your efforts in helping the WG become more
effective.

Regards,
/david t. perkins