Subject: [Capwap] One Issue: About WTP Static IP Address Information Must in "Configuration Status response message" and not "Configuration Status message"

From: zhaoyujin 31390 <[email-masked]>
Date: Sat, 02 Sep 2006 11:27:52 +0500

The issue is:

Section 4.4.45 defines WTP static IP address information which is used by AC to set AP ip address. 

But in Section 8.2.  Configuration Status describes "WTP Static IP Address Information" MUST be included in the Configuration Status message.

I can't understand. I think there may be some error. The Configuration Status message is from AP to AC, so that I think "WTP Static IP Address Information" MUST be included in the "Configuration Status response message" and not "Configuration Status message".

Best regards
Michael

>The following is the description in draft-02:
>
>4.4.45.  WTP Static IP Address Information
>
>   The WTP Static IP Address Information message element is used by an
>   AC to configure or clear a previously configured static IP address on
>   a WTP.
>
>8.2.  Configuration Status
>   The following message elements MUST be included in the Configuration
>   Status message.
>   o  WTP Static IP Address Information, see Section 4.4.45

This e-mail and attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient's) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email 
immediately and delete it!

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 5 Sep 2006 09:19:27 -0700

This is an error. It should have been MAY for that specific message
element.

Created issue 218 to track this issue.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: zhaoyujin 31390 [mailto:[email-masked]] 
> Sent: Friday, September 01, 2006 11:28 PM
> To: [email-masked]
> Subject: [Capwap] One Issue: About WTP Static IP Address 
> Information Must in "Configuration Status response message" 
> and not "Configuration Status message"
> 
> The issue is:
> 
> Section 4.4.45 defines WTP static IP address information 
> which is used by AC to set AP ip address. 
> 
> But in Section 8.2.  Configuration Status describes "WTP 
> Static IP Address Information" MUST be included in the 
> Configuration Status message.
> 
> I can't understand. I think there may be some error. The 
> Configuration Status message is from AP to AC, so that I 
> think "WTP Static IP Address Information" MUST be included in 
> the "Configuration Status response message" and not 
> "Configuration Status message".
> 
> 
> Best regards
> Michael
> 
> 
> This e-mail and attachments contain confidential information 
> from HUAWEI, which is intended only for the person or entity 
> whose address is listed above. Any use of the information 
> contained herein in any way (including, but not limited to, 
> total or partial disclosure, reproduction, or dissemination) 
> by persons other than the intended recipient's) is 
> prohibited. If you receive this e-mail in error, please 
> notify the sender by phone or email immediately and delete it!
>