Subject: [Capwap] Proposed resolution to comment 181

From: "Michael Montemurro" <[email-masked]>
Date: Tue, 16 Jan 2007 06:48:57 -0500

This issue states that the configuration status is broken.

With the addition of two result codes to the result code message
element, CAPWAP configuration would work in the following manner:
1) The WTP has the capability to share its configuration with the AC
when it connects.
2) The AC has the capability to send a configuration to the WTP when
it connects.
3) A configuration status has been added to the result code indicating:
 - The WTP could not apply the current configuration but will offer service
 - The WTP could not apply the current configuration and cannot offer service.
4) The AC has the capability to send a configuration update to the WTP

Cheers,

Mike
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 17 Jan 2007 08:05:05 -0800

I agree, and believe that this is a duplicate of issue 73, for
which text has already been proposed.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

> -----Original Message-----
> From: Michael Montemurro [mailto:[email-masked]] 
> Sent: Tuesday, January 16, 2007 3:49 AM
> To: capwap
> Subject: [Capwap] Proposed resolution to comment 181
> 
> With the addition of two result codes to the result code 
> message element, CAPWAP configuration would work in the 
> following manner:
> 1) The WTP has the capability to share its configuration with 
> the AC when it connects.
> 2) The AC has the capability to send a configuration to the 
> WTP when it connects.

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 25 Jan 2007 21:03:56 -0800

This issue was discussed at the interim meeting today, and there was
agreement that
this issue was a duplicate of issue 73, and it will be closed as such.

Pat Calhoun

> From: Pat Calhoun (pacalhou) 
> Sent: Wednesday, January 17, 2007 8:05 AM
> To: Michael Montemurro; capwap
> Subject: Re: [Capwap] Proposed resolution to comment 181
> 
> I agree, and believe that this is a duplicate of issue 73, 
> for which text has already been proposed.
> 
> Pat Calhoun
> WTP when 
> >  - The WTP could not apply the current configuration and 
> cannot offer 
> > service.