Subject: Re: [Capwap] Proposed resolution to Issue 188

From: "Michael Montemurro" <[email-masked]>
Date: Mon, 8 Jan 2007 17:04:46 -0500

I will mark this issue closed.

On 10/9/06, Pat Calhoun (pacalhou) <[email-masked]> wrote:
>
> Works for me.
>
>
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
>
>
> ________________________________
> From: Michael Montemurro [mailto:[email-masked]]
> Sent: Saturday, September 23, 2006 12:07 PM
> To: capwap
> Subject: [Capwap] Proposed resolution to Issue 188
>
>
> I do not see a problem with the Add MAC ACL Entry issue as defined. Unless
> there is proposed text to this issue, I recommend that we close it with no
> changes to the draft.
>
> Cheers,
>
> Mike
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Mon, 8 Jan 2007 14:50:17 -0800 (PST)

HI,

No, please don't. Please add as item for interim meeting.
There are fundamental problems with the set of operations
managing the MAC ACL list.

Regards,
/david t. perkins

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 9 Jan 2007 09:58:32 -0800

And what exactly are these fundamental issues? Your original comment
was:

> 39) Add MAC ACL Entry - this is so strange and is being managed like
no
> other configuration data

As you can see, there wasn't enough data for the editors to
understand/parse
your comment (and we also asked for clarification on the list). Given
the lack
of sufficient data on what the actual issue really is, we cannot resolve
it.

Could you provide more data on the issue now? We really need to try to
resolve
these issues on the list.

Pat Calhoun

> -----Original Message-----
> From: David T. Perkins [mailto:[email-masked]] 
> Sent: Monday, January 08, 2007 2:50 PM
> To: Michael Montemurro
> Cc: Pat Calhoun (pacalhou); capwap
> Subject: Re: [Capwap] Proposed resolution to Issue 188
> 
> HI,
> 
> >> CTO, Wireless Networking Business Unit Cisco Systems
> >>
> >>

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 12 Jan 2007 15:36:55 -0500

Hi David,

Could you please state what the problems are?

This particular issue only contained the text:

"39) Add MAC ACL Entry - this is so strange and is being managed like no
other configuration data."

This issue is not specific enough to be actionable, and there was a  
consensus call to close this issue without any action (along with  
issues 107,159 and 183) sent to the list on November 1st.  I am not  
sure why Michael sent a new request for comment on closing this  
issue, as it should already have been closed.

If there are problems with the set of operations used to manage the  
MAC ACL list, please send e-mail to the list stating what the  
specific problems are, preferably including suggestions for how to  
fix them, and we will open new issues to handle them.

Margaret