Subject: [Capwap] Proposed Resolution - Issue 207 - New WLAN terminology proposed

From: "Dorothy Stanley" <[email-masked]>
Date: Fri, 26 Jan 2007 13:49:15 -0800

All,

At the CAPWAP ad-hoc, we agreed to try to resolve rather than defer Issue
207, listed below:

I'd like to suggest an additional item for the terminology section (Section
1.5 – Terminology). Following from earlier discussions, we can consider using
the same definition as in the Objectives RFC without having to reference it.

Suggestion:

WLAN: A WLAN refers to a logical separation of a physical WTP, also known as
logical group. So a single physical WTP will operate a number of WLANs or
logical groups. Virtual access points are examples of logical groups. Here,
each Basic Service Set Identifier (BSSID) and constituent wireless terminals'
radios are denoted as distinct logical groups of a physical WTP.

Proposed resolution:

Add the following definition to section 1.5 Terminology, in the binding -01
document:

WLAN: In this document, WLAN refers to a logical component
instantiated on a WTP device.
A single physical WTP may operate a number of WLANs. Each Basic
Service Set Identifier (BSSID)
and its constituent wireless terminal radios is denoted as a distinct
WLAN on a physical WTP.

Comments welcome,

Dorothy Stanley
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 26 Jan 2007 13:50:35 -0800

Works for me.

Pat Calhoun
CTO, Wireless Networking Business Unit
Cisco Systems

________________________________

	From: Dorothy Stanley [mailto:[email-masked]] 
	Sent: Friday, January 26, 2007 1:49 PM
	To: capwap
	Subject: [Capwap] Proposed Resolution - Issue 207 - New WLAN
terminologyproposed

	All,
	
	At the CAPWAP ad-hoc, we agreed to try to resolve rather than
defer Issue 207, listed below:

	I'd like to suggest an additional item for the terminology
section (Section 
	1.5 - Terminology). Following from earlier discussions, we can
consider using 
	the same definition as in the Objectives RFC without having to
reference it. 

	Suggestion:
	
	WLAN: A WLAN refers to a logical separation of a physical WTP,
also known as 
	logical group. So a single physical WTP will operate a number of
WLANs or 
	logical groups. Virtual access points are examples of logical
groups. Here, 
	
	each Basic Service Set Identifier (BSSID) and constituent
wireless terminals' 
	radios are denoted as distinct logical groups of a physical WTP.

	Proposed resolution:
	
	Add the following definition to section 1.5 Terminology, in the
binding -01 document:
	
	WLAN: In this document, WLAN refers to a logical component
instantiated on a WTP device.
	A single physical WTP may operate a number of WLANs. Each Basic
Service Set Identifier (BSSID) 
	and its constituent wireless terminal radios is denoted as a
distinct WLAN on a physical WTP.

	Comments welcome,
	
	Dorothy Stanley

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 29 Jan 2007 09:14:29 -0500

Your proposed definition looks good to me, Dorothy.  I think that  
your definition does a good job of defining a WLAN and making it  
clear that a single WTP may have more than one, without introducing  
any new terms or additional complexity.

Margaret

On Jan 26, 2007, at 4:49 PM, Dorothy Stanley wrote:

> All,
>
> At the CAPWAP ad-hoc, we agreed to try to resolve rather than defer  
> Issue 207, listed below:
>