Subject: Re: [Capwap] Proposed resolution to Issue 140 - use of VLAN name

From: "Michael Montemurro" <[email-masked]>
Date: Mon, 8 Jan 2007 16:20:02 -0500

If that is fine with everyone else, the text will remain the same and
we will reject the resolution for this issue.

Cheers,

Mike

On 10/9/06, Pat Calhoun (pacalhou) <[email-masked]> wrote:
>
> I disagree with this change. The reason why a name is better is that the ID
> may differ across WTPs, while representing the same "user group". For
> instance, engineering folks may be set to VLAN 101 on one set of WTPs, but
> 201 on others (based on geography). I believe that the use of the name is a
> more scalable approach that your proposed change.
>
>
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
>
>
> ________________________________
> From: Michael Montemurro [mailto:[email-masked]]
> Sent: Saturday, September 23, 2006 12:01 PM
> To: capwap
> Subject: [Capwap] Proposed resolution to Issue 140 - use of VLAN name
>
>
> In section 4.4.8, I propose that we change VLAN name to VLAN Identifier ( as
> described in IEEE 802.1D).
>
> Cheers,
>
> Mike
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David T. Perkins" <[email-masked]>
Date: Mon, 8 Jan 2007 14:19:57 -0800 (PST)

HI,

The real issue is the mapping between CAPWAP VLAN Names,
and IEEE 802.1D VLAN IDs. I don't believe that CAPWAP has
a way to find out and/or change the mappings of WTPs.

Regards,
/david t. perkins

---

From: "Michael Montemurro" <[email-masked]>
Date: Mon, 8 Jan 2007 17:27:55 -0500

What resolution do you propose? Is there text available?

Thanks,

Mike

---

From: "David T. Perkins" <[email-masked]>
Date: Mon, 8 Jan 2007 15:22:03 -0800 (PST)

HI,

This is easy. Just add this to the configuration.

Regards,
/david t. perkins

---

From: "Michael Montemurro" <[email-masked]>
Date: Mon, 8 Jan 2007 20:25:54 -0500

If it's easy, where's the text? It will save me time in trying to read
your mind. :-)

Thanks,

Mike