Subject: Re: [Capwap] Proposed resolution to issue 194 - duplicate IPv4 address.

From: "Michael Montemurro" <[email-masked]>
Date: Mon, 8 Jan 2007 16:15:19 -0500

I propose to add the following text to both the duplicate IPv4 and
IPv6 sections:

The WTP shall transmit this message element after it has detected a
duplicate IP address. The WTP will consider the condition cleared once
it has successfully received a frame from the AC.

Cheers,

Mike

On 10/9/06, Pat Calhoun (pacalhou) <[email-masked]> wrote:
>
> The text needs to be clearer than that, I believe. If you are planning on
> adding such language, we need to discuss when the WTP considers the event
> cleared. A WTP that determines a conflict would generate such an event, but
> it could be that the same event occurs, possible with another host on the
> network, days later. A single event being triggered the first time would not
> be sufficient.
>
>
> Pat Calhoun
> CTO, Wireless Networking Business Unit
> Cisco Systems
>
>
> ________________________________
> From: Michael Montemurro [mailto:[email-masked]]
> Sent: Saturday, September 23, 2006 11:31 AM
> To: capwap
> Subject: [Capwap] Proposed resolution to issue 194 - duplicate IPv4 address.
>
>
> I propose that we add a sentence to sections 4.4.19 and 4.4.20 to indicated
> that the message is transmitted only once.
>
> Cheers,
>
> Mike
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 8 Jan 2007 13:26:12 -0800

A data frame? A control frame? What if the event occurs but with a
different host?

Pat Calhoun

> -----Original Message-----
> Sent: Monday, January 08, 2007 1:15 PM
> To: Pat Calhoun (pacalhou)
> Cc: capwap
> Subject: Re: [Capwap] Proposed resolution to issue 194 - 
> duplicate IPv4 address.
> 
> The WTP shall transmit this message element after it has 
> detected a duplicate IP address. The WTP will consider the 
> condition cleared once it has successfully received a frame 
> from the AC.
> 
> Cheers,
> 
> Mike
> 
> 
> 
> > The text needs to be clearer than that, I believe. If you 
> are planning 
> > on adding such language, we need to discuss when the WTP 
> considers the 
> > event cleared. A WTP that determines a conflict would 
> generate such an 
> > event, but it could be that the same event occurs, possible with 
> > another host on the network, days later. A single event being 
> > triggered the first time would not be sufficient.
> >
> >
> > Pat Calhoun
> > CTO, Wireless Networking Business Unit Cisco Systems
> >
> >

---

From: "Michael Montemurro" <[email-masked]>
Date: Mon, 8 Jan 2007 16:37:01 -0500

Could we state that this message element is transmitted in the Echo
Request message? Does that make sense to you?

Cheers,

Mike

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Mon, 8 Jan 2007 13:45:14 -0800

I would be ok with either the Echo, or the statistics message. I prefer
the latter. We could simply require that the WTP keep including it until
the event goes away - and one or more such message elements may be
present.

Pat Calhoun

> Sent: Monday, January 08, 2007 1:37 PM
> Could we state that this message element is transmitted in 
> the Echo Request message? Does that make sense to you?
> 
> Cheers,
> 
> Mike
>

---

From: "Michael Montemurro" <[email-masked]>
Date: Mon, 8 Jan 2007 16:53:30 -0500

I don't have a preference between Echo and Statistics. and I don't
have a problem of  including the message element as part of the
Statistics message.

Cheers,
Mike

---

From: "David T. Perkins" <[email-masked]>
Date: Mon, 8 Jan 2007 14:58:33 -0800 (PST)

HI,

So, are you going to send the list in each statistics message, and is
the dup IP address condition going to be cleared on either age out of
the ARP entry, or clear of the ARP entry?

I believe that using ECHO would be inappropriate, since an ECHO
may nevery be sent.

Regards,
/david t. perkins