Subject: [Capwap] I-D ACTION:draft-ietf-capwap-protocol-specification-06.txt

From: [email-masked]
Date: Fri, 13 Apr 2007 15:50:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Control And Provisioning of Wireless Access Points Working Group of the IETF.

	Title		: CAPWAP Protocol Specification
	Author(s)	: P. Calhoun, et al.
	Filename	: draft-ietf-capwap-protocol-specification-06.txt
	Pages		: 135
	Date		: 2007-4-13
	
This specification defines the Control And Provisioning of Wireless
   Access Points (CAPWAP) Protocol.  The CAPWAP protocol meets the IETF
   CAPWAP working group protocol requirements.  The CAPWAP protocol is
   designed to be flexible, allowing it to be used for a variety of
   wireless technologies.  This document describes the base CAPWAP
   protocol.  The CAPWAP protocol binding which defines extensions for
   use with the IEEE 802.11 wireless LAN protocol is available in [14].
   Extensions are expected to be defined to enable use of the CAPWAP
   protocol with additional wireless technologies.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-capwap-protocol-specification-06.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-capwap-protocol-specification-06.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-capwap-protocol-specification-06.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Abhijit Choudhury (achoudhu)" <[email-masked]>
Date: Fri, 13 Apr 2007 14:21:51 -0700

Is this the correct version of the spec ?
Several proposed changes seem to be missing:

1.Proposed text for issue 254 is not included 

2. The agreements on the header format (issue 244) don't seem
to be in the draft.

3. As I had mentioned in an earlier email, the text and packet format 
   figures in Section 4 need to be updated to include UDP or UDP-Lite.

Thanks,
Abhijit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, April 13, 2007 12:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Capwap] I-D
ACTION:draft-ietf-capwap-protocol-specification-06.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Control And Provisioning of Wireless
Access Points Working Group of the IETF.

	Title		: CAPWAP Protocol Specification
	Author(s)	: P. Calhoun, et al.
	Filename	:
draft-ietf-capwap-protocol-specification-06.txt
	Pages		: 135
	Date		: 2007-4-13

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-capwap-protocol-specifica
tion-06.txt

Internet-Drafts are also available by anonymous FTP. Login with the
username "anonymous" and a password of your e-mail address. After
logging in, type "cd internet-drafts" and then "get
draft-ietf-capwap-protocol-specification-06.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html or
ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Send a message to:
	[email-masked].
In the body type:
	"FILE
/internet-drafts/draft-ietf-capwap-protocol-specification-06.txt".
	
	a MIME-compliant mail reader.  Different MIME-compliant mail
readers

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 13 Apr 2007 15:27:55 -0700

The proposed text for issue 254 came in too late to make -06. My plan is
to include this in the next revision, post WGLC.

Issue 244 had a consensus call, but no resolution was posted to the
list. I was asked to post the documents to the I-D editor, which I have.
I guess the changes can be made once the WGLC is made.

I obviously missed the random e-mail on section 4 figures. I guess this
will also be handled in the next draft. Please create an explicit issue
for this to help me track it.

PatC

-----Original Message-----
From: Abhijit Choudhury (achoudhu) 
Sent: Friday, April 13, 2007 2:22 PM
To: [email-masked]
Subject: Re: [Capwap]
I-DACTION:draft-ietf-capwap-protocol-specification-06.txt

2. The agreements on the header format (issue 244) don't seem to be in
the draft.

Thanks,
Abhijit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, April 13, 2007 12:50 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Capwap] I-D

	

Send a message to:
	[email-masked].
In the body type:
	"FILE

---

From: <[email-masked]>
Date: Sat, 14 Apr 2007 13:01:55 -0500

Issue 244 was part of the consensus call for the IEEE review.   If we
have WG consensus, I expect we will address 244 as part WGLC, but need
to verify this with the other chairs.

BR-
Dorothy

> From: ext Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, April 13, 2007 3:28 PM
> To: Abhijit Choudhury (achoudhu); [email-masked]
> Subject: Re: 
> [Capwap]I-DACTION:draft-ietf-capwap-protocol-specification-06.txt
> 
> The proposed text for issue 254 came in too late to make -06. 
> My plan is to include this in the next revision, post WGLC.
> 
> Issue 244 had a consensus call, but no resolution was posted 
> to the list. I was asked to post the documents to the I-D 
> editor, which I have.
> I obviously missed the random e-mail on section 4 figures. I 
> guess this will also be handled in the next draft. Please 
> create an explicit issue for this to help me track it.
> 
> PatC
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Control And Provisioning of 
> Wireless Access Points Working Group of the IETF.
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message. 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.