Subject: [Capwap] Comment on draft -08

From: "Puneet Agarwal" <[email-masked]>
Date: Thu, 14 Feb 2008 16:08:00 -0800

Hi Pat,
 
When we are transporting 802.3 data frames in CAPWAP, we do not state
anywhere in the -08 spec if the payload frame's 802.3 FCS is carried in
the CAPWAP tunnel or not. It would be good to add the clarification in
section 4.4.2 - otherwise this can lead to interoperability problems.
 
Recommended text:
"For 802.3 payload frames, the 802.3 frame is encapsulated (excluding
the IEEE 802.3 FCS checksum)"

For 802.11 frames, we already have similar text in section 4 of the -05
binding spec - hence no change needed there.
 
Thanks.
 
-Puneet
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Fri, 15 Feb 2008 12:51:43 -0800

I agree, and this is issue 38.
 
PatC

________________________________

From: Puneet Agarwal [mailto:[email-masked]] 
Sent: Thursday, February 14, 2008 4:08 PM
To: Pat Calhoun (pacalhou)
Cc: [email-masked]
Subject: [Capwap] Comment on draft -08

Hi Pat,

Recommended text:

Thanks.
 
-Puneet