Subject: [Capwap] Draft are now complete

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Wed, 10 Sep 2008 14:40:11 -0700

All,
 
The latest CAPWAP drafts are now ready. These drafts address all of the
issues that were raised during the IETF Last Call, all of which can be
access via the Issue tracker at www.capwap.org.

I believe the next step is to forward these to the IESG for review and
publication.

Thanks,

PatC
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Clint Chaplin" <[email-masked]>
Date: Thu, 11 Sep 2008 08:57:26 -0700

With the major changes in the documents, should we perhaps have a mini
Last Call of some sort before forwarding to the IESG?

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Thu, 11 Sep 2008 14:45:39 -0700

I don't mind doing a one week WG Last Call. Yong Zhang has already found
one bug, and two nice to haves in the -12 draft. I do, however, really
want to make sure that we hit the next IESG telechat, which is scheduled
for 9/25.

PatC 

-----Original Message-----
From: Clint Chaplin [mailto:[email-masked]] 
Sent: Thursday, September 11, 2008 8:57 AM
To: Pat Calhoun (pacalhou)
Cc: [email-masked]
Subject: Re: [Capwap] Draft are now complete

On 9/10/08, Pat Calhoun (pacalhou) <[email-masked]> wrote:
> All,
>
>  The latest CAPWAP drafts are now ready. These drafts address all of 
> the  issues that were raised during the IETF Last Call, all of which 
> can be  access via the Issue tracker at www.capwap.org.
>
>  I believe the next step is to forward these to the IESG for review 
> and  publication.
>
>  Thanks,
>
>  PatC

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 12 Sep 2008 16:25:23 +0200

In order to make it for the 9/25 telechat the chairs need to move
quickly then and start the WGLC NOW. I did not see yet an announcement.
We need to put the documents on the agenda of the IESG until 9/18 and
this is less than one week from today. I will do it with the risk that
after the Last Call there is a need for a revision and assuming that if
such a revised ID is necessary it will be issued in time for the
telechat. 

Dan

> From: Pat Calhoun (pacalhou) [mailto:[email-masked]] 
> Sent: Friday, September 12, 2008 12:46 AM
> To: Clint Chaplin
> Cc: [email-masked]
> I don't mind doing a one week WG Last Call. Yong Zhang has 
> already found one bug, and two nice to haves in the -12 
> draft. I do, however, really want to make sure that we hit 
> the next IESG telechat, which is scheduled for 9/25.
> 
> PatC 
> 
> With the major changes in the documents, should we perhaps 
> have a mini Last Call of some sort before forwarding to the IESG?
>