Subject: [Capwap] Whether the change of CapwapDot11WlanIdTC 's DESCRIPTION is ok?

From: Richard <[email-masked]>
Date: Mon, 9 Mar 2009 22:00:00 +0800

Hi,

The WLAN configured on the AC could be more than 16.
 We updated the DESCRIPTION of CapwapDot11WlanIdTC  in the version 03.

Whether it is ok?

CapwapDot11WlanIdTC ::= TEXTUAL-CONVENTION
    DISPLAY-HINT "d"
    STATUS      current
    DESCRIPTION
        "Represents an unique identifier of a WLAN.
         According to REFERENCE, the value of WLAN ID MUST be between
         one (1) and 16, and it is specified for a radio of WTP.
         The SYNTAX of capwapDot11WlanId is defined as
         CapwapDot11WlanIdTC, and capwapDot11WlanId is WLAN configured
         on the AC (NOT on the WTP).
         As AC could have more WLANs configured than WTP, the value of
         capwapDot11WlanId could be more than 16.
    SYNTAX      CapwapDot11WlanIdTC "
    REFERENCE
        "Section 6.1. of CAPWAP Protocol Binding for IEEE 802.11,
         RFC xxx."
    SYNTAX      Unsigned32 (1..512)

Regards
Richard
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Mani, Mahalingam (Mani)" <[email-masked]>
Date: Mon, 9 Mar 2009 08:47:39 -0600

Sounds right to me.

-mani

________________________________

From: Richard [mailto:[email-masked]] 
Sent: Monday, March 09, 2009 7:00 AM
To: [email-masked]
Cc: Yong Zhang
Subject: [Capwap] Whether the change of CapwapDot11WlanIdTC 's
DESCRIPTIONis ok?

Hi,

Whether it is ok?

Regards
Richard