Subject: [Capwap] Fwd: [IANA #230137] General Request for Assignments (capwap-parameters)

From: Margaret Wasserman <[email-masked]>
Date: Tue, 31 Mar 2009 13:06:11 -0400

Hi All,

As the designated expert for IANA allocation of CAPWAP parameters, I  
received the attached request for a CAPWAP Wireless Binding Identifier  
for the China Broadband Wireless IP Standard Group.

I will look into this a bit more before responding, and would also be  
interested in feedback from CAPWAP WG members regarding this request.   
If you have any comments or concerns about this allocation, please let  
me know by COB on Friday, April 10th.

Thanks,
Margaret

Begin forwarded message:

> From: "Amanda Baber via RT" <[email-masked]>
> Date: March 30, 2009 4:18:01 PM EDT
> Cc: [email-masked]
> Subject: [IANA #230137] General Request for Assignments (capwap- 
> parameters)
> Reply-To: [email-masked]
>
> Hi Margaret,
>
> As the designated expert for CAPWAP parameters, can you review this
> request? Let us know if we need to ask the applicant for more  
> information.
>
> Thanks,
>
> Amanda Baber
> IANA
>
> On Tue Mar 17 06:28:11 2009, [email-masked] wrote:
>> Contact Name :
>> ChinaBWIPS(China Broadband Wireless IP Standard Group)
>>
>> Contact Email :
>> [email-masked]
>>
>> Type of Assignment :
>> CAPWAP Wireless Binding Identifier.
>>
>> Registry :
>> IANA.
>>
>> Description :
>> The goal of this CAPWAP protocol binding is to make the capabilities
>> of the CAPWAP£¨RFC5415£©protocol available for use in conjunction  
>> with
>> GB15629.11£¨Chinese national standard£©wireless networks.
>>
>> Additional Info :
>> RFC5415.
>>
>
>
>

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "Pat Calhoun (pacalhou)" <[email-masked]>
Date: Tue, 31 Mar 2009 10:51:16 -0700

Can you share whatever attachment they are asking for you to review?

PatC

-----Original Message-----
From: Margaret Wasserman [mailto:[email-masked]] 
Sent: Tuesday, March 31, 2009 10:06 AM
To: capwap
Subject: [Capwap] Fwd: [IANA #230137] General Request for Assignments(capwap-parameters)

Hi All,

Thanks,
Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 31 Mar 2009 14:29:49 -0400

There was no attachment, or at least it didn't come through from  
IANA.  I have asked for a copy of the relevant standard, or a summary  
in English if the standard is not available in English.

Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 31 Mar 2009 14:41:12 -0400

Hi Pat,

I was not sent a copy of the standard mentioned in the request  
(GB15629.11), nor have I found an English copy of the standard on- 
line.  However, I did find a summary of the GB15629.11 standard here:

http://www.cellular.co.za/news_2004/march/032204-chinese-wifi-standard.htm

And a presentation about its differences from 802.11 here:

http://www.ieee802.org/16/liaison/docs/80211-05_0122r2.pdf

The protocol appears to be a Chinese version of 802.11 that is  
incompatible with 802.11 in several ways (no WEP, added WAPI, several  
other differences).

I am still trying to gather further information about this request,  
and would appreciate information from other members of the CAPWAP WG  
who may be familiar with this standard.

Margaret

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 31 Mar 2009 20:47:45 +0200

Margaret,

Pointers are certainly welcome. However, in my experience from other cases in which IETF supports IANA with expert reviews, it is customary that the requester makes available to the IANA expert all relevant standards or documentation and answers to clarification questions. Note that this does not mean making them publicly available, but the IANA and the experts helping IANA should have access to such information. 

So please do not hesitate to via IANA for all information you feel is necessary for your review, but keep the distribution limited if the requester asks you so. 

Dan

> Sent: Tuesday, March 31, 2009 9:41 PM
> To: Pat Calhoun (pacalhou)
> Cc: capwap
> Subject: Re: [Capwap] Fwd: [IANA #230137] General Request 
> forAssignments(capwap-parameters)
> 
> 
> Hi Pat,
> 
> I was not sent a copy of the standard mentioned in the 
> request (GB15629.11), nor have I found an English copy of the 
> standard on- line.  However, I did find a summary of the 
> GB15629.11 standard here:
> 
> The protocol appears to be a Chinese version of 802.11 that 
> is incompatible with 802.11 in several ways (no WEP, added 
> WAPI, several other differences).
> 
> I am still trying to gather further information about this 
> request, and would appreciate information from other members 
> of the CAPWAP WG who may be familiar with this standard.
> 
> Margaret
> 
>

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 31 Mar 2009 19:55:00 -0400

Hi Dan,

Thanks for the advice, and I will do as you have suggested.

In this case so far, though, I have not received any documents or  
other information from the requestor, only the name of the standard  
for which the allocation is requested (GB15629.11), which I don't  
believe could be confidential as it will appear in the IANA registry  
if the request is granted.  The pointers I've circulated so far have  
come from my attempts to find information on publicly accessible web  
sites about the standard that is mentioned.  I have also asked IANA to  
get more information, but I have not received any yet.

If I do receive any confidential information from the requestor, I  
will be careful to keep it confidential.

Margaret

On Mar 31, 2009, at 2:47 PM, Romascanu, Dan (Dan) wrote:

> Margaret,
>
> Pointers are certainly welcome. However, in my experience from other  
> cases in which IETF supports IANA with expert reviews, it is  
> customary that the requester makes available to the IANA expert all  
> relevant standards or documentation and answers to clarification  
> questions. Note that this does not mean making them publicly  
> available, but the IANA and the experts helping IANA should have  
> access to such information.
>
>
> So please do not hesitate to via IANA for all information you feel  
> is necessary for your review, but keep the distribution limited if  
> the requester asks you so.
>
> Dan
>
>