Subject: [Capwap] All the Dot11 MIB issues are under tracked by www.capwap.org

From: Richard <[email-masked]>
Date: Mon, 9 Mar 2009 21:55:02 +0800

Hi,

Now, all the  Dot11 MIB issues are under tracked by
http://www.capwap.org/cgi-bin/roundup.cgi/MIB/.

For the name of each issue, it has "Dot11 MIB issue" as prefix

Regards
Richard
_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: "David Harrington" <[email-masked]>
Date: Mon, 9 Mar 2009 10:13:51 -0400

Hi,
 
Do all the discussions and resolutions get posted to official IETF
mailing lists, so they are archived?
 
If you want to use tools to track problems, that should probably be
done via the IETF tools.
Using roundup is probably OK, as long as everything gets copied to the
capwap mailing list.
 
dbh

  _____  

From: Richard [mailto:[email-masked]] 
Sent: Monday, March 09, 2009 9:55 AM
To: [email-masked]; Romascanu, Dan (Dan)
Cc: Yong Zhang
Subject: [Capwap] All the Dot11 MIB issues are under tracked
bywww.capwap.org

Hi, 

Regards
Richard

---

From: Richard <[email-masked]>
Date: Mon, 9 Mar 2009 22:30:16 +0800

Dear David:

I want to discuss issues in the capwap mailing list, while tracking
discussion history by roundup.
The advantage of roundup is quite clear on the issues status and discussion
history.
 I would like put all the discussion text of each issue in the CAPWAP
mailling list into the www.capwap.org.
Whether this way is ok? Kindly give some suggestion.

Wish it could work well and help mailing list know how things going on with
MIB drafts

Regards
Richard

2009/3/9 David Harrington <[email-masked]>

>  Hi,
>
> Do all the discussions and resolutions get posted to official IETF mailing
> lists, so they are archived?
>
> If you want to use tools to track problems, that should probably be done
> via the IETF tools.
>  ------------------------------
> *From:* Richard [mailto:[email-masked]]
> *Sent:* Monday, March 09, 2009 9:55 AM
> *To:* [email-masked]; Romascanu, Dan (Dan)
> *Cc:* Yong Zhang
> *Subject:* [Capwap] All the Dot11 MIB issues are under tracked
> bywww.capwap.org
>
> Hi,
>

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 9 Mar 2009 10:35:45 -0400

Hi David,

The same roundup server was used to track the issues with the previous  
CAPWAP specs.  It is mostly convenience for the authors and chairs, as  
it gives us a place to track issues that are raised and check on their  
status.  All of the discussion should still happen on the CAPWAP list,  
and proposed resolutions will get posted there.  The issue numbers can  
be used to diambiguate issues and make it clear what has been closed  
and what is still open. This worked very well for the previous CAPWAP  
specs, and hopefully it will work equally well for the MIBs.

Margaret

On Mar 9, 2009, at 10:13 AM, David Harrington wrote:

> Using roundup is probably OK, as long as everything gets copied to  
> the capwap mailing list.
>
> dbh
>
> Now, all the  Dot11 MIB issues are under tracked by http://www.capwap.org/cgi-bin/roundup.cgi/MIB/ 
> .
>

---

From: "David Harrington" <[email-masked]>
Date: Mon, 9 Mar 2009 10:38:16 -0400

Hi Margaret,

That is the answer I was hoping for.

dbh 

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]] 
> Sent: Monday, March 09, 2009 10:36 AM
> To: David Harrington
> Cc: 'Richard'; [email-masked]; 'Romascanu, Dan (Dan)'; 
> 'Yong Zhang'
> Subject: Re: [Capwap] All the Dot11 MIB issues are under 
> tracked bywww.capwap.org
> 
> 
> Hi David,
>