Subject: Re: [Capwap] Call for Comments on Base Spec Errata

From: Margaret Wasserman <[email-masked]>
Date: Thu, 13 Aug 2009 14:28:15 -0400

Having heard no objections to these errata, they will be submitted to  
the RFC editor.

Thanks,
Margaret

(for the CAPWAP Co-Chairs)

On Jul 30, 2009, at 4:04 AM, Margaret Wasserman wrote:

>
> In the CAPWAP WG meeting today in Sweden, we had agreement to submit
> an erratum for the CAPWAP base specification to indicate that the MAC
> address is mandatory.  The
> change to RFC 5415 would be:
>
> OLD:
>      4 -   Base MAC Address: The WTP's Base MAC address, which MAY be
>             assigned to the primary Ethernet interface.
> NEW:
>
>       4 -   Base MAC Address: The WTP's Base MAC address MUST be
> included in
>             the WTP Board Data message element and MAY be
>            assigned to the primary Ethernet interface.
>
> If you have any objection to this change, please communicate your
> concerns to the CAPWAP mailing list within two weeks (by Friday,
> August 14th).  If we hear no objections, Dorothy Stanley (one of the
> editors of RFC 5415) will submit this erratum to the RFC editor, and
> Dan Romascanu (our AD) will approve it.
> Margaret
> (for the CAPWAP Co-Chairs)
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
>
> Archives: http://lists.frascone.com/pipermail/capwap

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 13 Aug 2009 14:31:01 -0400

Oops.  I just realized that the window for these comments is open  
through tomorrow (I thought it ended today), so you still have one  
more day to object to this change if you do not agree with it.

Sorry,
Margaret