Subject: [Capwap] kindly announce that WGLC is over in the mailing list.

From: Richard <[email-masked]>
Date: Thu, 10 Sep 2009 20:20:22 +0800

Dear Chairs:

I think that WG last Call should be already over.
If it is ok, kindly announce it  in the mailing list.

Regards
Richard

在 2009-8-27，下午6:16， [email-masked] 写道：

> Send Capwap mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://lists.frascone.com/mailman/listinfo/capwap
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Capwap digest..."
>
>
> Today's Topics:
>
>   1. REMINDER: WG Last Call on MIB Documents (Margaret Wasserman)
>   2. Re: REMINDER: WG Last Call on MIB Documents (Romascanu, Dan  
> (Dan))
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 26 Aug 2009 15:19:40 -0400
> From: Margaret Wasserman <[email-masked]>
> Subject: [Capwap] REMINDER: WG Last Call on MIB Documents
> To: capwap <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=US-ASCII; format=flowed; delsp=yes
>
>
> Just a reminder that we have an open WG Last Call on the MIB documents
> (see below).  If you know of any reason why we should not forward
> these documents to the IESG for publication as Proposed Standard RFCs,
> please send e-mail to the CAPWAP mailing list by midnight GMT TOMORROW
> (Thursday, August 27th).
>
> Thank you,
> Margaret
>
> (for the CAPWAP WG Co-Chairs)
>
> Begin forwarded message:
>
>> From: Margaret Wasserman <[email-masked]>
>> Date: August 13, 2009 2:23:19 PM EDT
>> To: capwap <[email-masked]>
>> Subject: [Capwap] WG Last Call on MIB Documents
>>
>>
>> Hi Everyone,
>>
>> The updated MIB documents are now available in the Internet-Drafts
>> repository:
>>
>> http://www.ietf.org/internet-drafts/draft-ietf-capwap-base-mib-06.txt
>> http://www.ietf.org/internet-drafts/draft-ietf-capwap-802dot11-mib-05.txt
>>
>> This message will serve as a two week Working Group Last Call on  
>> these
>> documents.  If there are no blocking issues raised in the next two
>> weeks, we will submit these documents to our AD, Dan Romascanu, for
>> publication as Proposed Standard RFCs.
>>
>> The changes in the latest versions of these drafts are summarized and
>> explained in the slides from IETF 75:
>>
>> http://www.ietf.org/proceedings/75/slides/capwap-0.ppt
>>
>> There is only one significant change, a switch to using the MAC
>> Address of the wireless access point as the unique identifier for the
>> WTP.  The previous version used the serial number, which was not
>> guaranteed to be unique across different models/brands of access
>> points.  A concern was raised that the MAC Address is not listed in
>> the CAPWAP Base Specification as a required field, although it is  
>> also
>> not listed as optional.  There was agreement at the meeting to submit
>> RFC errata on the CAPAP Base Spec to make the MAC Address mandatory,
>> and that agreement was checked on the mailing list.
>>
>> If you have any blocking concerns with sending the CAPWAP MIB
>> documents to the IESG for publication as Proposed Standard RFCs,
>> please send your concerns to the CAPWAP mailing list by midnight GMT
>> on Thursday, August 27th (two weeks from today).
>>
>> Thanks,
>> Margaret
>>
>> (for the CAPWAP WG chairs)
>> _________________________________________________________________
>> To unsubscribe or modify your subscription options, please visit:
>> http://lists.frascone.com/mailman/listinfo/capwap
>>
>> Archives: http://lists.frascone.com/pipermail/capwap
>
>
>
> ------------------------------
>
> Message: 2
> Date: Thu, 27 Aug 2009 09:21:31 +0200
> From: "Romascanu, Dan (Dan)" <[email-masked]>
> Subject: Re: [Capwap] REMINDER: WG Last Call on MIB Documents
> To: "Margaret Wasserman" <[email-masked]>,	"capwap"
> 	<[email-masked]>
> Message-ID:
> 	<[email-masked] 
> >
> 	
> Content-Type: text/plain;	charset="us-ascii"
>
> One question that I would like to ask as AD and be reflected in the
> PROTO write-ups is whether the MIB documents were reviewed by the WG
> chairs and by the editors of the CAPWAP protocol RFCs to make sure  
> that
> the content is consistent with the definitions in these documents.
>
> Thanks and Regards,
>
> Dan
>
>
>
>> -----Original Message-----
>> From: Margaret Wasserman [mailto:[email-masked]]
>> Sent: Wednesday, August 26, 2009 10:20 PM
>> To: capwap
>> Subject: [Capwap] REMINDER: WG Last Call on MIB Documents
>>
>>
>> Just a reminder that we have an open WG Last Call on the MIB
>> documents (see below).  If you know of any reason why we
>> should not forward these documents to the IESG for
>> publication as Proposed Standard RFCs, please send e-mail to
>> the CAPWAP mailing list by midnight GMT TOMORROW (Thursday,
>> August 27th).
>>
>> Thank you,
>> Margaret
>>
>> (for the CAPWAP WG Co-Chairs)
>>
>> Begin forwarded message:
>>
>>> From: Margaret Wasserman <[email-masked]>
>>> Date: August 13, 2009 2:23:19 PM EDT
>>> To: capwap <[email-masked]>
>>> Subject: [Capwap] WG Last Call on MIB Documents
>>>
>>>
>>> Hi Everyone,
>>>
>>> The updated MIB documents are now available in the Internet-Drafts
>>> repository:
>>>
>>>
>> http://www.ietf.org/internet-drafts/draft-ietf-capwap-base-mib-06.txt
>>>
>> http://www.ietf.org/internet-drafts/draft-ietf-capwap-802dot11- 
>> mib-05.
>>> txt
>>>
>>> This message will serve as a two week Working Group Last
>> Call on these
>>> documents.  If there are no blocking issues raised in the next two
>>> weeks, we will submit these documents to our AD, Dan Romascanu, for
>>> publication as Proposed Standard RFCs.
>>>
>>> The changes in the latest versions of these drafts are
>> summarized and
>>> explained in the slides from IETF 75:
>>>
>>> http://www.ietf.org/proceedings/75/slides/capwap-0.ppt
>>>
>>> There is only one significant change, a switch to using the MAC
>>> Address of the wireless access point as the unique
>> identifier for the
>>> WTP.  The previous version used the serial number, which was not
>>> guaranteed to be unique across different models/brands of access
>>> points.  A concern was raised that the MAC Address is not listed in
>>> the CAPWAP Base Specification as a required field, although
>> it is also
>>> not listed as optional.  There was agreement at the meeting
>> to submit
>>> RFC errata on the CAPAP Base Spec to make the MAC Address
>> mandatory,
>>> and that agreement was checked on the mailing list.
>>>
>>> If you have any blocking concerns with sending the CAPWAP MIB
>>> documents to the IESG for publication as Proposed Standard RFCs,
>>> please send your concerns to the CAPWAP mailing list by
>> midnight GMT
>>> on Thursday, August 27th (two weeks from today).
>>>
>>> Thanks,
>>> Margaret
>>>
>>> (for the CAPWAP WG chairs)
>>> _________________________________________________________________
>>> To unsubscribe or modify your subscription options, please visit:
>>> http://lists.frascone.com/mailman/listinfo/capwap
>>>
>>> Archives: http://lists.frascone.com/pipermail/capwap
>>
>> _________________________________________________________________
>> To unsubscribe or modify your subscription options, please visit:
>> http://lists.frascone.com/mailman/listinfo/capwap
>>
>> Archives: http://lists.frascone.com/pipermail/capwap
>>
>
>
> ------------------------------
>
> _________________________________________________________________
> To unsubscribe or modify your subscription options, please visit:
> http://lists.frascone.com/mailman/listinfo/capwap
>
> Archives: http://lists.frascone.com/pipermail/capwap
>
> End of Capwap Digest, Vol 45, Issue 2
> *************************************

_________________________________________________________________
To unsubscribe or modify your subscription options, please visit:
http://lists.frascone.com/mailman/listinfo/capwap

Archives: http://lists.frascone.com/pipermail/capwap

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 10 Sep 2009 10:27:55 -0400

The WGLC is over.  It ended on Thursday, August 27th as indicated in  
my previous message to the list.  However, I am still trying to  
solicit the review that Dan Romascanu requested in his last call  
comment.  So, the last call issues have not yet been fully addressed.

Margaret

On Sep 10, 2009, at 8:20 AM, Richard wrote:

>> documents
>>> http://www.ietf.org/internet-drafts/draft-ietf-capwap-802dot11-mib-05 
>>> .
>>>> txt
>>>>

---

From: Richard <[email-masked]>
Date: Mon, 14 Sep 2009 22:23:04 +0800

Dear Margaret:

Thanks.  I got it.  Hope we could get more review comments.

Regards
Richard