Subject: TLS/SSL implementation support for RFC2712?

From: [email-masked]
Date: Thu, 09 Mar 2000 13:36:44 -0800

I'm curious about who all's TLS/SSL implementations support RFC2712 "Addition 
of Kerberos Cipher Suites to Transport Layer Security (TLS)".

Anyone know of any that do off-hand? thanks,

JeffH

-++**==--++**==--++**==--++**==--++**==--++**==--++**==
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: Ken Hornstein <[email-masked]>
Date: Thu, 09 Mar 2000 17:08:33 -0500

>Anyone know of any that do off-hand? thanks,

I have a distribution (that I keep meaning to put up on an FTP site) that
does one for OpenSSL.  I didn't do the work (just saying that up front,
so everyone understands I'm not trying to take credit for it).

--Ken