Subject: Re: Single Sign-On

From: [email-masked]
Date: Fri, 10 Mar 2000 16:26:03 -0600

Ken,

Thanks for the correction.  What I meant was that TOG XSSO took as its base
document the
Sun PAM specification; I don't know the previous history of the technology.

--bob

Bob Blakley
Chief Scientist
Tivoli SecureWay Business Unit

Ken Hornstein <[email-masked]> on 03/10/2000 01:11:11 PM

To:   [email-masked]
cc:    (bcc: George Robert Blakley III/Tivoli Systems)
Subject:  Re: Single Sign-On

>The Open Group has published a standard for SSO architecture and API which is
>based on Sun's PAM technology.  You can find it at:

I think you've got it a bit backwards .... There was an original OSF
RFC which specified PAM, which Sun based _their_ PAM implementation on.

--Ken
-++**==--++**==--++**==--++**==--++**==--++**==--++**==
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

-++**==--++**==--++**==--++**==--++**==--++**==--++**==
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: Ken Hornstein <[email-masked]>
Date: Fri, 10 Mar 2000 17:56:18 -0500

>document the Sun PAM specification; I don't know the previous history of
>the technology.

Well, it turns out you were more "right" than I was anyway :-)

--Ken