Subject: Single Sign-On

From: "Vishal Goenka" <[email-masked]>
Date: Tue, 7 Mar 2000 11:54:22 -0700

Does anyone know if there is a working group that has single sign-on (sso)
as its area of interest? I haven't seen much discussion about sso in this WG
so far. If anyone is interested, I have posted an internet-draft on sso
architecture, which I would like to have to relevant WG take a look at.

The draft is named draft-goenka-single-sign-on-arch-00.txt

-Vishal

-++**==--++**==--++**==--++**==--++**==--++**==--++**==
This message was posted through the Stanford campus mailing list
server.  If you wish to unsubscribe from this mailing list, send the
message body of "unsubscribe ietf-cat-wg" to [email-masked]

---

From: "Linn, John" <[email-masked]>
Date: Thu, 9 Mar 2000 11:31:43 -0500

Vishal,

I don't believe that single sign-on, per se, is included within the charter
of any current IETF working groups. 

--jl

> -----Original Message-----
> From: Vishal Goenka [mailto:[email-masked]]
> Sent: Tuesday, March 07, 2000 1:54 PM
> To: [email-masked]
> Subject: Single Sign-On
> 
>

---

From: "Vishal Goenka" <[email-masked]>
Date: Sun, 12 Mar 2000 13:57:35 -0700

Bob,

Thanks for pointing it out. I have been aware of the Open Group's work, and
infact, I have discussed the PAM based approach to SSO in my paper as well.

I agree that a industry standard API for SSO (the approach taken by the Open
Group) is the right way to go, as long as,  every application developer is
writing to an API like that. Unfortunately, most applications around are
either not SSO enabled for lack of a standard API set, or still written to a
vendor specific API.

In my paper I have presented an alternative approach for applications that
are NOT written to a standard API set for whatever reasons, or are not SSO
enabled. I therefore, believe that my paper compliments the Open Group's
work, instead of competing with it.

-Vishal

-----Original Message-----
From: [email-masked]
<[email-masked]>
To: Vishal Goenka <[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Friday, March 10, 2000 9:19 AM
Subject: Re: Single Sign-On

>
>
>Vishal,
>
>The Open Group has published a standard for SSO architecture and API which
is
>based on Sun's
>PAM technology.  You can find it at:
>
>     http://www.opengroup.org/online-pubs?DOC=008329799
>
>--bob
>
>Bob Blakley
>Chief Scientist
>Tivoli SecureWay Business Unit
>
>
>"Vishal Goenka" <[email-masked]> on 03/07/2000 12:54:22 PM
>
>cc:    (bcc: George Robert Blakley III/Tivoli Systems)
>Subject:  Single Sign-On
>
>
>
>