Subject: [Cbor] cbor.me and Appendix G.4

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Jul 2016 10:26:08 +0200

cbor.me has been up again now for a while.

Due to popular request (thanks, Peter!), it now supports the input of
hex/oct/binary numbers as per Appendix G.4 of CDDL (hex floats are still
to do, though).

Get the same functionality on your laptops via

	gem update cbor-diag

(now version 0.2.2) or, if you didn't have it yet

	gem install cbor-diag

Grüße, Carsten

---

From: Michel Veillette <[email-masked]>
Date: Tue, 19 Jul 2016 16:45:06 +0000

Hi Carsten

Will it be possible to add support for comments (as defined in https://tools.ietf.org/html/draft-ietf-core-yang-cbor-02#section-2.1) to "cbor.me" . Comments are already supported on the right column, the task is to add the same functionality on the left column.

Regards,
Michel

-----Original Message-----
From: CBOR [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Monday, July 18, 2016 4:26 AM
To: [email-masked]
Subject: [Cbor] cbor.me and Appendix G.4

Due to popular request (thanks, Peter!), it now supports the input of hex/oct/binary numbers as per Appendix G.4 of CDDL (hex floats are still to do, though).

	gem update cbor-diag

	gem install cbor-diag

Grüße, Carsten

_______________________________________________
CBOR mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cbor