Subject: Re: [Cbor] CBOR Tags for Time, Duration, Period

From: "Doug Ewell" <[email-masked]>
Date: Wed, 29 Mar 2017 14:12:20 -0700

Laurence Lundblade wrote:

> I’d suggest maybe even going this far - when expressing the current
> global time, canonical CBOR protocols should use UNIX Epoch time. This
> is the most clear, simple and compact way to express time.

Good God, no.

1970-01-01 as the pivot point of history is as arbitrary as it gets.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Richardson <[email-masked]>
Date: Wed, 29 Mar 2017 17:32:56 -0400

> 1970-01-01 as the pivot point of history is as arbitrary as it gets.

yes, it's totally arbitrary for which we have well tested running code.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-